WD2000: HTML File Does Not Display Numbering Identically in Word and Internet Explorer
Article ID: 203872
Article Last Modified on 12/6/2000
APPLIES TO
- Microsoft Word 2000 Standard Edition
This article was previously published under Q203872
SYMPTOMS
When you open a Hypertext Markup Language (HTML) file that contains numbering in Microsoft Word, and you then open the same file in Microsoft Internet Explorer version 5.0, you may notice that some of the numbering that appears in Internet Explorer does not appear in Word.
For example, if you have an .htm file similar to the following:
1. Web/HTML
a. Save As Web Page
2. WordMail
i. Send a document from within Word using the header
3. Far East/Worldwide
a. Multilingual Document Creation
the
a in line 3 may not appear in Word, but appears in Internet Explorer.
WORKAROUND
To work around this problem, follow these steps:
- Start Word.
- On the File menu, click Open.
- In the Open dialog box, click Web Pages (*.htm, *.html) in the Files of type box.
- Browse and select your .htm file, and then click Open.
- Place the insertion point at the beginning of line 3.
- On the Format menu, click Bullets and Numbering.
- In the Bullets and Numbering dialog box, click the Numbered tab, and then click the Customize button.
- In the Customize Numbered List dialog box, click 0 in the Start at box, and then click OK.
STATUS
Microsoft has confirmed that this is a problem in Microsoft Word 2000.
REFERENCES
For more information about bullets and numbering, click Microsoft Word Help on the
Help menu, type bullets and numbering in the Office Assistant or
the Answer Wizard, and then click Search to view the topics
returned.
Keywords: kbbug kbpending KB203872