Knowledge Base

WD97: Deleted File Still Listed on MRU List

Article ID: 197768

Article Last Modified on 1/23/2007


APPLIES TO


This article was previously published under Q197768

SYMPTOMS

The name of a deleted file remains in the list at the bottom of the File menu (the "most recently used" or "MRU" list) after the file has been deleted (or made unavailable).

CAUSE

Microsoft Word maintains a list of up to nine of the most recently used (MRU) files, at the bottom of the File menu.

MORE INFORMATION

Word allows you to completely clear the MRU list. To clear files from the MRU list, follow these steps:

  1. On the Tools menu, click Options.
  2. Select the General tab.
  3. Click to clear the "Recently Used File List" check box.
  4. Click OK.
  5. On the Tools menu, click Options.
  6. Select the General tab.
  7. Click to select the "Recently Used File List" check box.
  8. Click OK.

Keywords: kbprb KB197768