Knowledge Base

WD97: How to Use Form Data as Mail Merge Data Source

Article ID: 196953

Article Last Modified on 1/23/2007


APPLIES TO


This article was previously published under Q196953

SUMMARY

This article describes how you can use data from a Word form as the data source for a mail merge operation.

NOTE: You cannot use a protected form document as a mail merge main document. In fact, the Mail Merge command on the Tools menu is unavailable when a protected form is the active document.

Using Form Data as Mail Merge Data Source

In a protected form, you can save the data only, in comma-delimited text-file format. You can use this text file as a data document in a Word mail merge, or you can add it to an existing data document. To save only the data, do the following:

  1. On the Tools menu, click Options.
  2. Click the Save tab.
  3. Click to select the "Save Data Only for Forms" check box, and then click OK.
  4. Fill out your protected form.
  5. On the File menu, click Save Copy As. Word proposes the same name as your form document, with a .txt extension. Word automatically selects Text Only in the "Save As Type box". Type a new file name or click Save to accept the default name.

Additional query words: formfield form field setup export

Keywords: kbhowto kbmacroexample kbmerge KB196953