OL2000: "Mark My Comments" Doesn't Work with Plain Text or WordMail
Article ID: 196493
Article Last Modified on 5/20/2003
APPLIES TO
- Microsoft Outlook 2000 Standard Edition
- Microsoft Word 2000 Standard Edition
This article was previously published under Q196493
SYMPTOMS
When you use Microsoft Outlook to forward or reply to a mail message,
your comments or annotations to the original message are not marked with
your name, initials, or other characters that you specified.
CAUSE
The "Mark my comments" feature only works when the original message is in
the HTML or Microsoft Outlook Rich Text format.
RESOLUTION
Outlook uses the format originally applied to the message when you reply to
it or forward it. To change your original message format, follow these
steps:
- On the Tools menu, click Options.
- On the Mail Format tab, select either HTML or Microsoft Outlook Rich
Text in the "Send in this message format" list, and click OK.
To enable the "Mark my comments" feature, follow these steps:
- On the Tools menu, click Options.
- On the Preferences tab, click E-mail Options.
- Under "On replies and forwards," click to select the "Mark my comments
with" check box, and type your name, initials, or any other identifier.
- Click OK twice to close the Options dialog box.
NOTE: If you use Microsoft Word to edit e-mail messages or if you have
selected plain text as the message format, the "Mark my comments with"
setting is unavailable in E-mail Options.
Additional query words: revisions track changes
Keywords: kbprb KB196493