Knowledge Base

OL2000: How to Create a Distribution List

Article ID: 195676

Article Last Modified on 11/6/2003


APPLIES TO


This article was previously published under Q195676

SUMMARY

This article describes how to create a personal distribution list.

MORE INFORMATION

To create a personal distribution list, follow these steps:

  1. On the File menu, point to New and click Distribution List.
  2. Type a name for the distribution list and then click Select Members.
  3. Click to select the members and then click Add to add them to the list.
  4. Click Save and Close.

Selecting Multiple Items

  • To select adjacent items, click to select the first item, press the SHIFT key and click the last item.
  • To select non-adjacent items, click to select the first item, press the CRTL key and click additional items.
  • To select all items, on the Edit menu, click Select All.

REFERENCES

For more information about creating a Personal Distribution List, click Microsoft Outlook Help on the Help menu, type "distribution list" in the Office Assistant or the Answer Wizard, and then click Search to view the topics returned.

Additional query words: 2000

Keywords: kbhowto KB195676