Article ID: 193117
Article Last Modified on 12/9/2000
APPLIES TO
- Microsoft Outlook 98 Standard Edition
This article was previously published under Q193117
NOTE: These procedures only apply if you have installed Outlook with the Internet Mail Only option. To determine your installation type, click
About Microsoft Outlook on the
Help menu. If you have the Internet Mail Only option installed, you see "Internet Mail Only".
For information about the differences between Microsoft Outlook and Microsoft Outlook Express e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base:
257824 OL2000: Differences Between Outlook and Outlook Express
SYMPTOMS
When you use Microsoft Outlook 98 to send e-mail through the Internet, some
recipients using e-mail clients other than Outlook, report that the mail
message includes an additional file called Winmail.dat. The file is usually
very small, but cannot be opened in the mail message.
CAUSE
The Winmail.dat file is used to preserve formatting that the sending client
includes in the message, but is not recognized by the receiving client. In
the case of Outlook, the Winmail.dat file includes Rich Text Formatting
(RTF) instructions.
RESOLUTION
To avoid including Winmail.dat, use the Plain Text mail format. To select
Plain Text for all messages, follow these steps:
- On the Tools menu, click Options and then Mail Format.
- In Send in this message format, click to select Plain Text.
If you would like to send RTF format to certain recipients and send others
Plain Text, you have two options:
- On the Format menu of the mail message, select Plain Text.
- Select Plain Text on the General page of recipient's Contact form.
REFERENCES
For more information on Winmail.dat attachments, please see the following
articles in the Microsoft Knowledge Base:
149203
XFOR: Preventing Winmail.dat From Being Sent Over IMC
138053
XFOR: Preventing WINMAIL.DAT Sent to Internet Users
Additional query words: 98
Keywords: kbprb kb3rdparty KB193117