Article ID: 192871
Article Last Modified on 9/11/2002
APPLIES TO
- Microsoft Excel 98 for Macintosh
This article was previously published under Q192871
SUMMARY
In Microsoft Excel, when you open a workspace file, all the workbooks in
the workspace file have the following Window Options settings on the View
tab of the Preferences dialog box (click Preferences on the Tools menu).
Window Options Setting
---------------------------------
Automatic Page Breaks Clear
(or Page Breaks)
Formulas Clear
Gridlines Selected
Color Automatic
Row & Column Headers Selected
Outline Symbols Selected
Zero Values Selected
MORE INFORMATION
Window options are saved in each individual workbook. If you save a
workbook with the Gridlines option cleared, when you open the workbook,
gridlines are not displayed.
Workspace files save the workbooks you have open, including their size,
arrangement, and position on the screen. When you open a workspace file,
all of your workbooks appear with the same settings they had when you
closed them. However, when you save a workspace file, the Automatic Page
Breaks (or Page Breaks), Formulas, Gridlines, Color, Row & Column Headers,
Outline Symbols, or Zero Values options are not saved. When you open a
workspace file, all the workbooks are displayed with the default settings
listed above.
Additionally, split, frozen, or zoomed panes on a worksheet are not always
saved in a workspace file.
REFERENCES
For more information about creating and saving a workspace file, click
Contents And Index on the Help menu (or on the Balloon Help menu if you are
using a version of the Macintosh operating system earlier than 8.0), click
the Index button in Microsoft Excel Help, type the following text
and then click Show Topics. Select the "Save a group of workbooks in a
customized workspace" topic, and click Go To. If you are unable to find the
information you need, ask the Office Assistant.
Additional query words: XL98
Keywords: kbinfo kbui KB192871