Knowledge Base

OFF98: Picture Objects Left On Clipboard After Program Quits

Article ID: 189977

Article Last Modified on 11/13/2003


APPLIES TO


This article was previously published under Q189977

SYMPTOMS

If you quit one of the programs listed at the beginning of this article after you have copied and pasted a picture object, the picture object may remain on the Clipboard.

CAUSE

This problem may occur if all of the following conditions are true:

  • You copy a picture object. -and-

  • You paste the picture object several times. -and-

  • You quit the Microsoft Office program.

WORKAROUND

You must restart your computer to clear the contents of the Clipboard.

STATUS

Microsoft has confirmed this to be a problem in the Microsoft products listed at the beginning of this article.

MORE INFORMATION

You can view the contents of the Clipboard to verify that the items were removed when you quit a program. To do this, click Show Clipboard on the Edit menu in Finder.

REFERENCES

For more information about the Clipboard, click Contents and Index on the Help menu (or on the Balloon Help menu if you are using a version of the Macintosh operating system earlier than 8.0), click the Index button in Microsoft Word Help, type the following text

Clipboard

and then click Show Topics. Select the "The format of information pasted from the Clipboard" topic, and click Go To. If you are unable to find the information you need, ask the Office Assistant.

Additional query words: OFF98 PPT98 XL98 WD98

Keywords: kbbug kbnofix KB189977