Knowledge Base

PPT98: Borders on Inserted Table Cropped in PowerPoint

Article ID: 188940

Article Last Modified on 7/20/2007


APPLIES TO


This article was previously published under Q188940

SYMPTOMS

After you insert a Microsoft Word table and place a border around it, a portion of the border may appear to be cut off when you view it in PowerPoint.

RESOLUTION

To correct this problem, resize the table in Word:
  1. In PowerPoint, double-click the table to place it in editing mode. A hash marked border with eight handles appears around the table.
  2. Click and drag the center handle on the right side to widen the table area slightly.
  3. On the Table menu, click Select Table.
  4. On the Table menu, click Cell Height And Width.
  5. Click the Row tab. Under Alignment, click Center.
  6. Return to the PowerPoint Slide view by clicking anywhere in the slide background outside the table area. The table now has a little extra area on each side, and the borders should show.
  7. Reposition the table on your slide if necessary.
NOTE: Steps 3-5 are not always essential, but following them ensures success.

MORE INFORMATION

The border color that appeared in Word may be changed when you return to PowerPoint.

Additional query words: 8.00 power point powerpt thin copy paste insert office

Keywords: kbinterop kbprb KB188940