Knowledge Base

PI: HOWTO: Copy Images from a Slide Show

Article ID: 187569

Article Last Modified on 10/3/2003


APPLIES TO


This article was previously published under Q187569

SUMMARY

You can copy images from a Microsoft Picture It! slide show (.psf) file, paste them into another program and save the images as separate files.

MORE INFORMATION

These steps use the utility Microsoft Paint, included with Windows. However, you can paste slide show images into any other program that will accept them.

To copy and save images from a slide show, follow these steps:
  1. Open the slide show that contains the images you wish to copy. If you need help with this step, please see the following articles in the Microsoft Knowledge Base:

    157167 PI: How to Run a Slide Show on a Computer Without Picture It!

    156906 PI: How to Run a Slide Show

  2. Pause the slide show on the image you wish to copy by clicking the pause button in the lower left corner of the viewer.
  3. On the Edit menu, click Copy.
  4. To open Microsoft Paint, and paste the image into a new file, click the Start button, point to Programs, point to Accessories, and click Paint.
  5. On the Edit menu, click Paste and on the File menu, click Save As. Type a name for the image in the File name field and select a destination folder in the Save In list.

    If the image is photographic quality click to select "24-Bit Bitmap" in the Save As list and click Save.

    NOTE: Saving an image as 24-bit preserves all color information, but results in a larger bitmap file.
Repeat steps 2 though 5 to make copies of additional images.

Keywords: kbhowto kbinterop KB187569