Article ID: 184893
Article Last Modified on 9/11/2002
APPLIES TO
- Microsoft Excel 98 for Macintosh
This article was previously published under Q184893
SYMPTOMS
When you create a chart with a macro that is written in the Microsoft Excel
version 4.0 macro language, the chart title and labels may appear to be too
large, and the text is not displayed as you expect. This behavior is
especially noticeable when you resize the chart.
CAUSE
In Microsoft Excel 98 Macintosh Edition, the default font size for chart
titles is 12 points, and the font size for chart labels is 9 points. This
difference may cause the text on the chart to appear differently than it
appears in earlier versions of Microsoft Excel. This behavior is especially
noticeable when you resize the chart. Resizing the chart also scales the
font; increasing the size of the chart increases the font accordingly.
WORKAROUND
To work around this behavior, change the font size on the chart. To do
this, follow these steps:
- Click once on the white area of the chart (also called the chart area).
- On the Format menu, click Selected Chart Area.
- Click the Font tab, change the Size setting to a smaller size (that is,
one or two point sizes smaller), and then click OK.
- To change the format of the labels or title, select the object you want
to format and repeat steps 2 and 3.
REFERENCES
For more information about formatting charts, click Contents And Index
on the Help menu (or on the Balloon Help menu if you are using a version of
the Macintosh operating system earlier than 8.0), click the Index button in
Microsoft Excel Help, type the following text
and then click Show Topics. Select the "About Formatting Charts" topic, and
click Go To. If you are unable to find the information you need, ask the
Office Assistant.
Additional query words: chartwizard display skew XL98
Keywords: kbchart kbualink97 kbprb KB184893