Article ID: 184842
Article Last Modified on 9/11/2002
APPLIES TO
- Microsoft Excel 98 for Macintosh
This article was previously published under Q184842
SYMPTOMS
In Microsoft Excel, when you change the chart type, the scale of the
category (X) axis may also be changed.
CAUSE
This behavior occurs when you select a series and change its chart type.
Changing the chart type for a series is different from changing the chart
type for a group of data points. Based on the chart type you select, the
"Value (Y) axis crosses between categories" check box may be cleared in the
Format Axis dialog box.
WORKAROUND
To work around this behavior, follow these steps:
- Select the x-axis in the chart.
- On the Format menu, click Selected Axis, and then click the Scale tab.
- Click to select the "Value (Y) axis crosses between categories" check box, and then
click OK.
For additional information about this problem in earlier versions of
Microsoft Excel, please see the following article in the Microsoft
Knowledge Base:
110856
XL: Changing Chart Type Changes X-Axis
REFERENCES
For more information about chart types, click Contents And Index on the
Help menu (or on the Balloon Help menu if you are using a version of the
Macintosh operating system earlier than 8.0), click the Index button in
Microsoft Excel Help, type the following text
and then click Show Topics. Select the "Select a different chart type"
topic, and click Go To. If you are unable to find the information you need,
ask the Office Assistant.
Additional query words: 8.00 ms graph incorrect wrong XL98
Keywords: kbbug kbnofix kbchart kbualink97 KB184842