XL98: Data Validation List Does Not Appear
Article ID: 184384
Article Last Modified on 9/11/2002
APPLIES TO
- Microsoft Excel 98 for Macintosh
This article was previously published under Q184384
SYMPTOMS
In Microsoft Excel 98, when you select a cell that uses data validation
that allows a list as a validation criterion, the drop-down list box arrow
does not appear.
CAUSE
This problem may occur when the following conditions are true:
- You are using data validation on a cell that uses a list as a validation
criterion.
-and-
- You are using the freeze panes feature.
WORKAROUND
To work around this problem, unfreeze the window panes. To unfreeze panes,
click Unfreeze Panes on the Window menu.
STATUS
Microsoft has confirmed this to be a problem in the Microsoft products
listed at the beginning of this article.
REFERENCES
For more information about freezing panes, click Contents And Index on the
Help menu (or on the Balloon Help menu if you are using a version of
the Macintosh operating system earlier than 8.0), click the Index button in
Microsoft Excel Help, type the following text
and then click Show Topics. Select the "Restore a split window to a single
pane" topic, and click Go To. If you are unable to find the information you
need, ask the Office Assistant.
Additional query words: XL98
Keywords: kbbug kbpending KB184384