Knowledge Base

OL98: (CW) Blank Boxes Display Beside Numbers in Reply Message

Article ID: 184194

Article Last Modified on 1/22/2007


APPLIES TO


This article was previously published under Q184194
NOTE: These procedures only apply if you have installed Outlook with the Corporate Workgroup/Other option. This option allows you to use Messaging Application Programming Interface (MAPI) services. To determine your installation type, on the Help Menu click About Microsoft Outlook. In About Microsoft Outlook you should see "Corporate" if you have the Corporate Workgroup installation.

SYMPTOMS

When you view a message that is a reply, if the message contains bullets and numbers (applied in that order), the periods that should appear after the numbers are blank boxes instead.

CAUSE

This symptom occurs if all of the following conditions are true:

  • You created the original message using Microsoft Word 97 as the e-mail editor.
  • The Microsoft Office Service Release 1 Patch (SR-1) is not installed.
  • Rich Text Formatting was applied to the original message.
  • The reply came from an Internet Mail Access Protocol (IMAP) client.

RESOLUTION

To work around this problem, do not use Word as the e-mail editor. To change to a different message format, follow these steps:
  1. On the Tools menu, click Options.
  2. Click the Mail Format tab.
  3. Select HTML, Microsoft Outlook Rich Text, or Plain Text in the "Send in this message format" list, and click OK.
To resolve this problem, obtain and install the Microsoft Outlook Service Release 1 (SR-1) Patch, using any of the following methods:

STATUS

Microsoft has confirmed this to be a problem in Microsoft Word 97 for Windows. This problem was corrected in Microsoft Office 97 Service Release 1(SR-1).

Additional query words: WordMail RTF

Keywords: kbdownload kbbug kbinterop kbpending KB184194