Article ID: 183989
Article Last Modified on 11/25/2003
APPLIES TO
- Microsoft Excel 98 for Macintosh
- Microsoft Word 98 for Macintosh
- Microsoft PowerPoint 98 for Macintosh
- Microsoft Office 98 for Macintosh
This article was previously published under Q183989
SYMPTOMS
When you add or modify a custom property in the Properties dialog box, you
may receive the following error message:
The value entered does not match the specified type. The value will be
stored as text.
CAUSE
This problem may occur when the following conditions are true:
- You click Properties on the File menu and click the Custom tab.
-and-
- You add or modify a custom property on the Custom tab in the Properties
dialog box.
-and-
- You click Date in the Type list.
-and-
- You use a short date format for the years 2000, 2001, 2002, or 2003.
(For example 5/9/00, 5/9/01, 5/9/02, 5/9/03)
WORKAROUND
To work around this problem, use the yyyy format for the years 2000 to 2003
when you use custom properties in Excel 98.
STATUS
Microsoft has confirmed this to be a problem in the Microsoft products
listed at the beginning of this article.
REFERENCES
For more information about how Microsoft Excel performs date and time
calculations, click Contents And Index on the Help menu (or on the Balloon
Help menu if you are using a version of the Macintosh operating system
earlier than 8.0), click the Index button in Microsoft Excel Help, type the
following text
and then click Show Topics. Select the "How Microsoft Excel performs date
and time calculations" topic, and click Go To. If you are unable to find
the information you need, ask the Office Assistant.
Additional query words: XL98 OFF98 1904
Keywords: kberrmsg kbbug kbpending KB183989