WD97: Box Border Produces Unexpected Results
Article ID: 183962
Article Last Modified on 1/22/2007
APPLIES TO
- Microsoft Word 97 Standard Edition
This article was previously published under Q183962
SYMPTOMS
When you select multiple, contiguous paragraphs within a Microsoft Word
document and then apply a box border to that selection, Word will create
multiple boxes around the paragraphs instead of around the entire
selection of text.
CAUSE
One or more of the paragraphs has been formatted with either a left or
right indent. This behavior is by design of Microsoft Word.
WORKAROUND
To place one box border around contiguous paragraphs that have different
indentations, use one of the following methods.
Method 1: Use the Drawing Toolbar
To place one box border around contiguous paragraphs that have different
indentations, follow these steps:
- On the View menu, point to Toolbars, and select Drawing to activate the
Drawing toolbar. By default, it will appear at the bottom of your
document screen.
- On the Drawing toolbar, click Rectangle and draw a box around the
paragraphs where you desire a box border.
If the rectangle covers your text, do the following to adjust its
settings:
- On the Drawing toolbar, click Draw, point to Order, and then select
Send Behind Text.
- Adjust its size with the sizing handles.
- Change the line width by clicking the Line Style icon on the Drawing
toolbar and selecting the point size of the line you want to use.
Method 2: Use a Table
To work around this problem by using a table, follow these steps:
- On the Table menu, click Insert table.
- Type 1 in the Number Of Columns in the Number Of Rows boxes,
respectively. Click OK.
- Copy or type the desired text inside the table cell.
Keywords: kbhowto KB183962