Knowledge Base

OFF98: Mail Message Subject Line Is Blank When You Click Send To

Article ID: 183753

Article Last Modified on 11/25/2003


APPLIES TO


This article was previously published under Q183753

SYMPTOMS

In any of the programs listed at the beginning of this article, if you point to Send To on the File menu and click Mail Recipient, the mail message that is created does not use the file name for the subject line. Instead, the subject line is blank.

WORKAROUND

To work around this behavior, manually type a subject for the subject line in the mail message.

STATUS

This behavior is by design of the programs listed at the beginning of this article.

REFERENCES

For more information about sending workbooks, click Contents And Index on the Help menu (or on the Balloon Help menu if you are using a version of the Macintosh operating system earlier than 8.0), click the Index button in Microsoft Excel Help, type the following text

sending workbooks

and then click Show Topics. Select the "Distribute workbooks to other people" topic, and click Go To. If you are unable to find the information you need, ask the Office Assistant.

Additional query words: XL98 OFF98 WD98 PPT98

Keywords: kbprb KB183753