XL98: Redo Toolbar Button Does Not Repeat Formatting
Article ID: 182209
Article Last Modified on 9/11/2002
APPLIES TO
- Microsoft Excel 98 for Macintosh
This article was previously published under Q182209
SYMPTOMS
In Microsoft Excel 98 Macintosh Edition, you cannot use the Redo command on
the Standard toolbar to repeat the last formatting change that you made in
a cell on a worksheet.
CAUSE
The Redo command on the toolbar becomes available only after you use the
Undo command.
This behavior is different from the behavior of the Repeat command on the
Standard toolbar in earlier versions of Microsoft Excel.
WORKAROUND
To repeat formatting that you applied to a cell, do either of the
following:
- On the Edit menu, click Repeat Format Cells.
-or-
- Press COMMAND+Y.
REFERENCES
For more information about repeating actions, click Contents And Index
on the Help menu (or on the Balloon Help menu if you are using a version of
the Macintosh operating system earlier than 8.0), click the Index button in
Microsoft Excel Help, type the following text
and then click Show Topics. Select the "Repeat the last action" topic, and
click Go To. If you are unable to find the information you need, ask the
Office Assistant.
Additional query words: XL98
Keywords: kbprb KB182209