Knowledge Base

XCLN: How to Move or Copy Messages From a PST File to an MMF

Article ID: 181925

Article Last Modified on 10/28/2006


APPLIES TO


This article was previously published under Q181925

SUMMARY

This article explains how to copy or move messages from a Microsoft Exchange or Microsoft Outlook personal folder (PST) file to a Microsoft Mail Message file (MMF).

MORE INFORMATION

NOTE: For this procedure to work with the Microsoft Exchange (also known as Windows Messaging) client included with Windows 95, you must have an updated version of the Microsoft Mail service installed. For more information on obtaining the updated version of this service, please see the following article:

139352 PC Gen: FAQ - Implementing Electronic Mail under Windows 95

To copy or move messages from a PST file to an MMF, perform the following steps in the Microsoft Exchange or Microsoft Outlook client:

  1. Create a profile using the Microsoft Mail and Personal Folders services.
  2. Configure the Microsoft Mail service to connect to the appropriate mailbox on the Microsoft Mail postoffice.
  3. Configure the Personal Folders service to use the PST file containing the messages you wish to move or copy.
  4. Start the Exchange or Outlook client and log on to the mailbox.
  5. If you do not see the Folder List, select Folder List from the View menu. From the Folder List, select the Microsoft Mail Shared Folders folder and create a new folder called PST Messages. Click OK.
  6. From the personal folders, move or copy your messages to the new shared folder created in the previous step.
  7. Exit Exchange or Outlook.
  8. From a Microsoft Mail Windows 3.x client, log on to any mailbox on the Microsoft Mail postoffice.
  9. Select Shared Folders from the View menu and select the shared folder that you created earlier.
  10. Highlight all the messages in the shared folder. Select Copy from the File menu and choose Private Folders for the Type field. Select a folder (such as the Inbox) and click OK.
The selected messages from the user's PST file should now appear in their Mail Message file.

Additional query words: migrate downgrade rollback convert export import pcmail msmail OL97

Keywords: kbhowto KB181925