WD5x: How to Use Word 6.0 or Word 98 Documents in Word 5.x |
Q181808
The information in this article applies to:
-
Microsoft Word for the Macintosh, versions 5.0, 5.1, 5.1a
SUMMARY
When you upgrade from Word 5.x to Word 6.0 or Word 98, you may still need
to save your documents in Word 5.x format.
By using the converters supplied with Word for the Macintosh, you can save
Word documents in other file formats and preserve as much formatting as the
other program can support. To save a file in another file format, including
Word 4.x or 5.x for the Macintosh or Word 2.x for Windows format, use the
Save As command. To do this, follow these steps:
- From Word 6.0 or Word 98, click Save As on the File menu.
- Select a file format in the Save File As Type box, type a name for the
file, and click Save.
If the file format you need does not appear in the Save File As Type box,
the converter is not installed. To install additional converters, run Word
Setup again. If you have installed all the converters that come with Word
and you still don't see the one you need, you may need to obtain a
supplemental converter. For more information, see the " Getting Information
About Supplemental Converters" section of this article.
Word recognizes the file formats of many common word-processing,
spreadsheet, database, and page-layout programs. If you need to transfer
documents between Word and programs for which specific converters aren't
available, you can also import and export documents in plain-text formats.
Plain-text formats retain the text of a document without most of the
formatting. These formats are also useful for transferring documents when
using electronic mail systems.
MORE INFORMATION
Getting Information About Supplemental Converters
For additional information, please see the following article in the
Microsoft Knowledge Base:
Q179607 WD98: Supported Non-Word File Formats
Q119859 MacWord 6.x Supplemental File Conversion Disk Available
Q180530 WD98: How to Install and Use the Word Batch Converter
Word 6.0:
For instructions about how to obtain supplemental converters and graphics
filters that were not shipped with Word, double-click Help on the Standard
toolbar, and then type readme. Press ENTER
twice, and then click File Conversion.
Getting Information About Installing Components
Word 98:
For more information about installing components in Word, click Contents
And Index on the Help menu (or on the Balloon Help menu if you are using a
version of the Macintosh operating system earlier than 8.0), click the
Index button in MS Word Help, type the following text
installing Office
and then click Show Topics. Select the "Installing Individucal Office
Components" topic, and click Go To. If you are unable to find the
information you need, ask the Office Assistant.
Word 6.0:
Double-click Help on the Standard toolbar in Word 6.0, type setup, and press ENTER twice.
REFERENCES
For additional information, please see the following article in the
Microsoft Knowledge Base:
Q119336 WD: MacWord 6.0: Converting from Other Versions/Formats
Additional query words:
update