Article ID: 181660
Article Last Modified on 1/22/2007
APPLIES TO
- Microsoft Excel 2001 for Mac
- Microsoft Excel 98 for Macintosh
This article was previously published under Q181660
SYMPTOMS
When you create a chart and click Chart Options on the Chart menu, the Data Table tab does not appear, and you cannot add a data table to the chart.
CAUSE
Data tables are available only in the following charts:
Column
Bar
Line
Area
Stock
Data tables are not available for the following charts:
Pie
Xy (scatter)
Doughnut
Radar
Surface
Bubble
REFERENCES
For more information about data tables in Excel 2001, click the
Office Assistant, type
change the display of chart data tables, click
Search, and then click a topic to view it.
NOTE: If the Assistant is hidden, click the
Office Assistant button on the
Standard toolbar.
In Excel 98, click
Contents And Index on the
Help menu (or on the Balloon Help menu if you are using a version of the Macintosh operating system earlier than 8.0), click the
Index button in Microsoft Excel Help, type the following text
and then click
Show Topics. Select the
"Display or hide a data table in a chart" topic and click
Go To. If you are unable to find the information you need, ask the Office Assistant.
Additional query words: XL98
Keywords: kbchart kbfaq kbnofix kbprb KB181660