Article ID: 180639
Article Last Modified on 1/22/2007
APPLIES TO
- Microsoft Word 97 Standard Edition
This article was previously published under Q180639
SYMPTOMS
Keep Lines Together paragraph formatting does not work for paragraphs
within a table if "Allow Row to Break Across Pages" is also selected.
NOTE: To locate the "Allow Row to Break Across Pages" option, choose Cell
Height And Width from the Table menu.
WORKAROUND
To work around this problem, remove the "Allow row to break across pages"
option for either the specific table row or the entire table. To do this,
follow these steps:
- With the insertion point inside the table, click Select Table on the
Table menu.
- On the Table menu, click Cell Height And Width, and click the Row tab.
- Click to clear the "Allow row to break across pages" check box.
For more information about changing how a table breaks across pages, click
the Office Assistant, type "break table row," click Search, and then click
to view "Prevent a table row from breaking across pages."
STATUS
Microsoft has confirmed this to be a problem in the products listed at the
beginning of this article.
Keywords: kbbug kbpending kbtable KB180639