WD97: Menu Bar Fails to Hide After Activating OLE Object in Full Screen Mode
Article ID: 179833
Article Last Modified on 1/22/2007
APPLIES TO
- Microsoft Word 97 Standard Edition
This article was previously published under Q179833
SYMPTOMS
When you are in full-screen mode (on the Edit menu, click Full Screen), the
Word menu bar fails to automatically hide after activating and closing an
inserted OLE object.
WORKAROUND
To work around this problem, close and re-enter full-screen mode.
To turn off full-screen mode and switch to the previous view, click Close
Full Screen on the Full Screen toolbar or press ESC.
STATUS
Microsoft has confirmed this to be a problem in the Microsoft products
listed at the beginning of this article.
MORE INFORMATION
To display as much of your document as possible on the screen, you can
switch to full-screen mode. In this mode, Word removes distracting screen
elements, such as toolbars and scroll bars.
NOTE: If you want to choose menu commands in full-screen mode, rest the
pointer at the top of the document window, and the menu bar appears. For
example, you may want to set options on the View tab (Tools menu, Options
command) to specify which screen elements to display in full-screen mode.
Additional query words: autohide view
Keywords: kbbug KB179833