Knowledge Base

PUB98: Converting Publications to Graphic Files Using MS Paint

Article ID: 179145

Article Last Modified on 11/10/1999


APPLIES TO


This article was previously published under Q179145

SUMMARY

Microsoft Publisher cannot save publications in a graphic format accessible by other applications. The following steps show how to work around this limitation, and use Microsoft Paint to save a publication as a bitmap graphic file that can be imported by other programs.

MORE INFORMATION

In Microsoft Publisher, you can save a publication as a bitmap graphic by following these steps:
  1. Select the information you want to save as a graphic.
  2. On the Edit menu, click Copy.
  3. On the Windows Start menu, point to Programs, point to Accessories, and then click Paint.
  4. On the Edit menu, click Paste.
  5. On the File menu, click Save As.
  6. In the Save File As Type list, Select the format you want to use. For example, select 24-bit Bitmap.
  7. Type a unique filename in the File Name box.
  8. Click OK.

Additional query words: 98 pub98 mspub98 pub_98 5.00 publisher98 pub5 ms_pub98 mspub graphic convert

Keywords: kbinfo kbformat KB179145