Knowledge Base

OL97: Contacts Are Listed More Than Once in Address Book

Article ID: 177548

Article Last Modified on 1/22/2007


APPLIES TO


This article was previously published under Q177548

SYMPTOMS

If you select Address Book from the Tools menu, contacts may be listed more that once in the "Show Names from the" list.

RESOLUTION

To resolve the problem, follow these steps:
  1. On the Tools menu, click Services.
  2. Click Outlook Address Book, and then click Properties.
  3. Click to select the contact and click Remove. Remove all contacts from the list.

    NOTE: The Contact folder and contents are not deleted.
  4. Click Close and then click OK.
  5. On the File menu, click Exit and then restart Outlook.
  6. Right-click the Contacts folder on the Outlook Bar and click Properties on the shortcut menu.
  7. On the Outlook Address Book tab click to select "Show this folder as an e-mail Address Book" and click OK.

Keywords: kbprb KB177548