Clearing the Documents Menu Clears Multiple MRU Lists
Article ID: 175906
Article Last Modified on 11/15/2006
APPLIES TO
- Microsoft Internet Explorer 4.0 128-Bit Edition
- Microsoft Internet Explorer 4.0 128-Bit Edition
- Microsoft Windows 95
- Microsoft Windows NT Server 4.0 Standard Edition
- Microsoft Windows NT Workstation 4.0 Developer Edition
This article was previously published under Q175906
SYMPTOMS
When you clear the Documents menu, the most recently used list (MRU, or
the list of files most recently accessed) from the Find tool and Internet
Explorer may also be cleared.
RESOLUTION
To work around this issue, manually delete the contents of the Recent
folder instead of clicking Clear on the Start Menu Programs tab in Taskbar
properties. To manually delete the contents of the Recent folder, use the
appropriate method:
Windows 95
- Double-click My Computer, and then click Options (or Folder Options) on
the View menu.
- On the View tab, click Show All Files, click OK, and then close My
Computer.
- Click Start, point to Find, and then click Files Or Folders.
- In the Named box, type recent, and then
click Find Now.
- Double-click the Recent folder located in the Windows folder (or in the
Windows\Profiles\<username> folder), and then click Select All on the
Edit menu.
- On the File menu, click Delete, click Yes if you are prompted to
confirm that you want to delete the files, and then close the Find
tool.
Windows NT
- Double-click My Computer, and then click Options (or Folder Options) on
the View menu.
- On the View tab, click Show All Files, click OK, and then close My
Computer.
- Click Start, point to Find, and then click Files Or Folders.
- In the Named box, type recent, and then
click Find Now.
- Double-click the Recent folder located in the Winnt\Profiles\<Username>
folder (where <Username> is the name you used to log on to Windows NT),
and then click Select All on the Edit menu.
- On the File menu, click Delete, click Yes if you are prompted to
confirm that you want to delete the files, and then close the Find
tool.
Keywords: kbenv kbui KB175906