WD: Setting Newspaper Style Column Format Hides Table Columns
Article ID: 166453
Article Last Modified on 1/19/2007
APPLIES TO
- Microsoft Word 1.0 Standard Edition
- Microsoft Word 1.1 Standard Edition
- Microsoft Word 1.1 Standard Edition
- Microsoft Word 2.0 Standard Edition
- Microsoft Word 2.0a
- Microsoft Office Word 2003
- Microsoft Word 2.0c
- Microsoft Word 6.0 Standard Edition
- Microsoft Word 6.0a
- Microsoft Word 6.0c
- Microsoft Word 95 Standard Edition
- Microsoft Word 95a
- Microsoft Word 97 Standard Edition
This article was previously published under Q166453
SYMPTOMS
When you format a document that contains a table into newspaper style
columns, some of the table columns may appear to be hidden.
CAUSE
The width of the table is larger than the width of the column. The
table does not automatically readjust to fit the size of the column.
WORKAROUND
Method 1: Use AutoFit (Word 6.0 & later)
- Place the insertion point in the table.
- On the Table menu, click Select Table.
- On the Table menu, click Cell Height And Width.
- Click the Column tab.
- Click AutoFit.
Method 2: Adjust the Table Column Widths
Use this method if you inserted the table and then formatted the
document for newspaper style column formatting.
- Place the insertion point in the table.
- On the Table Menu, click Select Table.
- On the Table Menu, click Cell Height And Width.
- Click the Column tab.
- Change the Width of the columns to a size that will allow the width
of the entire table to fit within the newspaper column.
- Click OK.
Method 3: Set Newspaper Columns First
Format the document with newspaper style columns before you insert the
table.
STATUS
Microsoft has confirmed this to be a problem in the Microsoft products
listed at the beginning of this article. We are researching this
problem and will post new information here in the Microsoft Knowledge
Base as it becomes available.
Additional query words: 1.0 2.0 6.0 7.0 97 8.0
Keywords: kbformat kbtable kbprb KB166453