Article ID: 162756
Article Last Modified on 1/19/2007
APPLIES TO
- Microsoft Word 97 Standard Edition
- Microsoft Word 98 for Macintosh
This article was previously published under Q162756
SYMPTOMS
Drawing object effects, such as AutoShapes, text boxes, regular drawing
objects, and WordArt are lost when you save a Word document as an HTML
document.
NOTE: Some Word templates and wizards contain drawing objects that will be
lost when the document is saved as HTML.
WORKAROUND
To place a drawing object in an HTML document, follow these steps:
- In the HTML document, place the insertion point where you want the new
object to appear.
- On the Insert menu, click Object, and then click the Create New tab.
- Under Object Type, double-click Microsoft Word Picture.
- Using the Drawing toolbar, insert and format the drawing objects you
want.
- When you are finished, click "Close & Return to <Document name>" on the
File menu
- Save and close the HTML document, and then reopen it by selecting the
document from the list at the bottom of the File menu.
- When you close this document, the objects will be saved as Graphics
Interchange Format (GIF)images named Image.gif, Image2.gif, and so on.
Notes
For additional information about the Photo Editor, please see the following
article in the Microsoft Knowledge Base:
165812 OFF97: Photo Editor Is Not Installed by the ValuPack
STATUS
It is by design that the objects listed in the "Symptoms" section of this
article cannot be converted from a Microsoft Word document to an HTML
format. For additional information about HTML conversion limitations,
please see the following article in the Microsoft Knowledge Base:
157086 Limitations of Converting from Word Format to HTML
Keywords: kbfaq kbprb KB162756