No Shading Printed with Scaled Column/Row Labels
Article ID: 161788
Article Last Modified on 8/17/2005
APPLIES TO
- Microsoft Team Manager 1.0 Standard Edition
This article was previously published under Q161788
SYMPTOMS
Row, column, and timescale labels print or preview without shading.
CAUSE
The Page Setup View tab Scaling option "Fit To ... pages wide by ... tall"
is selected and the view is being scaled down so far that row, column, and
timescale labels would have been unreadable with a shaded background. In
this case, Team Manager automatically removes the shading when previewing
or printing to make row, column, and timescale labels more readable.
STATUS
This behavior is by design.
MORE INFORMATION
To view or edit the Scaling settings, on the File menu, click Page Setup
and then click the View tab.
The People Notes view, Notebook subjects, and the Work Calendar view can be
printed but cannot be scaled. The People Notes view and Notebook subjects
do not have a View tab in Page Setup, and the Work Calendar view has a View
tab, but does not have Scaling options.
Keywords: kbprb KB161788