Microsoft Knowledge Base

How To Create a Model with a Highly Variegated Surface

Last reviewed: September 16, 1996
Article ID: Q156023
The information in this article applies to:
  • Softimage 3D for Windows NT, version 3.51

SUMMARY

In the following procedures you create a model with a highly variegated surface (like a mountain range or a close-up view of a clump of grass) using Polygon->Fractalize.

Method One

  1. From the Model module, choose Get->Primitive->Grid.

  2. In the Create Rectangular Grid dialog box, select Polygon and click Ok to accept the default values.

  3. Choose Effect->Convert, this triangulates the grid.

  4. Choose Polygon->Fractalize. The Fractalize dialog box appears allowing you to adjust how jagged or rolling your mountains are. You can control the number of iterations, the magnitude, or the jagginess of a simple mesh object.

  5. Pick your polygon mesh object to apply the fractalize effect. The model is now fractalized. Be aware that this makes your model heavy.

  6. Choose Effect->Rounding to round the model edges. This makes the model even heavier. You can delete parts of the polygons to lighten the model, but be careful not to remove anything that you want to remain.

  7. To further lighten the weight of the model, choose Effect->PolygonReduction.

Method Two

In this procedure you create a model with a highly variegated surface (specifically a mountain range) using the Edit->Proportional option on a NURBS grid.

  1. From the Model module, choose Get->Primitive->Grid.

  2. In the Create Rectangular Grid dialog box, select NURBS, Cubic and click Ok.

  3. Select the grid, then choose Effect->Randomize. This allows you to randomly displace points on your NURBS surface.

  4. To customize the mountain peaks, choose Show->Points, then choose the select Edit->Proportional option.

  5. In Tag mode, select and move points in the grid. In the Proportional Setup dialog box, you can define the influence that the selected point has on the surrounding points, when it is moved.

  6. From the Matter module, choose Texture->2D Global to define a bump map to suit the look that you want for the mountains.

  7. In the 2D Texture dialog box, set Displacement and increase the Roughness value to a level that is appropriate for the fineness you want for your model.

  8. Render your model with the mental ray renderer.

REFERENCES

 Softimage 3D Reference Guide: A to H, Interface,  page 416,
(Edit->Proportional) pages 421-422 (Effect->Rounding), page 436 (Effect->Convert->Polygon), pages 437-438 (Effect->Randomize), pages 478-496 (Effect->PolygonReduction) and pages 809-810 (Get->Primitive->Grid).

 Softimage 3D Reference Guide: I to Z, Appendices,  pages 1114-1117
(Polygon->Fractalize).

For information on polygon modeling, see Softimage 3D Modeling User s Guide, pages 74-85.

If you have any questions concerning the information contained in this article, contact support@softimage.com by email.

NOTE: Softimage Inc. is a wholly owned subsidiary of Microsoft Corporation.


KBCategory: kbusage kbgraphic kbhowto
KBSubcategory: si si3d si3dmo
Additional reference words: 3.51



THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: September 16, 1996
©1997 Microsoft Corporation. All rights reserved. Legal Notices.