Knowledge Base

XL97: Cannot Add a Data Table to Some Charts

Article ID: 155205

Article Last Modified on 10/21/2000


APPLIES TO


This article was previously published under Q155205

SYMPTOMS

When you create a chart and click Chart Options on the Chart menu, the Data Table tab does not appear, and you cannot add a data table to the chart.

CAUSE

Data tables are available only in the following charts:

Column
Bar
Line
Area
Stock

Data tables are not available for the following charts:

Pie
XY (scatter)
Doughnut
Radar
Surface
Bubble

MORE INFORMATION

The ability to add a data table to a chart is a new feature in Microsoft Excel 97. A data table you add to a chart is a grid that contains the numeric data you used to create the chart. Each row in the data table represents a data series. The data table is usually attached to the category axis of the chart and replaces the tick-mark labels on the category axis.

To add a data table to a chart, use the following steps:

  1. Click the embedded chart or click the chart sheet.
  2. On the Chart menu, click Chart Options.
  3. Click the Data Table tab and click "Show data table."
  4. Click OK.
If you click Data Table on the Chart toolbar, Microsoft Excel adds a data table if the chart does not contain a data table, or removes the data table if the chart already contains one.

NOTE: If you activate a chart type that does not support data tables, the button on the Chart toolbar is disabled.

REFERENCES

For more information about data tables, click the Index tab in Microsoft Excel Help, type the following text

data tables

and then double-click the selected text to go to the "data tables for charts" topic.

Additional query words: 97 xl97

Keywords: kbualink97 kbfaq KB155205