Golf 98: Contents of Readme.txt File
  
PSS ID Number: Q183687
Article last modified on 05-24-1999
 
WINDOWS:
 
WINDOWS
 

======================================================================
-------------------------------------------------------------------------------
The information in this article applies to:
 
 - Microsoft Golf 1998 Edition 
-------------------------------------------------------------------------------
 
SUMMARY
=======
 
This article contains a copy of the Readme.txt file included with Golf 98. This
file is located in the root folder of the Golf CD-ROM.
 
NOTE: This Readme document refers to the Microsoft Download Service (MSDL). As of
12/31/1998, the MSDL service is no longer available. To download support files,
visit one of the following Microsoft Internet sites:
 
   http://support.microsoft.com/support
 
   ftp://ftp.microsoft.com/softlib/mslfiles
 
MORE INFORMATION
================
 
Microsoft Golf 1998 Edition README File
March 1998
(c) Copyright Microsoft Corporation, 1998
 
This file contains information about Microsoft Golf 1998 Edition as well
as the Internet Multiplayer capabilities included in Microsoft Golf 1998
Edition.
 
To get news and product updates for Microsoft Golf 1998 Edition or other
Microsoft games, check out the following World Wide Web sites:
 
http://www.microsoft.com/games/ 
 
http://www.microsoft.com/sports/golf/ 
 
-----------------------------------------------------------------
NOTE: To read this file in Notepad, click Word Wrap on the Edit menu.
For the best readability, maximize this window.
 
=========================================================
CONTENTS
 
A. Hardware and System Requirements
      Requirements
      Improving Performance on machines with 16 MB of RAM
B. Installation
      Troubleshooting Microsoft Golf 1998 Edition Setup
C. Video Troubleshooting
      Displaying 16-bit colors
      Resolving Other Video Driver Conflicts
D. Audio Troubleshooting
E. Game Play Issues
F. Multiplayer
      Multiplayer Troubleshooting
      Multiplayer Tips
G. Product Support
      When You Have a Question
      Microsoft Technical Support: Product Support Within the United
       States and Canada
      Support for MSN Gaming Zone
      Information Services
      Standard Support
      Text Telephone
      Other Services
 
=========================================================
A. Hardware and System Requirements
 
Requirements
 
To play Microsoft Golf 1998 Edition, you need:
 
* A computer with a Pentium 90 MHz processor
* Microsoft Windows 95 or later operating system, or Windows NT 4.0
  with Service Pack 3 or later operating system (will not run on earlier
  versions of Windows)
* Quad-speed or faster CD-ROM drive
* 16 MB of RAM for Windows 95 or 24 MB for Windows NT 4.0 with a 60 MB
  swap file
* 55 MB of available hard disk space
* A 16-bit sound board and speakers or headphones to hear audio
* 28,800-baud modem for Internet or modem play
* A Microsoft Mouse or compatible pointing device
* 16-bit video system
* An ActiveX and frame-compatible Web browser such as Internet Explorer
  3.02 or later for play over MSN Gaming Zone
 
Improving Performance on Machines with 16 MB of RAM
 
If performance is slow on your computer with 16 MB of RAM, the following
tips may help:
 
* Quit all other applications.
* Go to Start Up screen/Options/Game Preferences and click Game Sounds
  to No.
* Go to Start Up screen/Options/Game Preferences and click Shadows to No.
* Go to Start Up screen/Options/Game Preferences and click Auto Flyby
  to No.
* Go to Start Up screen/Options/Game Preferences and click Commentary
  to No.
* Add more RAM.
* If you didn't use a Full installation to set up Golf '98, uninstall
  Golf '98 and reinstall it using a Full installation.
 
Consider leaving Commentary on until you've tried turning off other
features first.
 
=========================================================
B. Installation
 
We recommend installing Golf 98 in a different folder than Microsoft
Golf 3.0.
 
If you are using 16-bit CD-ROM drivers for your CD-ROM drive, Autorun
may not work properly. To manually run Setup, use the Windows Explorer to
locate the SETUP.EXE on the Golf 98 compact disc. Double-click Setup.exe
to start installation.
 
If you are using PC Tools Desktop as your Windows shell, you will need to
restart Windows manually after you install Golf 98. Just exit Windows and
type win at the prompt.
 
Regarding audio, if you choose a Minimum installation and you remove the
Golf 98 compact disc from the CD-ROM drive during game play, you will not
hear course ambient sounds. To hear all sounds, you must have the Golf 98
compact disc in your CD-ROM drive.
 
Golf 98 has three installation options to choose from: Full, Typical, and
Minimum. Here is what each type will install to your hard drive and which
Golf 98 features will always be run from the Golf 98 compact disc.
 
Full: With a Full installation, Golf 98 installs 10 model types,
4 courses, commentary, and all ambient sounds.
 
Typical: A Typical installation includes 4 model types, 2 courses
(Teeth of the Dog and Bay Harbor Golf Club), commentary, and random
ambient sounds at various points on the golf courses. Other Golf 98
courses (The Links at Casa de Campo and The Preserve 9) and sounds
will run from the compact disc.
 
Minimum: A Minimum installation includes 2 model types. None of the
courses are installed; they must be run from the Golf 98 compact disc.
Commentary and ambient sounds are not installed but are available
from the compact disc.
 
Game sounds and user interface sounds will always be installed to your
hard drive, regardless of which installation you choose (Full, Typical,
or Minimum). To hear music or see flybys and demos, you must have the
Golf 98 compact disc in your CD-ROM drive. To hear ambient sounds that
are not installed in a Typical or Minimum installation, you must have
the Golf 98 compact disc in your hard drive.
 
Troubleshooting Microsoft Golf 1998 Edition Setup
 
Following are the most common errors encountered while installing
Golf 98. Follow the instructions for each error message you encountered
when you tried to install Golf 98, and then run Setup again.
 
Microsoft Golf 1998 Edition does not run under Windows 3.1. You must have
Windows 95 or Windows NT 4.0 or later to run Microsoft Golf 1998 Edition.
 
You must install Microsoft Windows 95 or Windows NT Workstation 4.0 with
Service Pack 3. To purchase a Windows upgrade, see your local retailer.
 
Golf 98 does not run under Window NT 4.0 with a Service Pack earlier
than 3. You should upgrade your Windows NT 4.0 system to SP3 or later as
soon as possible.
 
Service Pack 3 is included on your Golf 98 compact disc in the Goodies
folder.
 
Microsoft Golf 1998 Edition high-resolution golf courses require a
16-bit video system. For more information on display issues, see Video
Troubleshooting, below.
 
If you chose not to install DirectX during Setup, you may receive the
following error message:
 
If you chose not to install DirectX now you will not be able to run
Microsoft Golf 1998 Edition when Setup completes. See the Readme file to
learn how to install DirectX at a later time.
 
To install DirectX you can run Dxsetup.exe from the DirectX folder on
the Golf 98 compact disc.
 
=========================================================
C. Video Troubleshooting
 
Microsoft Golf 1998 Edition high-resolution golf courses require a 16-bit
high-color video display that supports 800x600 screen resolution.
 
During game play, Golf 98 runs in 800x600 display resolution and 16-bit
color. If you set your Windows settings to 800x600 and 16-bit color before
you start the game, Golf 98 will not have to switch into this mode when it
begins a game. To select these settings, go to the Windows taskbar, click
Settings, click Control Panel, and then click Display. In the Display
Properties dialog box, click the Settings tab.
 
If you minimize Golf 98 (by pressing ALT+TAB) from some of the dialog
boxes, the dialog boxes may not be restored when you return to the game.
Clicking anywhere on the screen will bring the dialog box back. If you
open a dialog box in the Main View of the game, then press ALT+TAB to
minimize the game, you may not be able to see the dialog box when you
restore Golf '98. To see the dialog box, click Rotate on the toolbar in
the Main View, then click OK. This should restore the dialog box.
 
It is possible to corrupt the Main View of the game when you use the
Golf 98 Player's Guide and run flybys, or make changes to inset views.
The result is that the Main View elements, such as the scenery and the
golfer animations, are not redrawn between shots. Follow the steps
below to correct this condition without exiting the game:
 
Click Menu on the toolbar, point to Views, and click Main Only to turn
   all inset views off temporarily.
Open the Player's Guide using the (?) button in the upper-right corner
   of the Main View window. Then, close the Player's Guide using the Close
   button (X) in the upper-right corner of the Player's Guide viewer.
Click Grid on the toolbar to turn the grid off. Click Grid again to
   turn the grid back on.
Click Flyby on the toolbar. When the flyby window appears, point the
   cursor in the window and click the mouse to dismiss it.
Click Rotate on the toolbar, and then click OK.
 
The graphics in the Main View should be restored, and they should now
operate correctly when using the inset views.
 
Displaying 16-bit color.
 
Your computer must display at least 16-bit color to run Microsoft Golf 98.
 
To display 16-bit color in Windows 95, follow these steps:
 
Click Start, point to Settings, and then click Control Panel.
Double-click Display.
Click the Settings tab.
Under Color Palette, click High Color (16-bit), and then click OK.
If you are prompted to restart the computer, do so.
Restart Golf 98.
 
Resolving Other Video Driver Conflicts
 
If you install different video drivers after installing Microsoft Golf 98,
these drivers may change the performance of the game.
 
If you experience distorted colors, ghosting, or other irregular video
problems, refer to the Display.txt or Readme.txt files that are included
with Windows 95 and Windows NT Workstation 4.0 with Service Pack 3 for
hardware-specific display problems. Most video problems can be resolved
by updating the operating system's display drivers. You should contact
your hardware manufacturer to inquire if an updated display driver is
available. Many manufacturers post updated drivers on their Web sites.
 
Some computer systems may have display problems when used with incorrect
or generic Windows video drivers. Be sure you have installed the correct
video driver for your video card.
 
To determine which video driver is being used when running Windows 95 or
Windows NT Workstation 4.0, follow these steps:
 
Click Start, point to Settings, and then click Control Panel.
Double-click Display.
Click the Settings tab.
Click Display Type (in Windows 95 click Change Display Type) and note
   the Adapter Type displayed.
 
If your computer has a Diamond Stealth 3D video card with driver version
4.2.12.0, Golf 98 may stop responding. To fix the problem, go the Diamond
Stealth Web site and download the latest drivers. The Diamond Stealth Web
site is at http://www.diamondmm.com/products/drivers/stealth3d-2000.html
 
If your computer has a Matrox video card (with the Power Desk driver) and
you want to change your color palette setting from 256 Color to High Color
(16-bit) you will need to close Golf 98 before making the change.
 
You may experience video display problems if your computer is using an
ET4000 video card. We suggest you visit Tseng Labs' Web site and download
the most recent version of its software. The address of Tseng Labs' Web
site is http://www.tseng.com
 
Your monitor's energy-saving feature may cause Golf 98 to stop responding
if your computer has an S3 Trio 64V+ video card. If this happens, restart
the machine.
 
Contact your video-card manufacturer for verification of the latest video
driver and for information about obtaining the latest driver.
 
=========================================================
D. Audio Troubleshooting
 
If Microsoft Golf 1998 Edition does not play sound properly, first verify
that:
 
* You've correctly installed the Windows 95 or Windows NT sound drivers.
* Your speakers are on, turned up, and properly plugged in.
* The Windows 95 volume control is enabled and turned up and the Mute
  check box is not selected.
* Game sounds are turned on in the Game Preferences dialog box.
 
If the game still doesn't play sound properly, verify that Windows 95 can
play .wav audio files. To do so, follow these steps:
 
Quit Microsoft Golf 98, as well as any other programs that use sound.
Click Start, point to Settings, and then click Control Panel.
Double-click Sounds.
Under Events, click an event that has a loudspeaker icon next to it.
In the Name text box, be sure that the three-letter file extension is
   ".wav".
Under Preview, click the play button to hear the sound.
 
If you don't hear any sound, or if Windows 95 is not able to play a .wav
audio file, check to see that a sound driver is enabled. To do so, follow
these steps:
 
Click Start, point to Settings, and then click Control Panel.
Double-click System.
Click the Device Manager tab.
Click the PLUS SIGN (+) next to Sound, Video And Game Controllers.
 
If you don't see this entry or you have no sound card listed under this
entry, contact the manufacturer of the computer or sound card and request
help on reinstalling the sound-card drivers.
 
Some 16-bit sound cards may have difficulty playing the advanced sound
effects in Golf '98. You might eliminate periodic or random freezes by
disabling the Game Sounds and Commentary options in the Game Preferences
dialog box. To disable these options, follow these steps:
 
If you're not playing a game yet, go to the Start Up Screen and click
   the Options button. If you are playing a game, go to the Game Menu on
   the toolbar, and click Options.
Click Game Preferences.
Set Game Sounds and Commentary to No.
 
NOTE: If you are having audio problems and your computer uses a Creative
Labs Sound Blaster AWE32 or AWE64 sound card, you may need to download new
drivers from Creative Labs' Web site. The address of Creative Labs' Web
site is http://www.creaf.com/home.html. Or, you can go directly to the
following Web page to download the drivers:
 
http://www.creaf.com/wwwnew/tech/ftp/ftp-sb16awe.html#95
 
Advanced users may want to adjust the volume and frequency of the sound
components in Golf 98. From Windows Explorer, open the Goodies folder on
the Golf 98 compact disc. Copy the Cmtfreq.txt file to the Golf 98 folder
to your hard drive. Open the Cmtfreq.txt file with any text editor, such
as Notepad, and then follow the instructions.
 
If you are playing a Multiplayer game over MSN Gaming Zone and
find you don't have any sound in Golf 98, open the Game Preferences dialog
box from the Options menu on the Start Up screen, set Game Sounds to Yes,
and then close the dialog box. This should reactivate the sound.
 
=========================================================
E. Game Play Issues
 
Before you start Golf 98, close all other applications, especially other
network applications such as Microsoft Outlook or other e-mail programs.
 
We recommend that you do not change screen resolutions while playing
Golf 98 and that you do not press ALT+TAB to minimize the screen during
game play.
 
Golf 98 has 10 player models, but unless you chose the Full installation
option, all 10 player models were not installed to your hard drive. If you
chose the Minimum installation option, two player models are installed to
your hard drive. Four models are installed when the Typical installation
option is chosen.
 
To install more player models to your hard drive, follow these steps:
 
 Place the Golf 98 compact disc in your CD-ROM drive.
 Use Windows Explorer to locate the Goodies folder at the root of the
    Golf 98 compact disc.
 Open the Models folder. There are prepared player files that are
    associated with each golfer animation that are named Model01.pin
    through Model10.pin.
 Copy the .pin file(s) associated with the models you want into the
    folder where you installed Golf 98.
 These files may have read-only attributes which need to be removed.
    Do this by selecting the .pin files copied to your Golf 98 folder, and
    then following these steps:
    a. On the File Menu, click Properties.
    b. Under Attributes, click the Read Only check box to clear it.
    c. Click OK.
 Start Golf 98.
 Click New Round.
 On the next screen, the player model file name, for example
    Model05.pin, will appear in the Available list.
 Click the player name to select it, and then click Edit.
The following message will appear: "The model for Model05.PIN is not
    installed on your system, would you like to install it now?" Click Yes
    and that model will be installed from the Golf '98 compact disc, which
    must remain in the CD-ROM drive.
 
Repeat this process to add more player models.
 
If you want to play a Scramble with four players on the same team, you
need to set Teams to No. Otherwise, Golf 98 will automatically set up the
game with two separate two-player teams. You can play a Scramble with one
three-player team.
 
The Cumulative Statistics screen will not display the results of a Bingo
Bango Bango game.
 
Golf 98 uses a different variable to calculate putts per greens hit in
regulation. Instead of dividing the number of putts a player took on the
greens he or she reached in regulation, Golf 98 uses the total putts a
player took in a round and divides that total by the number of greens
reached in regulation.
 
If a hole is conceded during a match game in Golf 98, the stroke totals
will not be recorded on the scorecard.
 
Using the Natural Swing meter may be easier than using the 2- and 3-click
Swing meters on slower machines. You can also try the Sim Swing.
 
If you minimize Golf 98 (using ALT+TAB) during a swing, the screen may be
corrupted when the game is restored. To get back in the game, press ENTER.
 
If you have two CD-ROM drives on your computer, Golf 98 may not be able
to detect your Golf 98 compact disc if it is not in the same CD-ROM drive
that was used to install the game.
 
In a Multiplayer game, all players will have a remote icon next to their
names, regardless of whether they are computer players or human players.
 
=========================================================
F. Multiplayer
 
Multiplayer Troubleshooting
 
To use MSN Gaming Zone's Web-based matchmaking services to play
Golf 98 Multiplayer games over the Internet, you must have Windows 95 and
an ActiveX and frame-compatible Web browser such as Microsoft Internet
Explorer 3.02 or later.
 
If you have problems with modem games, try reconfiguring your modem as
a standard 28,800-baud or 14,400-baud modem instead of any modem-specific
configuration you may be using.
 
We recommend that all players in a Multiplayer game have different names.
If multiple golfers have the same name, the computers may not display the
correct golfers.
 
In an Internet game, it's not unusual for a blank screen to appear
temporarily after the host clicks Start Game. This is part of the Golf 98
Multiplayer loading process.
 
When you attempt to join a Multiplayer game, you may need to know your
Internet IP address. You can press the F9 key to find out your IP address.
However, if you are, or were, formerly connected to a local area network
(LAN) with a DHCP server, your network IP address, not your Internet IP
address, will be identified when you use this option. In that case, run
Winipcfg.exe (in the Windows folder) to determine your Internet address
when trying to connect directly over the Internet.
 
If you are trying to locate a LAN TCP/IP Multiplayer game session hosted
by a specific host and the session you're looking for is not listed in the
Game Sessions dialog box, you will need to find out the host's IP address
(the host can find out his or her IP address by pressing the F9 key while
at the Connection Types dialog box). Once you have the host's IP address,
follow the steps below to join his or her game:
 
Go back to the Start Up screen and click Multiplayer.
Under Connection Type, click Network, then click Next.
On the Network Options screen, select either TCP/IP or IPX, depending
   on the network transfer protocols you're using, and then click Next.
In the Game Sessions dialog box, click Show Games, which will open the
   Locate Session message box. Enter the host's IP address and click OK.
Choose the game in the list and then click Join in the Game Sessions
   dialog box.
 
If you have problems connecting to MSN Gaming Zone from Golf 98,
you may need to contact the technical support service provided by your Web
browser. You might also be blocked by a firewall on your proxy server; in
this case, you may need to use an Internet service provider to access the
MSN Gaming Zone. Contact your network administrator to resolve this
problem.
 
You can also try starting a Multiplayer game by going to the Internet
Gaming Zone at http:/zone.msn.com before you start Golf 98. Follow the
Zone instructions for starting Golf 98 from the Zone.
 
Multiplayer Tips
 
Do not switch to other applications while playing Multiplayer games. If
you have one or more applications running while playing Golf 98, you will
be using up virtual memory that Golf '98 might need to run correctly.
 
If you are running another application, or if you minimize Golf 98 for
any reason, the operating system (OS) resolution will switch back to the
resolution setting in use before you launched Golf 98. If, for example,
the earlier resolution was 1024x768, the OS will switch resolution from
800x600 to 1024x768 when you minimize the application and will switch
resolution back to 800x600 after you restore Golf 98.
 
On slower computers, to improve game performance disable certain game
features, such as Game Sounds and Commentary. You can also reduce game
display detail features to improve performance.
 
To change these settings, click Options on the Start Up screen, and then
click Game Preferences. From the Main View in the game, click Menu on the
toolbar, point to Options, and then click Game Preferences. In the Game
Game Preferences dialog box, change the settings.
 
Add computer players to a Multiplayer game with only two or three players
to fill out a foursome and enable additional scoring options.
 
The host should not click through the pregame screens too quickly, doing
so will not give the guests enough time to join the game.
 
The host should not rapidly change settings (such as weather, courses,
and holes) on the New Round screen because the guests' computers may not
register all the choices if the host selects them too quickly.
 
If a guest is taking too long to hit the ball, the host can remove him
or her from the game by doing the following: Select Menu on the toolbar,
point to Player, and click Remove Player.
 
Play a shorter Multiplayer game by choosing Practice on the New Round
screen and selecting only a few holes. Once you become familiar with the
courses in Golf '98, you can select just the par 3 holes on a course or
the signature holes.
 
If you're having problems connecting to a Multiplayer game, such as not
seeing game sessions listed or the game not launching, quit Golf 98. Make
sure Msgolf98d.exe is in the computer's memory. If it isn't there, select
Msgolf98d.exe from the list and click the End Task button before retrying
your Multiplayer game.
 
=========================================================
G. Product Support
 
When You Have a Question
 
If you have a question about Microsoft Golf 1998 Edition, first
consult the online Golf '98 Player's Guide (Help). If you cannot
find the answer, contact Microsoft Product Support.
 
Outside the United States and Canada, contact Microsoft Product
Support at the Microsoft subsidiary office that serves your area.
For information about Microsoft subsidiary offices, see Microsoft
Technical Support Worldwide in the Golf 98 Player's Guide.
 
Microsoft Technical Support: Product Support Within the
United States and Canada
 
If you can't install Microsoft Golf 98, please refer to the support
offerings below. Microsoft's support offerings range from no-cost and
low-cost online information services (available 24 hours a day, 7 days
a week) to annual support plans. Microsoft support services are subject
to Microsoft's then-current prices, terms, and conditions, which are
subject to change without notice.
 
Support for MSN Gaming Zone
 
If you need support for Internet game play or for the Internet
Gaming Zone, go to the Zone Web site at http://zone.msn.com/ and
click the Support button. This opens a Web page where you can
browse customer-to-customer newsgroups, read Frequently Asked
Questions, post your own questions, and get other information.
 
Information Services
 
Information Services provides you with easy access to the latest
technical and support information for Microsoft products. You can
access a variety of low- and no-cost Information Services 24 hours
a day, 365 days a year.
 
INTERNET SERVICES AND THE MICROSOFT NETWORK (MSN)
 
Access the Microsoft Frequently Asked Questions, Software Library,
Knowledge Base, customer-to-customer newsgroups, and other technical
information on our Internet sites.
 
* To access the World Wide Web and MSN, go to:
 
http://www.microsoft.com/support/ 
 
* For FTP access, go to:
 
ftp://ftp.microsoft.com/ 
 
MICROSOFT DOWNLOAD SERVICE (MSDL)
 
Direct modem access to a variety of technical information is
available on MSDL by dialing (425) 936-6735 in the United States
and (905) 507-3022 in Canada. Connect information: 1200, 2400,
9600, or 14400 baud, no parity, 8 data bits, and 1 stop bit.
 
MICROSOFT FASTTIPS
 
This automated service provides quick answers to your common
technical questions via an automated toll-free telephone number,
fax, or mail. To access FastTips or to receive a map and catalog,
dial the following FastTips number: (800) 936-4100.
 
Standard Support
 
In the United States and Canada, unlimited no-charge support is
available from Microsoft support engineers (toll charges apply).
In the United States, call (425) 637-9308 between 6:00 A.M and
6:00 P.M. Pacific time. In Canada, call (905) 568-3503 between
8:00 A.M and 8:00 P.M. Eastern time. These services are available
Monday through Friday, excluding holidays.
 
Text Telephone
 
Microsoft text telephone (TT/TDD) services are available for the deaf
or hard-of-hearing. In the United States, using a TT/TDD modem, dial (425)
635-4948. In Canada, using a TT/TDD modem, dial (905) 568-9641.
 
Other Services
 
For more information on these and additional services available, call
Microsoft Support Sales and Information at (800) 936-3500 between 6 A.M.
and 6 P.M. Pacific time, Monday through Friday, excluding holidays, or
visit our Internet site at:
 
http://www.microsoft.com/support/ 
 
Additional query words: 1998 msgame read me
 
======================================================================
Keywords          : kbreadme kbimu 
Version           : WINDOWS:
Platform          : WINDOWS
Issue type        : kbinfo
=============================================================================
Copyright Microsoft Corporation 1999.