OL98: How to Create or Modify Outlook Stationery
  
PSS ID Number: Q182222
Article last modified on 09-02-1998
 
WINDOWS:98
 
WINDOWS
 

======================================================================
---------------------------------------------------------------------
The information in this article applies to:
 
 - Microsoft Outlook 98
---------------------------------------------------------------------
 
SUMMARY
=======
 
Microsoft Outlook 98 can send and receive e-mail in the Hypertext Markup
Language (HTML). HTML allows you to format messages that look like
colorful Web pages; this feature uses new Stationery files as templates
to format messages.
 
This article describes how to customize or create your own Stationery
for Outlook.
 
MORE INFORMATION
================
 
Stationery files are located where you installed Outlook. The default
installation path is:
 
   \Program Files\Common Files\Microsoft Shared\Stationery
 
These files use Hypertext Markup Language (HTML) format. Any new HTML
files you create in this directory become available as Outlook
Stationery.
 
To Modify an Existing Stationery File
-------------------------------------
 
1. On the Tools menu, click Options.
 
2. Click the Mail Format Tab.
 
3. Click to select HTML in the "Send in this message format" list.
 
4. Click Stationery Picker. Click to select the Stationery file you want
   to modify.
 
5. In the Edit Stationery dialog box, change the options to suit your
   needs, and click OK.
 
6. Click OK to close the Stationery Picker.
 
7. Click Apply, and OK to close.
 
If you wish to make this new Stationery your default, click to select it
under "Use this Stationery by default."
 
To Create a New Stationery File
-------------------------------
 
1. On the Tools menu, click Options.
 
2. Click the Mail Format tab.
 
3. Under Message Format, click to select HTML in the "Send in this message
   format" list.
 
4. Click Stationery Picker, and then click New.
 
5. Type a name for your new Stationery. Create your Stationery, and click
   Next.
 
   You can start with a blank HTML page, use an existing Stationery
   document, or use any other HTML file as the basis for your new
   Stationery.
 
6. Make the changes click OK, and OK again. Click Apply and then OK.
 
Your newly created stationery will be selected as your default Stationery;
change this if you do not want your new Stationery to be the default.
 
Send a Message Using Stationery
-------------------------------
 
 - If you have set a Stationery file as your default, open a new mail
   message as usual. If you wish to use another stationery, on the Actions
   menu, point to New Mail Message Using and click More Stationery and
   then pick your Stationery from the list.
 
 - If you do not wish to send HTML email to a particular person or group,
   on the Actions menu, point to New Mail Message Using and click
   No Stationery.
 
Considerations When Using HTML Mail
-----------------------------------
 
 - HTML stationery mail can create large e-mail messages. Be careful to
   choose a background pattern that is not too dense or complex.
 
 - Rich Text Formatting will be maintained if you are sending mail to a
   client that supports Rich Text Format.
 
 - Mail received by a non-HTML client will receive the background as an
   attachment that will appear in the middle of your message.
 
Additional query words: Web
======================================================================
Keywords          : kbdta FmsHowTo GnlTasks
Version           : WINDOWS:98
Platform          : WINDOWS
Issue type        : kbhowto
=============================================================================
Copyright Microsoft Corporation 1998.