Encarta 98: Contents of the Readme.hlp File
  
PSS ID Number: Q176703
Article last modified on 12-05-1997
 
WINDOWS:
 
WINDOWS
 

======================================================================
---------------------------------------------------------------------
The information in this article applies to:
 
 - Microsoft Encarta 98 Encyclopedia for Windows
---------------------------------------------------------------------
 
SUMMARY
=======
 
The following article contains the complete text of the Readme.hlp file
included with Encarta 98 for Windows. It has been reformatted to fit this
article, but is otherwise complete.
 
Contents
========
 
These topics help you to get the most out of your encyclopedia and to
assist you with problems you may encounter using the encyclopedia. You
also can display these topics from within Encarta Encyclopedia Help.
 
To display a topic, click the title you want from the following list.
 
Setting up Encarta Encyclopedia
 
 - System requirements
 
 - Setting up
 
 - Setting up Encarta Encyclopedia on a network
 
 - Troubleshooting Encarta Encyclopedia setup
 
    - Encarta Encyclopedia won't run
 
    - If article text is missing in articles or fonts are not displayed
 
    - If you have problems displaying animations
 
    - If you cannot connect to the Internet from Encarta encyclopedia
 
    - If you get a missing or cannot load file error using Collages
 
    - If you have audio or video problems
 
Troubleshooting Encarta Encyclopedia
 
 - Getting the latest troubleshooting information
 
 - General multimedia information
 
 - Using word processors
 
 - Jumping to the World Wide Web
 
 - Copying and pasting
 
 - Printing
 
 - Searching
 
 - Improving performance
 
 - Display problems and video cards
 
 - Audio problems
 
 - CD-ROM problems
 
 - Sending suggestions, content enhancements, or error reports
 
Resolving error messages
 
Setting up Encarta Encyclopedia
===============================
 
System Requirements
-------------------
 
To use Encarta 98 Encyclopedia Deluxe Edition, you need:
 
 - Multimedia PC with a 486DX/50 MHz or higher microprocessor.
 
 - Microsoft Windows 95 operating system or Windows NT Workstation
   version 4.0 operating system or later.
 
 - 8 MB of memory (RAM) for Windows 95; 16 MB for Windows NT
   Workstation.
 
 - 30 MB of available hard-disk space for Windows 95 and Windows NT.
 
 - Double-speed or faster CD-ROM drive.
 
 - SVGA, 256-color monitor supporting 640 x 480 or higher resolution.
 
 - Local bus video with 1 MB or more of video memory.
 
 - Microsoft Mouse or compatible pointing device.
 
 - Audio board and speakers or headphones.
 
To use Encarta Research Organizer, you need:
 
 - 5 MB of additional hard-disk space.
 
To use Yearbook, Web Links, and monthly online updates, you need:
 
 - A modem (9600 bps or faster recommended).
 
 - Access to the Internet.
 
 - 4 MB of additional hard-disk space, plus 1 MB to download each monthly
   update.
 
Setting Up
----------
 
Because Encarta 98 Encyclopedia Setup installs system files that may
be shared with other applications, it is best to exit other applications
before you install the encyclopedia.
 
Notes for Microsoft Windows NT users: To install Encarta Encyclopedia on
Windows NT, you must be an administrator. Encarta no longer supports the
/a and /n switches for administrative network setup. For details about how
to install Encarta over a network, see the Microsoft Encarta 98
Encyclopedia Network Administrator's Guide. This guide is included on
disk 1 of the Encarta CD-ROM disc set.
 
To install Encarta Encyclopedia on a computer running Microsoft Windows 95
or Windows NT, use the following steps:
 
1. Turn on your computer and CD-ROM drive.
 
2. Close any open applications and windows.
 
3. Insert the Encarta 98 Encyclopedia disc 1 in the CD-ROM drive.
 
4. Follow the instructions that appear on your computer's screen.
 
   -or-
 
1. Click Start, and then click Run.
 
2. In the Open box, type the following line, and then click OK
 
   d:\setup
 
   where D is the letter of your CD-ROM drive.
 
3. Follow the instructions that appear on your computer's screen.
 
If you encounter problems during installation, or need to reinstall
Encarta for any reason, use the following steps:
 
1. Turn on your computer and CD-ROM drive.
 
2. Close any open applications and windows.
 
3. Insert the Encarta 98 Encyclopedia disc 1 in the CD-ROM drive.
 
4. If Encarta starts to run, close the program.
 
5. Click Start, and then click Run.
 
6. In the Open box, type the following line, and then click OK
 
   d:\setup
 
   where D is the letter of your CD-ROM drive.
 
7. In the Setup dialog box, click Uninstall Encarta Encyclopedia.
 
To reinstall Encarta follow the steps in the preceding procedure, "To
install the encyclopedia on a computer running Microsoft Windows 95 or
Windows NT."
 
Setting Up Encarta Encyclopedia On A Network
--------------------------------------------
 
If you are setting up Encarta 98 Encyclopedia for multiple users on
a network, make  sure you read the Microsoft Encarta 98 Encyclopedia
Network Administrator's Guide for Windows included on the Encarta
CD-ROM disk set. (This document, Nag98.doc, is located inside the
Support folder on disk 1 of the Encarta CD-ROM disc set.)
 
The Network Administrator's Guide contains information on network
installation, sharing monthly updates on a network, installing and
sharing Encarta 98 Research Organizer files on a network, network
troubleshooting, and enhancing performance.
 
Troubleshooting Encarta Encyclopedia Setup
==========================================
 
Encarta Encyclopedia Won't Run
------------------------------
 
If you have installed Encarta Encyclopedia and cannot start the program,
make sure the name of the folder in which you installed Encarta does not
exceed 64 characters. If the folder name is longer than 64 characters, you
must reinstall Encarta.
 
See the topic Setting Up which includes instructions for reinstalling the
encyclopedia. When you reinstall, be sure to specify a folder with a name
of less than 64 characters.
 
See also: Setting Up
 
If Article Text Is Missing in Articles or Fonts Are Not Displayed
-----------------------------------------------------------------
 
If you are using Encarta Encyclopedia with Windows NT, and notice missing
text, you can often resolve the problem by first closing the encyclopedia,
and then restarting Windows NT.
 
If text in Encarta still does not display correctly, remove and reinstall
Encarta, restart Windows NT, and then restart Encarta Encyclopedia.
 
If You Have Problems Displaying Animations
------------------------------------------
 
If you attempt to play one of the Encarta Encyclopedia animations and it
does not display or the screen is blank, your computer may be low on hard
disk space.
 
First, close Encarta Encyclopedia. Then, to free disk space, move files you
don't need on to a diskette, or delete them. Also empty the Windows Recycle
Bin. Restart Encarta Encyclopedia, and try playing the animation again.
 
If You Cannot Connect to the Internet from Encarta Encyclopedia
---------------------------------------------------------------
 
If you attempt to use the online features of Encarta Encyclopedia and you
are unable to connect to your Internet Service Provider (ISP), first close
Encarta Encyclopedia, and then connect to your ISP as you normally do.
Restart Encarta Encyclopedia and try again.
 
In many cases, it is advisable to connect to your ISP before you use the
encyclopedia's online features.
 
If You Get a Missing or Cannot Load File Error Using Collages
-------------------------------------------------------------
 
If you get an file missing or cannot load error message while using the
Collage feature you may need to install Windows compression files. Follow
the steps below if the error message states: "Problem finding or loading
files. Please close other programs and try again. If problem persists,
run Encarta Setup again. Encarta will now exit."
 
To install Windows compression files, use the following steps:
 
1. Click Start, point to Settings, and then click Control Panel.
 
2. Double-click Add/Remove Programs.
 
3. On the Windows Setup tab, and click Multimedia in the Components list.
 
4. Click Details, and then click the Audio Compression and Video
   Compression check boxes in the Components list to select them.
 
5. Click OK until you return to Control Panel.
 
6. Close Control Panel, and then restart Encarta Encyclopedia and try to
   use the Collage feature again.
 
If You Have Audio or Video Problems
-----------------------------------
 
If you encounter unexpected audio or video problems, you may need to
install Windows compression and decompression (codec) files. Follow the
steps below to install the files.
 
To install Windows compression files, use the following steps:
 
1. Click Start, point to Settings, and then click Control Panel.
 
2. Double-click Add/Remove Programs.
 
3. On the Windows Setup tab, and click Multimedia in the Components list.
 
4. Click Details, and then click the Audio Compression and Video
   Compression check boxes in the Components list to select them.
 
5. Click OK until you return to Control Panel.
 
If you cannot install QuickTime \plain\fs18 \'99\'ae\f4\fs20 
---------------------------------------
 
If you receive an error message while using the encyclopedia stating
that QuickTime files are missing, or if you could not set up QuickTime on
a computer running Windows NT 4.0 or higher, you may need to reinstall
QuickTime outside of the Encarta installation program.
 
To reinstall QuickTime, use the following steps:
 
1. Close Encarta Encyclopedia, and then restart the computer.
 
2. Insert the Encarta Encyclopedia CD-ROM disc 1 into the CD-ROM drive.
 
3. Click Start, and then click Run.
 
4. In the Open box, type the following line, and then click OK
 
   d:\Aamsstp\Qtinst32.exe
 
   where D is the letter of your CD-ROM drive.
 
5. Follow the instructions that appear on your computer's screen to run
   the QuickTime installer.
 
6. Restart Encarta Encyclopedia, and then try to run a Virtual Tour.
 
If you tried the above procedure and you still get an error message, you
can install and use Encarta Encyclopedia without QuickTime, but you will
not be able to run the Virtual Tours.
 
To install Encarta Encyclopedia without QuickTime, use the following steps:
 
1. Click Start, and then click Run.
 
2. In the Open box, type the following line, and then click OK
 
   d:\setup /NOQT
 
   where D is the letter of your CD-ROM drive.
 
If you continue to have problems, contact your Apple dealer, or visit the
following Apple Web site to inquire about the latest QuickTime installer:
 
   http://www.apple.com
 
Troubleshooting Encarta Encyclopedia
====================================
 
Getting the Latest Troubleshooting Information
----------------------------------------------
 
Additional, updated troubleshooting information is available. If you
have access to the World Wide Web, you can use the Encarta Encyclopedia
Help page, which contains the very latest information about using and
troubleshooting your encyclopedia.
 
Click here to connect to the troubleshooting Web page.
 
Or use your Web browser to connect to the following Web page:
 
   http://encarta.msn.com/teleport/fromCD98/troubleshoot.asp
 
General Multimedia Information
------------------------------
 
For more information regarding Multimedia PCs, MPC titles, and other
general multimedia topics of interest, refer to the MPC Marketing Council
at the following location:
 
   Multimedia PC Marketing Council, Inc.
   1703 M Street, Suite 700
   Washington, DC 20036
   Telephone: (202) 452-1600
 
For more information regarding other Microsoft Multimedia titles, write:
 
   Microsoft Corporation
   Interactive Media Group
   One Microsoft Way
   Redmond, WA  98052-6399
 
For more information regarding a specific MPC product, contact the product
manufacturer.
 
Using Word Processors
---------------------
 
Encarta Encyclopedia allows you to create multimedia reports by copying
and pasting pictures into WordPad or your word processor of choice. Photos,
illustrations, and maps can also be pasted into other applications.
 
Note that some applications will use black or white "placeholders" for
pictures when they are pasted into that application. This is to improve
performance, since displaying actual pictures in word processing documents
can slow down scrolling and other functions. The pictures should appear
properly when you print a document that has been using placeholders for
pictures.
 
Remember that anything that you copy into another application should be
credited with a footnote or acknowledgment. See the encyclopedia User's
Guide for details. Obey copyright laws.
 
Selecting a word processor to access from Encarta Encyclopedia:
 
When you click Settings on the Options menu, you can click Choose Word
Processor to select any Windows application. The application you select
opens whenever you click the Word Processor menu item.
 
Pasting images into a word processor:
 
When you're copying pictures from the encyclopedia and pasting them into
a word processor, you may see a loss of image quality. Sometimes you can
improve the image quality by using the Paste Special command in your word
processor's Edit menu, then trying each of the Paste options. For example,
in Microsoft Word, click Paste Special on the Edit menu. When the Paste
Special dialog box appears, click Bitmap, and then click OK.
 
Repeat this procedure if necessary, choosing different formats until you
achieve acceptable results.
 
Troubleshooting Word Processor Problems
---------------------------------------
 
A few tips will help you use the encyclopedia's Word Processor tool:
 
 - Once you open your application with the Word Processor menu item,
   you can use this menu command to bring the word processor back after
   you have minimized it. This makes research and report writing more
   convenient.
 
 - If you encounter problems bringing your word processor back up with the
   Encarta Encyclopedia Word Processor command, you can use several methods
   to switch to your word processor. In each case, make sure your word
   processor is open.
 
 - Click the appropriate button on the Windows 95 Taskbar to switch to
   either your word processor or Encarta. You may also hold down the ALT
   key, and press TAB repeatedly. This will cycle each running Windows
   program to the foreground in order. When you see the program you want,
   release the ALT key, and that program remains in the foreground.
 
 - You receive an error message from the Encarta Word Processor command
   if you select a word processor and then delete that word processor from
   your hard disk, or if Encarta  cannot find a valid Windows application
   from your selection. In this case, you must select a new word processor
   on the Options menu before the Word Processor command can work for you.
 
 - You may have trouble pasting text into some word processors. If so, try
   to use the Paste Special command and select unformatted text.
 
Jumping to the World Wide Web
-----------------------------
 
Multiple browsers open at one time:
 
If you find that you have several instances of your Web browser open
at once, it may be because your default Web browser is opening every
time you click a Web Link -- regardless of whether or not the browser
was already running. If this occurs, try clicking the Reset button in
the Settings dialog box. This resets all of your encyclopedia settings
back to their defaults. If the problem persists, you may have to exit
the Web browser before clicking links or copy and paste URLs (both of
these procedures are described in the section below, but note that the
multiple-browser problem can occur on any operating system).
 
Click here to open the Settings dialog box.
 
Browser appears and disappears:
 
If you're using Windows NT and click a Web Link, your Web browser may
appear, disappear for a few seconds, and then reappear. This is harmless
and is caused by a limitation of your Web browser. Installing a later
version of the browser, if one is available, may correct the problem.
 
America Online software won't open Web sites:
 
Click here Using Encarta Encyclopedia with America Online for detailed
instructions on using America Online with Encarta Encyclopedia.
 
Copying and Pasting
-------------------
 
When you copy a very long article -- and when you have very little memory
available -- it is possible that the complete article may not be copied to
the Clipboard. In some cases with long articles about countries, only the
locator maps at the beginning of the articles are copied. If this happens,
try quitting other applications and then repeating the copy.
 
You may have trouble pasting text into some word processors. If so, try to
use the Paste Special command and select unformatted text.
 
Pasting images into a word processor:
 
When you're copying pictures from the encyclopedia and pasting them into
a word processor, you may see a loss of image quality. Sometimes you can
improve the image quality by using the Paste Special command in your word
processor's Edit menu, then trying each of the Paste options. For example,
in Microsoft Word, click Paste Special on the Edit menu. When the Paste
Special dialog box appears, click Bitmap, and then click OK.
 
Repeat this procedure if necessary, choosing different formats until you
achieve acceptable results.
 
Printing
--------
 
If you change your printer settings while printing from Encarta, the new
settings might not be retained the next time you print. Either change the
printer settings before you run Encarta, or change them again each time
you print from Encarta.
 
When you print from Encarta, lines may be dropped at the beginning or end
of pages in long articles. To work around this problem, copy the article,
paste the article into a word processor, and print it from there.
 
Searching
---------
 
When searching in the Pinpointer for a string that contains special
characters like apostrophes or parentheses (for example, "children's
literature"), it may be necessary to type the string without the special
character, as the Pinpointer may not recognize the special characters
when you type the string into the text box.
 
Improving Performance
---------------------
 
Consult your User's Guide and Windows documentation for details on
optimizing the performance of Windows. Make sure that Windows 95 is
optimized to run your type of CD drive. Windows 95 provides settings
for CD caching and for accessing various CD drive speeds.
 
To check your CD-drive settings, use the following steps:
 
1. Right-click the My Computer icon on the desktop, and then click
   Properties.
 
2. On the Performance tab, click File System.
 
3. Click the CD-ROM tab.
 
4. Make sure the Supplemental Cache size is set to Large. Also verify
   that the Optimize Access Pattern is correctly set for the speed of
   CD-ROM drive that is installed on your computer.
 
Display Problems and Video Cards
--------------------------------
 
Encarta Encyclopedia will not run in 16-color mode. However, unless you
have a VGA-only video card or monitor, you can change to a higher color
mode. For example, you can change to a display driver that displays 256
colors. Your system may already have an installed driver that displays 256
colors or more. For instructions on how to determine what display driver
you have installed, and on how to install or change drivers, see your
Windows printed documentation or online Help.
 
In some situations, Encarta may encounter video display problems when
you use high resolution video drivers from some video card manufacturers.
The problems include maps or illustrations in the article text appearing
grainy or flawed, animations breaking up or not displaying at all, and
videos displaying garbled images or crashing Encarta.
 
There are several things you can do if you encounter problems like this:
 
 - Obtain updated drivers from your video card manufacturer. Most problems
   can be fixed by obtaining new drivers; contact the manufacturer of your
   video card to determine if there are newer versions available. The phone
   number should be printed in the manual that came with your video card or
   personal computer. You can also search the Internet for Web sites from
   which you can download drivers directly from the manufacturer.
 
   Another option for obtaining updated drivers is the Microsoft Download
   Service, an electronic bulletin board that can be accessed via a modem
   at (425) 936-MSDL (425-936-6735). All of the drivers available from MSDL
   are also available from the following Microsoft Web site:
 
      http://www.microsoft.com/msdownload/default.asp
 
 - Change to a different video mode. An alternative to obtaining a new or
   updated display driver is to change your video mode to a standard video
   mode such as 640 x 480 resolution with 256 colors.
 
Audio Problems
--------------
 
The following topics may help you to correct a variety of problems playing
audio in Encarta Encyclopedia -- and in other multimedia programs that use
audio.
 
Sound does not play at all:
 
If the volume is turned up and you still hear no sounds, something may
be wrong with your audio card installation. Make sure that the audio card
drivers are installed correctly and reinstall them if necessary. For more
information, see Making Sure the Sound Card Is Installed Properly.
 
Are the speakers plugged into the computer and into the outlet? Is the
volume turned up?
 
 - Check the volume control on the speaker itself.
 
 - Check the volume control in Windows. Do you hear sounds in other
   programs?
 
If you don't hear anything in other programs, check the sound card
manual or call the sound card manufacturer for help. You can also search
the Internet for the manufacturer's Web site and download the latest
drivers.
 
   See also: If you have audio or video problems.
 
Sound plays but is distorted or fuzzy:
 
Sound distortion is often caused by sending a higher volume or amplitude
of sound than the speakers can handle. Also, if the volume control on your
audio card is set too high, it may cause distortion from the amplifier on
the audio card. Sometimes lower-quality speakers will distort at a lower
volume than better speakers will (compare a clock radio speaker to a big
stereo system; the stereo speakers can play louder with less distortion).
For example, if the volume for your audio card or WAVE file output is set
near its maximum, it will produce distortion just like a radio with the
volume turned up too high. To learn how to change your audio card settings,
check the manuals that came with your audio card.
 
To adjust volume in Windows, do the following:
 
 - Turn the volume dial on the back of your sound card (in the rear of
   the computer where the speakers plug in).
 
   -or-
 
 - Change the volume control in Windows, using the volume control on the
   taskbar.
 
Sound plays but has skips:
 
If audio breaks up or skips periodically, it's usually an indication
that the CD-ROM drive does not fully meet Multimedia PC specifications
for the Data Transfer Rate. The MPC specification states that the CD-ROM
drive needs to be capable of transferring data at a rate of 150 KB/second
second while using 40% or less of the CPU. In addition, Encarta requires
a double-speed (2x) CD drive (that is capable of transferring data at a
rate of 300 KB/second). You can continue to use your CD-ROM drive to run
Encarta, but you may continue to experience this choppiness in audio and
animations.
 
To check the Data Transfer Rate and usage of your CD-ROM drive, use the
following steps:
 
1. Insert the Encarta 98 disc 1 into the CD-ROM drive.
 
2. Click Start, and then click Run.
 
3. In the Open box, type the following line, and then click OK
 
      d:\Support\Msinfo32.exe
 
   where D is the letter of your CD-ROM drive.
 
4. In the MSInfo32 dialog box, click the plus sign next to "CD-ROM," and
   then click the letter of your CD-ROM drive.
 
5. Verify that the Data Transfer Rate is more than 300 KB/second and the
   CPU Util at 300 KB/second is less than 40%.
 
Sounds are cut off:
 
Most audio cards can play only one sound at a time; therefore, other
sound-producing programs could interrupt the sounds from Encarta. Some
sound-producing programs may take over the audio capability and prevent
other Windows programs from being able to make sounds. If you suspect
you have such a program, do not run it at the same time as Encarta.
 
Error message when playing sounds:
 
If you receive the following error message when you attempt to play sounds,
 
   No wave device that can play files in the current format is installed.
   Use the drivers option to install the wave device.
 
Audio Compression files may not be properly installed on your computer.
 
To install the Windows Audio Compression files, use the following steps:
 
1. Click Start, point to Settings, and then click Control Panel.
 
2. Double-click Add/Remove Programs.
 
3. On the Windows Setup tab, and click Multimedia in the Components list.
 
4. Click Details, and then click the Audio Compression check box in the
   Components list to select it.
 
5. Click OK until you return to Control Panel.
 
6. Close Control Panel, and then restart the computer.
 
Anthem volume is too low:
 
When playing anthems in the encyclopedia, you may hear softer sounds than
when playing other audio. To increase the sound level, you need to adjust
your mixer settings. To do this, click Start, point to Accessories, click
Multimedia, and then click Volume Control. Adjust the volume levels to the
desired level.
 
MIDI audio does not play:
 
NOTE: First, try restarting Windows or rebooting your computer to see
if your system functions correctly.
 
When a program that supports MIDI doesn't play the MIDI audio, it is
commonly due to one or more of the following reasons:
 
 - The audio card is not installed properly, does not support MIDI, or
   is conflicting with another Windows device.
 
 - A MIDI driver is not installed or is improperly configured.
 
MIDI Troubleshooting with Media Player
--------------------------------------
 
Media Player is a program that can play MIDI files.
 
To browse the articles in a category in alphabetic order, select a category
using the Category filter in the Pinpointer search tool.
 
To Test a MIDI File with Media Player
-------------------------------------
 
To test a MIDI file with Media Player, use the following steps:
 
1. Insert the Encarta CD-ROM into your CD-ROM drive.
 
2. Click Start, point to Programs, and then click Accessories.
 
3. Click Multimedia, and then click Media Player.
 
4. In the Media Player dialog box, click MIDI Sequencer on the
   Device menu.
 
5. When the browse dialog box opens, open the folder that contains the
   MIDI file that you want to play (it usually has either a .MID or .RMI
   extension), and double-click the file to open it.
 
6. To play the file, click the Play button in the lower left corner of
   the Media Player window.
 
If you receive the following error message
 
   The current MIDI Mapper setup refers to a MIDI device that is not
   installed on the system. Use MIDI Mapper to edit the setup.
 
then your MIDI Mapper is not configured properly.
 
In Windows 95 or Windows NT 4.0, click Start, point to Settings, and then
click Control Panel. Double-click Multimedia, and then click the Advanced
tab. Check what MIDI device is installed and compare it to what is selected
as Single Instrument in the MIDI tab. If the Single Instrument selected is
different, then click custom configuration and set it up to the appropriate
driver from the Advanced tab for each instrument.
 
For example, if you expand the branch for MIDI Devices And Instruments on
the Advanced tab of the Multimedia Control Panel, and the Ad Lib driver is
listed, the MIDI Mapper should also be set for Ad Lib. If a different MIDI
device is installed, choose the appropriate setup for the MIDI Mapper. For
more information on setting up the MIDI device drivers, please refer to the
manual supplied with your sound card.
 
Make Sure the MIDI Driver Is Installed
----------------------------------------
 
Verify that the MIDI driver is installed. Click Start, point to Settings,
and then click Control Panel. Double-click Multimedia, and then click the
Advanced tab. Expand the MIDI Devices And Instruments branch. If there are
no MIDI drivers listed, install the appropriate driver that the sound card
manufacturer suggests.
 
Make Sure the Sound Card Is Installed Properly
----------------------------------------------
 
Do you have a sound card? If you don't have one there will be no sound.
 
To find out if you have a sound card, use the following steps:
 
1. Right-click the My Computer icon on the desktop, and then click
   Properties.
 
2. On the Device Manager tab, look for the Sound, Video And Game
   Controllers branch. If you do not see this branch, you most likely
   do not have a sound card
 
Sound card and software conflicts:
 
Reel Magic sound card
---------------------
 
On a machine with a Reel Magic sound card and running Windows 95, the
short button-click sounds hang the encyclopedia. This is a driver conflict
that occurs in media player as well. Sigma Designs is looking into this.
 
Microsoft SoundBits
-------------------
 
With Microsoft SoundBits installed and enabled, you won't hear any audio
on the "Home" screen. To resolve this problem, select the Sound icon from
the Control Panel and select "Your Old Scheme" from the Window Schemes list
box. Click OK to disable SoundBits.
 
PC Speaker Driver
-----------------
 
If you have difficulty playing media (sounds, videos, or animations)
and you're using the PC Speaker sound driver, note that this driver is
not recommended and is not supported by Encarta Encyclopedia. To play
videos and animations, you can disable the PC Speaker driver, but then
there would be no sound accompanying those media. For more information
about disabling or changing your sound driver, see your Windows printed
documentation or online Help.
 
CD-ROM Problems
---------------
 
Do not remove the Encarta compact disc from your CD-ROM drive while you
are running Encarta Encyclopedia unless asked to do so by Encarta. If the
encyclopedia cannot find the data files it needs to run, you receive an
error message prompting you to correct the problem.
 
To find the source of the problem, use the following steps:
 
1. Make sure the Encarta compact disc is correctly inserted into the
   CD-ROM drive.
 
2. Double-click My Computer and make sure the CD-ROM drive is connected
   to your computer and is functioning correctly. If you have an external
   CD-ROM drive, make sure the power is on. You can test the function at
   an MS-DOS prompt by viewing a directory listing of the CD-ROM drive at
   a command prompt. To do this, click Start, point to Programs, and then
   click MS-DOS Prompt. Change to the CD-ROM drive at the MS-DOS prompt,
   type DIR /S, and then press ENTER. You should not receive any errors.
 
3. Make sure the CD-ROM is clean. Look at the bottom, shiny side with no
   ink on it. If you see any finger prints, smudges, dust, dirt, hair, etc.
   on the CD-ROM, make sure to clean it off. The best way to clean a CD is
   to wet a  soft cloth (like a T-shirt or cloth diaper) with either window
   cleaner or water, and wipe the compact disc from the center to the edge
   in a straight line only, not in a circle. If you still receive an error
   message, see the manual provided with your CD-ROM drive for information
   on how the CD-ROM is to be set up, or contact the company that supplied
   the drive.
 
In Windows 95 you can check for hardware conflicts with your CD-ROM drive.
 
To do so, right-click the My Computer icon on the desktop and then click
Properties. On the System Properties screen, click the Device Manager tab
and look for CD-ROM in the list of devices. If it appears with a yellow
exclamation point to the right of it, there is a conflict with the hardware
setup, and you should refer to the manual provided with your CD-ROM drive
for information on how the CD-ROM is to be set up, or contact the company
that supplied the drive.
 
Sending Suggestions, Content Enhancements, or Error Reports
-----------------------------------------------------------
 
If you have suggestions for features you would like to see in future
editions of the encyclopedia or comments about the current version, send
them to:
 
   Encarta Encyclopedia Program Manager
   Interactive Media Group
   Microsoft Corporation
   One Microsoft Way
   Redmond, WA  98052-6399
   FAX: (425) 936-7329
   E-mail:  mswish@microsoft.com
 
Comments about errors, comprehensiveness, or validity of information
presented are welcome. Please send these comments by FAX, U.S. mail, or
e-mail.
 
Resolving Error Messages
------------------------
 
Error message:
 
Your encyclopedia is up to date. Connect anyway?
 
Cause and resolution:
 
Before you connect to the downloads Web site, Encarta Encyclopedia checks
to see if your encyclopedia is missing any updates as of today's date. If
the time and date on your system clock are accurate -- and you see this
message -- then you do not need to download updates. If your system clock
is inaccurate, then this message can appear regardless of whether or not
your encyclopedia is up to date. You can correct your system clock on the
Downloads screen.
 
Error message:
 
You have selected the America Online software. This program cannot be
directed to open specific Web sites and therefore is not compatible with
the Web Links feature of Encarta 98 Encyclopedia.
 
Cause and resolution:
 
The America Online (AOL) software you selected as your default Web browser
may not be compatible with Encarta 98 Encyclopedia. The AOL software cannot
be directed to open specific Web sites, and as a result, features such as
Downloads, Encarta Online, and Web Links cannot open sites automatically.
To use this software to open Web sites, you must manually supply the URL,
or address, of the Web site you want. In some circumstances, you can copy
the address from Encarta and paste it into the AOL Web browser. To resolve
this problem, update to the latest version of the America Online software.
 
Click here Using Encarta Encyclopedia with America Online for additional
information on updating AOL.
 
Error message:
 
The following Encarta 96 Encyclopedia file cannot be integrated... Do you
want to delete it?
 
Cause and resolution:
 
Yearbook updates written for Encarta 96 Encyclopedia and Encarta 97 are
in your Updates directory. Old Yearbook updates cannot be integrated with
Encarta 98 Encyclopedia and should probably be deleted.
 
Error message:
 
The following file is for a different encyclopedia version and cannot be
integrated...
 
Cause and resolution:
 
Yearbook updates written for a different language version of Encarta
are in your Updates folder. These files cannot be integrated with your
version of Encarta 98 Encyclopedia and should probably be deleted.
 
Error message:
 
You have insufficient disk space to integrate files. Connect anyway?
 
Cause and resolution:
 
You don't have enough space on your hard disk to download and integrate
all of the available Yearbook updates. You can free disk space by deleting
files from your hard disk, and, if you're running Windows 95 or Windows NT
4.0, by emptying your Recycle Bin.
 
Error message:
 
No new update files were found. Do you want Encarta Encyclopedia to search
your hard drive for updates?
 
Cause and resolution:
 
Yearbook cannot integrate updates because no new update files are in the
Updates directory. Click Yes to have Encarta search your current hard drive
for update files, or click No to cancel integration.
 
Error message:
 
Yearbook cannot integrate because no new update files were found.
 
Cause and resolution:
 
Yearbook cannot integrate updates because no new update files are in the
Updates directory. If this message appears after you've downloaded update
files, you may have put them in the wrong directory. Search your hard drive
for files ending with .eyb and move them to the Updates directory.
 
Error message:
 
The following invalid file cannot be integrated...Do you want to delete it?
 
Cause and resolution:
 
Invalid or damaged update files were found in your Updates folder. These
files cannot be integrated with Encarta 98 Encyclopedia. Delete them, and
then download them again.
 
Error message:
 
Required files are missing. Please run Setup again to uninstall and
reinstall Encarta Encyclopedia.
 
Cause and resolution:
 
Files needed by the Web Links feature are missing from your hard drive.
On your Encarta 98 Encyclopedia CD, double-click setup.exe, uninstall the
encyclopedia, and then reinstall. This process may delete any Yearbook
files you've downloaded; download them again.
 
Error message:
 
Required files are damaged. Please run Setup again to uninstall and
reinstall Encarta Encyclopedia.
 
Cause and resolution:
 
Files needed by the Web Links feature are damaged. On your Encarta 98
Encyclopedia CD-ROM, double-click the Setup.exe file to uninstall the
encyclopedia, and then reinstall Encarta. This process may delete any
Yearbook files you've downloaded; if so, you must download them again.
 
Error message:
 
An error occurred while integrating this file... Download and integrate
the file again.
 
Cause and resolution:
 
When Encarta attempted to integrate a Web Links file, a problem occurred.
You must download and integrate the file again. If this error occurs again,
you need to reinstall Encarta. On your Encarta 98 Encyclopedia CD-ROM,
double-click the Setup.exe file to uninstall the encyclopedia, and then
reinstall Encarta. This process may delete any Yearbook files you have
downloaded; if so, you must download them again.
 
Error message:
 
There is not enough room on your computer's hard drive to download all
the Yearbook and Web Links files. You must delete some files or empty your
Recycle Bin before the downloading can proceed.
 
 -or-
 
Drive C: is out of disk space. The download will be canceled. Please free
up space on this drive, and then try your download again.
 
 -or-
 
You are out of disk space or do not have permission to write to this drive.
Cannot complete integration.
 
Cause and resolution:
 
Encarta Encyclopedia cannot download and/or integrate all available update
files. If the error states that your computer does not have enough room, it
means you are likely to run out of space on your computer's hard drive. You
can continue to download files, but you may not be able to download all the
available files until you free space on the hard drive. If the error states
that your computer is out of disk space, try deleting unnecessary or unused
files from your computer's hard disk, and then empty the Recycle Bin. Next,
integrate any files that you downloaded before the error occurred, and then
continue downloading files. If the error occurred while integrating files,
free up disk space, and then try to integrate files again. If this doesn't
work, you may lack the permissions needed to modify the Updates folder. See
your printed Windows documentation or refer to your System Administrator.
 
Error message:
 
Files required for the Yearbook feature are damaged. To correct the
situation, you need to open the Control Panel, double-click Add/Remove
Programs, and then uninstall Encarta. Then reinstall Encarta and download
the Yearbook files again.
 
Cause and resolution:
 
Files needed by the Yearbook feature are damaged. It may not be necessary
for you to reinstall the encyclopedia, however. First, try to download an
update from the Web, closing the Yearbook, and opening the Yearbook again.
If this error message appears again, then double-click the Setup.exe file
on your Encarta 98 Encyclopedia CD-ROM to uninstall the encyclopedia, and
then reinstall Encarta. This process may delete any Yearbook files you've
downloaded; if so, download them again.
 
Error message:
 
Encarta Encyclopedia cannot connect to the downloads Web page at this time.
Try again later, or click Help for more information.
 
 -or-
 
Encarta Encyclopedia cannot make a connection to the Web using your
Internet Service Provider. Try connecting to the Web as you usually do,
and then click Update Encarta, or click Help for more information.
 
Cause and resolution:
 
Make sure that your modem is turned on and your Web browser is installed,
and then try again. If you still cannot connect, exit Encarta Encyclopedia,
and then restart.
 
You can also dial in and connect to your Internet Service Provider, restart
Encarta Encyclopedia, and then click Update Encarta again.
 
If America Online is your Internet Service Provider, click here Using
Encarta Encyclopedia with America Online for additional information.
 
Error message:
 
The download was interrupted before all available files could be copied to
your computer.
 
Cause and resolution:
 
All files that were downloaded in their entirety will be integrated into
your encyclopedia, and partial files will be deleted. You can download the
other files later at any time.
 
Additional query words: 98 multi media multimedia multi-media mmtitles
======================================================================
Keywords          : kbmm
Version           : WINDOWS:
Platform          : WINDOWS
Issue type        : kbref kbreadme
=============================================================================
Copyright Microsoft Corporation 1997.