Mastering Office 97 Development: Readme.wri Contents
  
PSS ID Number: Q160904
Article last modified on 12-21-1998
 
1.0
 
WINDOWS
 

======================================================================
1.0
WINDOWS
kbmm kbreadme kbsetup kbref usage
 
---------------------------------------------------------------------
The information in this article applies to:
 
 - Mastering Microsoft Office 97 Development, version 1.0
---------------------------------------------------------------------
 
SUMMARY
=======
 
The following article contains a copy of the complete text of the
README file that ships with Mastering Office 97 Development.
 
NOTE: This Readme document refers to the Microsoft Download Service
(MSDL). As of 12/31/1998, the MSDL service is no longer available. To
download support files, visit one of the following Microsoft Internet
sites:
 
   http://support.microsoft.com/support
 
   ftp://ftp.microsoft.com/softlib/mslfiles
 
MORE INFORMATION
================
 
Readme File
-----------
 
Mastering Microsoft Office 97 Development Readme File
=====================================================
 
Copyright 1996 Microsoft Corporation. All rights reserved.
 
This document provides late-breaking or other information that
supplements the online Help for Mastering Microsoft Office
Development.
 
Be sure to check out the Mastering Product Web page. Any updates
to this Readme file will be posted on the Product Web page. To view
the Web page, click Product Web Site on the Help menu.
 
This Readme file contains important and helpful information on the
following topics.
 
Send Us Your Feedback
Setup Issues
Removing Mastering Microsoft Office 97 Development
Using the Internet Features of this Title
Potential Problems Running this Title
Performance Issues
Hardware Problems
Printing Problems
Technical Support
 
To read this file online, use the PAGE DOWN and PAGE UP keys.
You can also print the file by clicking Print on the File menu
in any of the Windows-based text applications.
 
Send Us Your Feedback
======================
 
We welcome your feedback. Let us know how Mastering Microsoft
Office 97 Development has helped you gain expertise in creating
custom solutions. You can reach us in any of the following ways.
 
Internet: devtrain@microsoft.com
 
Mail: Mastering Series Products
      Microsoft Corporation
      One Microsoft Way
      Redmond, WA 98052-6399
 
Fax: (206) 936-7329
     Attn: Mastering Microsoft Office 97 Development
 
Note that we receive a number of suggestions and comments regarding
Microsoft products and are unable to respond directly to each one.
However, please be assured that your recommendations, ideas, and
remarks will be recorded and will help shape future versions of our
Mastering Series products.
 
Setup Issues
============
 
The default settings for the Setup program will load the Mastering
Microsoft Office 97 Development title on your C drive in the MOD
folder. You can assign application files to a different drive; however,
Setup will copy as much as 8.5 MB of system files to your Windows\System
folder.
 
Because this title installs system files that may be shared with
other applications, you must close any open applications, including
Microsoft Office 97, before running Setup.
 
If you close all open applications and encounter problems during
Setup, make sure your system meets the minimum requirements necessary
to install this title.
 
Do not remove the Mastering Microsoft Office 97 Development CD-ROM
during Setup, or attempt to start the application, before Setup is
complete.
 
System Requirements
====================
 
Mastering Microsoft Office 97 Development will run on the following
minimal system; however, performance will improve with more RAM or a
faster CD-ROM drive.
 
Personal computer with a 486DX or higher processor, running Windows
95, Windows NT 3.51 with Service Pack 5, or Windows NT 4.0 or later
8 MB of memory (16 MB or more recommended)
 
10 MB of available hard-disk space (20 MB to work with the lab files
on your hard drive).
 
MPC2-compatible CD-ROM drive.
 
Super VGA or higher-resolution video adapter capable of displaying
256 colors or greater.
 
Microsoft Mouse or compatible pointing device.
 
MPC2-compatible audio board.
 
Removing Mastering Microsoft Office 97 Development
===================================================
 
To remove this title from your computer, run Setup again and click the
Remove All button. You can also uninstall the program by using the
Control Panel to run the Add/Remove Programs application.
 
To completely remove this title, you may also need to do the following:
 
Delete the Mastering Microsoft Office 97 Development shortcut. If you
moved the shortcut to a different folder after installing the
application, Setup will not be able to detect the location of the new
shortcut or delete it. After running Setup (with Remove All), delete
the shortcut(s) from the Windows Explorer.
 
Delete the MOD folder. The MOD folder (or the folder you specified as
the destination folder during Setup) will not be removed because it may
contain files that you modified. If you did a Complete installation
during Setup, the two folders \MOD\Lists and \MOD\Labs were added. If
you worked on any of the labs or added topics to the Course Notebook,
the information is saved in these folders. If you want to remove these
folders, select each folder from the Windows Explorer , and press DELETE.
 
Warning  When running Setup with the Uninstall option, you may receive
a dialog box with a warning message about deleting a shared file. This
message is displayed only when Setup prepares to remove a file that
another application may need to use. If you remove the file, be aware
that other unregistered applications using the same file may no longer
run correctly.
 
Using the Internet Features of this Title
=========================================
 
The Mastering Microsoft Office 97 Development title includes the
following Internet access features.
 
Launching URLs
===============
 
This product contains Universal Resource Locators (URLs) that you can
launch to view related Web sites on the Internet. The pointers to these
addresses may change as Web sites and pages are added, deleted, modified,
and moved.
 
Note that at the time this course was released, all the Web sites listed
in it were valid and fully functional. However, as the World Wide Web
evolves, you may find that an Internet Jump provided in the this title
is no longer valid. If this happens, try searching the Web for the site,
or connect to the Mastering Series Web page on the Microsoft Web site
to see if updated Uniform Resource Locators (URLs) are listed.
 
Product Web Site
=================
 
To jump to the Mastering Series Web page, click Product Web Site on the
Help menu. This page will contain any future errata information, and
pointers to additional information.
 
Internet Explorer 3.0
======================
 
Both these features require Microsoft Internet Explorer 3.0 or later.
If you have an early version of Internet Explorer, you will not be able
to automatically launch URLs from within the title. You can download
Internet Explorer from the Microsoft Web site http://microsoft.com/ie.
 
Note that Internet Explorer 3.0 is not available for Microsoft NT 3.51.
You will not be able to automatically launch URLs if you are running
this operating system.
 
Potential Problems Running this Title
=====================================
 
This section describes problems you may experience while running the
Mastering Microsoft Office 97 Development title.
 
User Profiles: If you change the User Profiles in Windows 95 after
installing this Course, continue to log on to your computer with the
same user name you originally used during installation. Other users
who may have altered the default User Profiles settings will experience
a path error message when restarting the Course. To avoid this problem,
use the original user name.
 
Temp folder: If a C:\Temp folder does not exist on your hard drive, this
title will fail to run. The splash screen will appear, and then the
run-time error with the error message "3043 Disk or Network Error" will
be displayed. To fix this error, create a folder named Temp on your C
drive.
 
Graphics: There are several issues you may encounter while viewing the
graphics in this Course.
 
800x600 is the Recommended Resolution: This title is designed to run on
machines capable of displaying 256 or more colors. Although the title
does run on systems displaying 16 colors, there is a noticeable reduction
of image quality. When running at a resolution 640 x 480, some of the
larger graphics may be displayed out of the active window. It is
recommended that you run this title at a resolution of 800 x 600 or
greater.
 
Restart the Title after Changing Resolution: You will need to restart
the title after you change your screen resolution, or the Navigation
Pane may not work properly.
 
Some Illustrations can be Viewed Large or Small: The graphics viewer
in this application enables you to switch between large and small views
by clicking the illustration The illustrations will remain in the size
you last viewed them. If an image appears distorted or compressed, click
in the illustration to make sure you are viewing the entire image. Note
that some of the smaller illustrations do not change their size.
 
Illustrations can be Selected for Copying: You can also copy and paste
illustrations by selecting them. When an illustration is highlighted, it
appears in inverse video. If a illustration appears to be in inverse
video for no apparent reason, try deselecting it by clicking elsewhere
on the screen.
 
Palette flash: Palette flashes can occur when switching between
Mastering Microsoft Office 97 Development and other running applications,
or when starting or stopping animations and demonstrations. To remove
palette flashes, set your monitor color level to High Color (16-bit) or
True Color (24-bit).
 
Library articles: Library articles included in this title are not
edited by the Mastering Microsoft Office 97 Development team. You
may encounter documentation errors, references to page numbers or
files, and formatting problems. Addresses, phone numbers, and other
contact information appearing in this title may have changed since
the time of publication.
 
Topic titles: Some of the topic titles in this Course may be cut off
when running this title in lower resolutions.
Navigation and Topic panes: If you use the keyboard to navigate through
the Contents in the Navigation pane or the topics in the Topic pane,
you may need to change the focus of the application, depending on what
you want to view. To change the focus, click the pane in which you want
to navigate. On some systems, the vertical scroll bar may change size
when scrolling through the topics and labs, or navigating through the
Contents.
 
Printing: When printing the current screen, the media elements
represented by icons (illustrations, sample code, tips, and self-check
answers) will not print. To print this information, click Print on the
File menu when the media element is displayed in the active window. If
you experience problems printing over a network, consult your network
administrator to make sure your printer settings are correct. The
solutions for common printing problems are described in the section
"Printing Problems" in this Readme file. If you want to print the
Glossary, the entire Glossary will print.
 
Text: This title uses your system settings to display some foreground
and background colors. You may want to choose a compatible display
combination (such as the Windows standard color scheme) for best
results. When displaying the Glossary pop-up window, the application may
lose focus. To correct this problem, click the Topic area, and focus
will return to the application.
 
Video: The .avi files will run only if you have installed the Multimedia
options when setting up Windows 95. Setup will look for multimedia
options on your system and notify you if they are not installed. If this
is the case, you will need to install the appropriate options. Even with
appropriate hardware, you may experience long wait times while video
files are being loaded, and you may encounter errors in audio/video
synchronization during playback.
 
Performance Issues
===================
 
There are several ways to cause this title to run faster. Many of
the methods described below are general tips that will improve the
performance of any Windows application. For more information about
performance, consult your Windows documentation.
 
This title uses your computer's random access memory (RAM) to display
illustrations and play video and audio. If this title runs too slow, or
if you get error messages saying you are out of memory, you may not have
enough available RAM. Following are some tips to make the best use of
your computer's available memory.
 
Close all open applications that are not being used.
 
Add more RAM (memory) to your computer. You can determine how much
memory is available by starting MS-DOS, typing mem and pressing ENTER.
You need at least 8 MB of RAM (16 MB is recommended).
 
If you are using more than 256 colors in your video display, you may
want to lower the colors to 256. For information about how to change
your Windows display, consult your Windows documentation.
 
For more information about improving performance, consult your Windows
95 and CD-ROM documentation.
 
Hardware Problems
==================
 
In some rare situations, this title may encounter display problems
when using accelerated video drivers, video drivers with more than
256 colors, or high-resolution video drivers. One example is a video
display with garbled images; another is a crash that occurs when
attempting to play a video. If you do encounter such problems, there
are several things you can do.
 
Most problems can be fixed by obtaining new drivers from your video
card manufacturer. Contact the manufacturer of your video card to
determine if newer versions are available. The manufacturer's phone
number should be included with the documentation that came with your
video card or computer. Another option for obtaining updated drivers
is to use the Microsoft Download Service (MSDL), an electronic
bulletin board that can be accessed by modem at (206) 936-MSDL.
 
The drivers provided on MSDL are compressed with the PKWare utilities,
and are in the form of executable files. It is best to download the file
or files you need into an empty folder on your hard disk or onto a
blank formatted floppy disk. To decompress these drivers after
downloading them, either:
 
Double-click the file name you downloaded from the Windows Explorer.
 
-or-
 
From the DOS prompt, change to the directory that contains the downloaded
file, type the file name, and then press ENTER.
 
An alternative to obtaining a new or updated display driver is to change
your video mode to a standard video mode, such as a 640 x 480 resolution
with 256 colors.
 
To find out what video driver you are using, double-click Display in the
Control Panel. In Windows 95, click the Settings tab, and then click the
Change Display Type button. For information about how to install or
change drivers, click the Help button.
 
Printing Problems
==================
 
Screen resolution and printer resolution are often not the same, so when
you print, the result may not match the quality you see on the screen.
 
If you encounter a general protection fault when you print a topic, check
your printer driver. Switch to a more current version of the driver, if
one is available. Make sure your printer is online and that you can print
to it from another application. If the problem persists, open the
Property page for the printer you are using. Click the Fonts tab, and
then select the method of downloading TrueType fonts that works best
with your system.
 
If you are using an HP LaserJet printer, make sure that you have the
most current printer driver, or try setting the printer resolution to
300 dpi (graphics may not print properly at 600 dpi).
 
You should be able to print grayscale images from this title. If you
have a black and white laser printer, you may need to upgrade your
printer driver. Call the dealer from whom you bought the printer or
call the printer manufacturer.
 
Technical Support
==================
 
For help on Setup and product features:
Check Help.
 
Take the Tour, which is accessible through the Welcome screen of the
Course or through Help.
 
Check the Mastering Series web site to see if any Readme update
information has been posted for this title.
 
For phone support:
 
In the United States, no-charge support is available between 6:00 AM
and 6:00 PM Pacific Standard time, Monday through Friday, excluding
holidays at (206) 635-7033 (this is a toll call).
 
In Canada, support engineers are available between 8:00 AM and 8:00
PM Eastern Standard time, Monday through Friday, excluding holidays
at(905) 568-3503 (this is a toll call).
 
Outside North America, contact your local Microsoft subsidiary.
 
KBCategory: kbmm kbreadme kbsetup kbref kbusage
KBSubcategory:
Additional reference words: 1.0 multi media multimedia multi-media
mmtitles kbmm
======================================================================
Version           : 1.0
Platform          : WINDOWS
=============================================================================
Copyright Microsoft Corporation 1998.