Music Central 1997: README.TXT Contents
  
PSS ID Number: Q154560
Article last modified on 02-19-1997
 
1997
 
WINDOWS
 

---------------------------------------------------------------------
The information in this article applies to:
 
 - Microsoft Music Central for Windows, 1997 edition
 - Microsoft Windows 95
---------------------------------------------------------------------
 
SUMMARY
=======
 
The following article contains a copy of the complete text of the
Readme.txt file located in the root folder on the Music Central compact
disc.
 
MORE INFORMATION
================
 
Microsoft Music Central 97 Read Me
 
Thank you for purchasing Music Central 97. This document contains
information that will help you get the most out of Music Central
97.
 
Table of Contents
 
1. Where to Find Help
2. Solutions for Basic Problems
3. Improving Performance
4. Memory Issues
5. Making Photographs and Videos Look Their Best
6. Video Cards and Display Issues
7. CD-ROM Issues
8. Audio Issues
9. Downloading Issues
10. List Maker Issues
11. Printing Issues
12. Removing Music Central 97 Files and Shortcuts
13. Running Music Central 97 on a Windows NT System
14. Cleaning CD-ROM's
 
If the text in this document scrolls off of the screen, try enabling the
Word Wrap feature in your text editor (in Notepad, the Word Wrap option
is under the Edit menu).
 
1. WHERE TO FIND HELP
 
Music Central 97 Help contains information and tips on how to use Music
Central.
 
In most areas of Music Central 97, Help is available from the Help menu.
At the upper-right hand corner of the Music Central 97 Window click the
Help button to see the Help menu, then choose Help (or press F1). In the
areas where the Help menu is unavailable, click the orange Help button
(or press F1).
 
2. SOLUTIONS FOR BASIC PROBLEMS
 
Music Central 97 supports the Windows 95 AutoPlay feature, and will
start Music Central 97 automatically when you put the Music Central 97
CD in your CD-ROM drive. As Music Central 97 starts, it automatically
checks for all of the files it needs, makes sure your display and sound
card are set up in a fashion that Music Central 97 can use, and makes
sure that everything else is in general working order.
 
As a result, the easiest way to solve most problems you encounter is to
quit Music Central 97, remove the CD from your CD-ROM drive, and then
re-insert it. As Music Central 97 starts up again, it should be able to
fix most problems you might have encountered. If it doesn't, see the
other items in this Read Me or the Tips and Troubleshooting section of
Help.
 
NOTE: If your CD-ROM driver is not Windows 95 compliant, install Music
Central using the following instructions:
 
1. Insert the Music Central 97 CD in your CD-ROM drive.
2. Click the Start button in the lower left hand corner of the
   Windows 95 Taskbar, and then click Run.
3. In the Open dialog box, type the following (presuming that
   your CD-ROM drive is drive D): D:\muscntrl (and click OK).
 
3. IMPROVING PERFORMANCE
 
Make sure that Windows 95 is optimized for your CD-ROM drive. Windows 95
provides settings for CD caching and for accessing various CD-ROM drive
speeds.
 
To review these settings:
 
1. Select the "My Computer" icon on your desktop and click it with the
   secondary mouse button (usually the right mouse button).
2. Choose Properties.
3. Choose the Performance tab.
4. Choose the File System button.
5. Choose the CD-ROM tab.
 
In this box, make sure that the Supplemental Cache size is set to
"Large." Also, verify that the Optimize access pattern is correctly
set for the type of CD-ROM drive that is installed on your system
(Music Central requires a double speed, or faster, CD-ROM drive).
 
4. MEMORY ISSUES
 
Music Central 97 should run on any PC with at least 8MB of RAM. However,
if you have other applications running you may not have enough memory
available to start Music Central 97 or run some of its features. When
your system doesn't have enough resources available you will either
receive an error message or you will notice that your screen won't
redraw properly. If you encounter these problems, close any other open
applications and try again.
 
If you receive an error message that you do not have enough space on
your hard disk to perform an action, you will need to delete unnecessary
files from your computer to gain some free space. Good candidates for
this are any files that you know you no longer need. If you can't find
any such files, look for files that you don't use often and copy them
onto floppy disks before you delete them from your hard disk. You will
need to copy them back onto your hard disk when you want to use these
files again.
 
5. MAKING PHOTOGRAPHS AND VIDEOS LOOK THEIR BEST
 
The color photographs and video clips in Music Central 97 are stored in
24-bit color and will look their best if your display is set to show
High Color (16-bit) or True Color (24-bit). For details on changing your
display settings, see your Windows documentation.
 
By default, videos are enlarged when played. This can decrease the
clarity of the image. To disable this and play videos in their smaller
size, do the following:
 
1. From the Contents screen in Music Central 97, click Start - located
   in the lower right hand corner of the window.
2. In the upper-right corner of the Music Central 97 Window click the
   Help button, and then click Settings.
3. Uncheck the "Play video at enlarged size" box and click OK.
 
6. VIDEO CARDS AND DISPLAY ISSUES
 
LESS THAN 256 COLORS
 
Music Central 97 will not run if your display is set to 16-color
mode - it is designed to run at 640x480 resolution, or higher, with
a minimum of 256 colors. If your display is set to show 16 colors,
change your display setting to show 256 colors or more. For details
on changing your display settings, see your Windows documentation.
 
MORE THAN 256 COLORS
 
Some video cards may encounter problems when using accelerated video
drivers, video drivers with more than 256 colors, or high resolution
video drivers.
 
If you run into display problems:
 
1. Try switching to a driver supplied with Windows 95 or Windows NT.
2. Change to a different display mode. An alternative to using a
   different driver is to change your video mode to a standard video
   mode such as 640x480 resolution with 256 colors.
 
For details on how to change drivers or switch to a different display
mode, see your Windows documentation.
 
BLANK SCREEN WHEN LAUNCHING MUSIC CENTRAL 97 IN WINDOWS 95
 
If your screen turns black when you are launching Music Central 97, your
video is probably having problems switching the resolution to 640x480.
Use the following steps to change your screen resolution to 640x480 and
then restart Central 97:
 
1. Click the Start button in the lower left hand corner of the
   Windows 95 Taskbar, point to Settings, and then click Control
   Panel.
2. Double click the Display icon.
3. Click the Settings tab and move the Desktop Area slider control
   so that the value is 640 by 480 pixels.
4. Click the OK button in this window and follow the instructions
   in the next dialog box.
 
ERROR PLAYING VIDEO CLIPS
 
When attempting to play video clips, the following error message will
be displayed if your MCI video device is not installed or is disabled:
 
"This machine is not properly configured to play video clips. This
problem must be fixed before you can run Music Central 97."
 
To resolve this problem, activate the MCI device. If it is missing,
install it from the Control Panel. Finally, if necessary, check the
Win.ini file in C:\Windows for proper [mci extensions] entries.
 
To Activate the MCI Device:
 
1. Click the Start button in the lower left hand corner of the
   Windows 95 Taskbar, point to Settings, and then click Control
   Panel.
2. Double-click the Multimedia icon.
3. Click the Advanced tab.
4. Double-click Media Control Devices.
5. Click the Motion Video device*, and then click the Properties
   button.
6. Click Use This Media Control Device, and then click OK.
7. Close the Control Panel and then restart Windows 95.
 
*If the Motion Video device is missing, install it by following the
instructions in the "To Add a Missing MCI Device" section.
 
To Add a Missing MCI Device:
 
1. Click the Start button in the lower left hand corner of the
   Windows 95 Taskbar, point to Settings, and then click Control
   Panel.
2. Double-click Add New Hardware, and then click Next.
3. To answer the question, "Do you want Windows to search for your
   new hardware?" click No, and then click Next.
4. In the list of Hardware types, click Sound, Video And Game
   Controllers, and then click Next.
5. In the Manufacturer area, click Microsoft MCI.
6. In the Models area, click the device that needs to be installed.
 
NOTE: For video problems, this is the Motion Video device.
 
7. Click Next, and then click Finish. Follow the onscreen
   instructions.
8. Restart Windows.
 
CHECK WIN.INI FOR PROPER MCI EXTENSIONS
 
1. Open the Win.ini file, which can be found in C:\Windows, using
   a text editor, such as Microsoft Notepad.
2. Modify or add the appropriate lines to the [mci extensions]
   section:
 
   avi=AVIVideo
 
3. Save the Win.ini file.
 
NUMBER 9 TECHNOLOGIES "IMAGINE 128" VIDEO CARD
 
If you use an Imagine 128 video card, you may experience occasional
screen painting problems (mostly on the Contents screen).
 
7. CD-ROM ISSUES
 
EJECTING THE CD WHILE THE APPLICATION IS RUNNING
 
Do not remove the CD-ROM disc while you are running Music Central 97.
 
If you eject the Music Central 97 disc from the CD-ROM drive while
running Music Central 97, insert a disc for another program, then click
the hot text (say, an album title in a review) - you'll get the System
Error message "Music Central cannot find the CD. Please insert the Music
Central 97 disc in your CD-ROM drive, and then restart Music Central
97." (Or, if you're running Windows NT: "There is no disk in the drive.
Please insert a disk into drive D:." - where D: is the letter assigned
to your CD-ROM drive.)
 
Reinsert the Music Central 97 disc, then choose Enter.
 
CONFLICTS WITH THE CD-ROM DRIVE
 
In Windows 95, follow these procedures to check for conflicts with
your CD-ROM drive:
 
1. Double click on the "My Computer" icon with the right mouse button.
2. Select Properties, to open the System Properties window.
3. Select the Device Manager tab and look for the CD-ROM drive in the
   list. If it appears with an exclamation point to the left of it,
   there is a conflict with your hardware setup. Check the manuals
   that came with your CD-ROM drive for information on how to set
   up your CD-ROM drive or contact the manufacturer.
 
CD-ROM DRIVE CONFLICTS WITH WINDOWS 95 AUTOPLAY FEATURE
 
AutoPlay is a Windows 95 feature that automatically starts an
application when you put its CD in your CD-ROM drive. If Music Central
97 does not start automatically, your CD-ROM driver does not support
AutoPlay or the AutoPlay feature is disabled. To start Music Central 97
manually:
 
1. Insert the Music Central 97 CD-ROM.
2. Click the Start button in the lower left hand corner of the
   Windows 95 Taskbar, and select Run.
3. Enter "D:\Muscntrl.exe" (without quotation marks) in the
   Open dialog.
4. Click OK, and Music Central 97 will start.
 
Music Central 97 will also create an icon in your Start menu - to start
Music Central 97 in the future, simply insert the Music Central 97 CD
and select the Music Central 97 icon which is located in the Microsoft
Multimedia group under Programs on your Start menu.
 
DISABLING WINDOWS 95 AUTOPLAY
 
To prevent Windows 95 from playing the Music Central 97 CD
automatically, press down and hold the SHIFT key as you insert the
CD into the CD-ROM drive.
 
FUTURE DOMAIN SCSI CARD
 
The Future Domain SCSI Card and its driver FDCD.SYS do not work
correctly with Windows 95. If you have a Future Domain SCSI card and
experience sound stuttering, contact Future Domain for an updated
FDCD.SYS driver.
 
To find out if you are using this card and its driver, follow
this procedure:
 
1. Right-click the "My Computer" icon on your desktop.
2. Select Properties.
3. Choose the Device Manager tab.
4. Select the SCSI controllers entry.
5. Choose Properties.
 
8. AUDIO ISSUES
 
ERROR PLAYING AUDIO CLIPS
 
When attempting to play audio clips, the following error message will
be displayed if your MCI audio device is not installed or is disabled:
 
"This machine is not properly configured to play audio clips. This
problem must be fixed before you can run Music Central 97."
 
To resolve this problem, activate the MCI device. If it is missing,
install it from the Control Panel. Finally, if necessary, check the
Win.ini file in C:\Windows for proper [mci extensions] entries.
 
To Activate the MCI Device:
 
1. Click the Start button in the lower left hand corner of the
   Windows 95 Taskbar, point to Settings, and then click Control
   Panel.
2. Double-click the Multimedia icon.
3. Click the Advanced tab.
4. Double-click Media Control Devices.
5. Click the MCI device in question*, and then click the Properties
   button.
 
NOTE: For sound problems, this is either the Wave Audio or the MIDI
Sequencer device.
 
6. Click Use This Media Control Device, and then click OK.
7. Close the Control Panel and then restart Windows 95.
 
*If the device in question is missing, install it by following the
instructions in the "To Add a Missing MCI Device" section.
 
To Add a Missing MCI Device:
 
1. Click Start, point to Settings, and then click Control Panel.
2. Double-click Add New Hardware, and then click Next.
3. To answer the question, "Do you want Windows to search for your new
   hardware?" click No, and then click Next.
4. In the list of Hardware types, click Sound, Video And Game
   Controllers, and then click Next.
5. In the Manufacturer area, click Microsoft MCI.
6. In the Models area, click the device that needs to be installed.
 
NOTE: For sound problems, this is either the Wave Audio or the MIDI
Sequencer device.
 
7. Click Next, and then click Finish. Follow the onscreen
   instructions.
8. Restart Windows.
 
CHECK WIN.INI FOR PROPER MCI EXTENSIONS
 
1. Open the Win.ini file, which can be found in C:\Windows, using a
   text editor, such as Microsoft Notepad.
2. Modify or add the appropriate lines to the [mci extensions]
   section:
 
   wav=waveaudio
   mid=sequencer
 
3. Save the Win.ini file.
 
STUTTERING AUDIO
 
If audio appears to echo or stutter, check the "CD-ROM ISSUES: CONFLICTS
WITH THE CD-ROM DRIVE" section of this document. Some SCSI cards are
known to conflict with Windows 95 and will cause audio to stutter if the
CD-ROM drive is plugged into this SCSI card.
 
UNABLE TO PLAY TOURS
 
Tours are designed to play only when a sound card is installed.
 
SPECIFIC DRIVER ISSUES
 
CREATIVE LABS SOUND BLASTER 16/16 ASP
 
Audio in Music Central 97 may not play, or play inaudibly, if you are
using a Sound Blaster 16 or Sound Blaster 16 ASP sound card in Windows
95. This problem occurs because some computers are unable to use the
16-bit DMA (direct memory access) channel on the Sound Blaster cards.
 
To resolve this problem in Microsoft Windows 95, do the following:
 
1. Click the Start button in the lower left hand corner of the
   Windows 95 Taskbar, point to Settings, and then click Control
   Panel.
2. Double-click System, and then click the Device Manager tab.
3. Double-click Sound, Video and Game Controllers.
4. Double-click your sound card.
5. On the Resources tab, make sure the Use Automatic Settings
   check box is clear.
6. From the "Setting based on" drop down list, select Basic
   Configuration 7.
 
*If you are using the Sound Blaster 16 Plug-n-Play driver, select
 Basic Configuration 4 for a single DMA.
 
7. Click OK or Close, and restart your computer when prompted.
 
If the problem persists, a Basic Configuration setting of 1 or 5 may
also work. Make sure when changing the configuration that you check the
"Conflicting device list" at the bottom of the resource tab to see if
the selected configuration causes a conflict with another device.
 
If a Basic Configuration does not have an HDMA resource and does cause
a conflict, select a Basic Configuration that does not have a HDMA and
manually change any conflicting resource.
 
To change a conflicting resource:
 
1. Identify the conflict in the Conflicting device list.
2. Select the conflicting resource in the resource list.
3. Click the Change Setting button.
4. Select a non-conflicting resource.
 
NO SOUND OR AUDIO ERROR MESSAGES
 
When sounds won't play or you receive an audio failure error message,
here is a troubleshooting checklist to help you resolve the problem.
 
 - Check the volume on your sound card.
 - Check the volume on the software controls (often called a "mixer" or
   "volume control") that are used to control your sound card.
 - If the volume is turned up and you still don't hear any sound, there
   may be something wrong with your sound card installation. Check to
   see that the sound card software is installed correctly with the
   following procedure.
 
WINDOWS 95 users:
 
1. Click the Start button in the lower left hand corner of the
   Windows 95 Taskbar.
2. Choose Settings.
3. Choose Control Panel.
4. Double click the Multimedia icon to open the Multimedia Properties
   dialog.
5. If Audio Playback Volume is disabled, you'll need to reinstall
   your sound card drivers.
 
WINDOWS NT users:
 
1. Go to Program Manager.
2. Go to the Main group window.
3. Double click the Control Panel icon to open the Control Panel.
4. Double click the Drivers icon.
5. Check to see if the sound card you installed is displayed in the
   list box. If not, you'll need to reinstall your sound card.
 
 - If you have both a sound card and special software that bypasses the
   sound card to play sounds through the PC speaker, you should remove
   or disable the special software (the PC speaker driver). Music
   Central 97 requires a Windows 95 compatible sound card and it is not
   meant to run with just the PC internal speaker.
 - If you have external speakers, make sure the power supply cord is
   plugged in all the way or that your batteries are not dead.
 
9. DOWNLOADING ISSUES
 
ONLINE SERVICES
 
Music Central 97 includes a Download Wizard to simplify keeping up to
date with the latest album reviews, Celebrity Tours, and "Connections"
to music related web sites. If you access the Internet through a
commercial online service, such as America Online, you may not be
able to use the Music Central Download Wizard because of the way their
system operates. You may be able to change the settings on your computer
to match those required by your Internet service provider. The current
configurations required by the most common online services are at the
Music Central Online CD-ROM features page - point your web browser at
http://MusicCentral.msn.com/CDRom and choose Troubleshooting. Contact
your Internet service provider directly if their settings are not
available at this site.
 
MANUAL DOWNLOADING
 
If you cannot use the Music Central Download Wizard, here is how to
download files from Music Central Online using your browser:
 
1. Launch your browser.
2. Connect to Music Central Online at: http://MusicCentral.msn.com
3. Click on the link to the file you wish to download.
 
Save the file to \Program Files\Microsoft Multimedia\Music Central
folder. The file will be available the next time you start Music
Central 97.
 
DOWNLOAD WIZARD - DISCONNECT WHEN DONE OPTION
 
In Microsoft Windows 95, the "Disconnect When Done" checkbox is only
enabled when Remote Access Server (RAS) or Dial-up Networking are
installed.
 
In Microsoft Windows NT, the "Disconnect When Done" checkbox won't be
enabled if more than one RAS connection is open.
 
When the "Disconnect When Done" option is selected, the Download Wizard
will disconnect immediately after the files have been downloaded but
before these files have been installed.
 
10. LIST MAKER ISSUES
 
When exporting a list, you will need to change the path in the Export
List dialog to the folder where you would like the list to be located
(by default, List Maker will try to export your list to your CD-ROM
drive).
 
There is a limit of 2,000 items in lists stored by List Maker.
 
A list must have at least one letter or number in its title.
 
11. PRINTING ISSUES
 
If you're a having trouble printing, here is a troubleshooting checklist
to help you resolve the problem:
 
 - Try printing from another application to see if the problem is
   global.
 - If you can't print from another application, make sure that your
   printer is plugged in, turned on, and that it is connected to your
   computer.
 - See if you need to change a ribbon, mount a print wheel or
   cartridge, add toner, or add paper.
 - Make sure you have the correct cable for your printer and that the
   printer cable is properly connected.
 - Check your printer setup:
 
Windows 95 users:
 
1. Click the Start button in the lower left hand corner of the
   Windows 95 Taskbar.
2. Choose Settings.
3. Choose Printers.
4. Verify the printer information displayed.
 
Windows NT users:
 
1. Go to Program Manager.
2. Go to the Main group window.
3. Double-click the Control Panel icon to open the Control Panel.
4. Double-click Printers.
5. Verify the information displayed.
 
 - If you have a serial printer, make sure the baud rate and print
   parameters are set to manufacturer's specifications (decreasing the
   baud rate may solve the problem). To check the serial com port
   settings, follow this procedure:
 
Windows 95 users:
 
1. Click the Start button in the lower left hand corner of the
   Windows 95 Taskbar.
2. Choose Settings.
3. Choose Control Panel.
4. Double-click the System icon.
5. Click the Device Manager tab.
6. Select Ports.
7. Click Properties.
 
Windows NT users:
 
1. Go to Program Manager.
2. Go to the Main group window.
3. Double-click the Control Panel icon to open the Control Panel.
4. Double-click Ports.
 
 - Refer to your Windows documentation for information on installing
   a printer.
 - Try re-installing the printer driver.
 
12. REMOVING MUSIC CENTRAL 97 FILES AND SHORTCUTS
 
Although Music Central 97 doesn't install any parts of the application
on your hard disk, it does store files and shortcuts on it.
 
WINDOWS 95
 
If you want to remove these, you can delete them with the Add/Remove
Programs feature on the Windows 95 Control Panel. For details on using
the Add/Remove Programs feature, see your Windows documentation.
 
NOTE: Because the Add/Remove Programs feature uses some files on the
Music Central 97 CD to delete files and shortcuts, you must put the
Music Central 97 CD in your CD-ROM drive before opening this Control
Panel.
 
WINDOWS NT
 
From Program Manager, select File and then Run. In the Command Line edit
box, type D:\Muscntrl.exe /uninstall (where D: is the letter assigned to
your CD-ROM drive).
 
You will need to delete the Music Central program icon from the
Microsoft Multimedia program group (or whichever program group you
used for Music Central).
 
13. RUNNING MUSIC CENTRAL 97 ON A WINDOWS NT SYSTEM
 
WHEN INSTALLING, LOG ON AS AN ADMINISTRATOR
 
Since Music Central 97 may require some changes to your system, it may
not run correctly on a Windows NT system while you're logged on as a
user. To work around this, you should log on as an administrator.
 
FONT DISPLAY PROBLEMS
 
Some articles in Music Central 97 require special fonts to display the
entire topic correctly. If text does not display correctly in Music
Central 97, you should make sure that all of the fonts are installed
properly.
 
To install the required fonts:
 
1. Select Fonts from the Control Panel (usually found in the Program
   Manager Main group).
2. In the Fonts dialog, select Add.
3. Locate the Music Central 97 CD and navigate to the \data\setup
   directory. The fonts included on the CD will be displayed in the
   dialog.
4. Choose Select All and click OK.
 
ONLINE FEATURES
 
Before using the Music Central 97 online features under Windows NT, you
must first establish a connection to your Internet service provider.
 
14. CLEANING CD-ROM'S
 
If you are experiencing problems running Music Central 97, the problem
may be a dirty CD. CD-ROM discs should be cleaned using these tips:
 
Do NOT use abrasives or chemical solvents, including benzene, thinner,
or commercial cleaners intended for use with CD audio discs. CD-ROM
discs should only be cleaned with a damp cloth by wiping gently from the
center spindle hole out toward the edge of the disc. Wiping in any other
direction grinds the dirt into the protective surface.
 
KBCategory: kbmm kbreadme kbref
KBSubcategory:
 
Additional reference words: 1997 multi media multimedia multi-media
mmtitles kbmm
=============================================================================
Copyright Microsoft Corporation 1997.