| File menu option | Function |
| Save Settings | Saves all the current settings to the currently active profile. |
| Quick Connect | Opens the Quick Connection dialog box. |
| Profiles | Gives you access to adding, editing, importing and opening profiles. |
| Connect | The Connect option will be active if there is no open connection. Choose Connect to open the connection dialog box for starting a connection using your current terminal settings. |
| Disconnect | The Disconnect option will be displayed if you have an open connection. Choose Disconnect to disconnect from the remote host. |
| Exit | Closes the terminal and exits F-Secure SSH 5.0 Client. Before exiting, you should disconnect from the server and close all programs that use tunnels created by SSH. |
| Edit menu option | Function |
| Copy | Copy selected text to the clipboard. |
| Paste | Paste the text from the Windows clipboard to the terminal command line. |
| Select All | Select all text in the terminal window and scrollback buffer. |
| Settings | Edit the Settings for the active profile. |
| View menu option | Function |
| Toolbar | If selected, shows the toolbar below the menu bar. |
| Status Bar | If selected, shows the status bar at the bottom of the terminal window. |
| Profiles Bar | If selected, shows the Profiles bar below the toolbar. |
| Large Icons | Show the contents of the currently active folder as large icons. |
| Small Icons | Show the contents of the currently active folder as small icons. |
| List | Show the contents of the currently active folder as a list. |
| Details | Show the contents of the currently active folder as a list with details such as file size, modification time, attributes, etc.. |
| Arrange Icons | Select whether to arrange the icons by name, type, size or date. |
| Show Root Folder | When selected, the directory tree start from the root folder of the system. When not selected, the directory tree starts from your assigned home directory. |
| Show Hidden Files | When selected, you see (and can select) hidden files, too. When not selected, you cannot see (or select) hidden files. |
| Refresh | Refresh the contents of the currently active directory. |
| Operation menu option | Function |
| View | View the currently selected file in read-only mode with the program associated with it. In the Settings, you can specify a program to use for viewing files that have no file associations. |
| Open | Open the currently selected file for editing with the program associated with it. You cannot open a file that does not have file associations. |
| Edit | Open a file for ASCII editing. |
| Download | Only available if you have selected a file or a folder on the remote host. Opens a dialog box that asks you where to download the file. |
| Upload | Opens a dialog box that asks you for files to download to the currently active folder on the remote host. |
| Up | Go to the parent folder of the currently active folder. |
| Home | Go to the home directory assigned to you on the remote host. |
| Go to Folder | Opens a dialog box that asks you for a folder to go to on the remote host. |
| New Folder | Creates a new folder in the currently active folder on the remote host. You need to give it a name. |
| Delete | Delete the currently selected file(s) or folder(s). |
| Rename | Rename the currently selected file or folder. |
| Properties | View and change the permissions of the selected remote file(s). You can select multiple files and set their permissions at once. When setting multiple permissions at once, the permission check boxes have three functions: |
| 1. Not selected. This removes the permission on all selected files. | |
| 2. Selected. This sets the permission on all selected files. | |
| 3. Grayed. This leaves the permission on each selected file as it was. | |
| Window menu option | Function |
| New Terminal Window | Opens a new terminal window using the settings from the current window's settings. If the current window is connected to a host, the new window will be connected, too, when it is opened. |
| New File Transfer Window | Opens a new file transfer window using the settings from the current window's settings. If the current window is connected to a host, the new window will be connected, too, when it is opened. |
| New Explorer | Opens a new Windows Explorer window. |
| Close | Close the currently active terminal or file transfer window. This will not affect other clones of the connection. If you close the last window for a connection, the client disconnects from the server. |
| Close All Others | Close all windows for the current connection except the currently active window. |
| Help menu option | Function |
| Contents | Start the Online Help that comes with the product. |
| F-Secure on the Web: | |
| Online Help | Open the Web Online Help HTML pages for F-Secure SSH Client 5.0. |
| Web Club | Connect to the F-Secure SSH Web Club through the Internet. An Internet connection must exist for this option to work. |
| Troubleshooting | Shows data the program has gathered during its operation. This data can be sent to F-Secure SSH support in case of problems with the software. |
| About | Displays version and copyright information. |