| File menu option | Function |
| Save Settings | Saves all the current settings to the currently active profile. |
| Quick Connect | Opens the Quick Connection dialog box. |
| Profiles | Gives you access to adding, editing, importing and opening profiles. |
| Print… | Print the terminal output. You can print the buffer (up to 500 lines), the visible screen, or the selected text. You can direct the output to a file, and select the print quality and number of copies to print. |
| Print Setup… | Select the printer to use, paper size, paper source and orientation, and printer properties. |
| Print Preview | Displays what the printout will look like. |
| Page Setup | Opens the Printing pane of the Settings dialog box. |
| Log Session | When selected, logs the session to a file. |
| Connect | The Connect option will be active if there is no open connection. Choose Connect to open the connection dialog box for starting a connection using your current terminal settings. |
| Disconnect | The Disconnect option will be displayed if you have an open connection. Choose Disconnect to disconnect from the remote host. |
| Exit | Closes the terminal and exits F-Secure SSH 5.0 Client. Before exiting, you should disconnect from the server and close all programs that use tunnels created by SSH. |
| Edit menu option | Function |
| Copy | Copy selected text to the clipboard. |
| Paste | Paste the text from the Windows clipboard to the terminal command line. |
| Paste Selection | Paste the selected text to the command line. This will leave the contents of the clipboard unchanged. |
| Select All | Select all text in the terminal window and scrollback buffer. |
| Select Screen | Select all the text visible in the terminal window. |
| Select None | Unselect any selections. |
| Find | Search for text in the scrollback buffer. |
| Settings | Edit the Settings for the active profile. |
| View menu option | Function |
| Toolbar | If selected, shows the toolbar below the menu bar. |
| Status Bar | If selected, shows the status bar at the bottom of the terminal window. |
| Profiles Bar | If selected, shows the Profiles bar below the toolbar. |
| Reset Toolbars | Resets the toolbars to their default positions. |
| Reset Terminal | Clears the visible terminal and the scrollback buffer. |
| Window menu option | Function |
| New Terminal Window | Opens a new terminal window using the settings from the current window's settings. If the current window is connected to a host, the new window will be connected, too, when it is opened. |
| New File Transfer Window | Opens a new file transfer window using the settings from the current window's settings. If the current window is connected to a host, the new window will be connected, too, when it is opened. |
| Close | Close the currently active terminal or file transfer window. This will not affect other clones of the connection. If you close the last window for a connection, the client disconnects from the server. |
| Close All Others | Close all windows for the current connection except the currently active window. |
| Help menu option | Function |
| Contents | Start the Online Help that comes with the product. |
| F-Secure on the Web: | |
| Online Help | Open the Web Online Help HTML pages for F-Secure SSH Client 5.0. |
| Web Club | Connect to the F-Secure SSH Web Club through the Internet. An Internet connection must exist for this option to work. |
| Troubleshooting | Shows data the program has gathered during its operation. This data can be sent to F-Secure SSH support in case of problems with the software. |
| About | Displays version and copyright information. |