Platinum Edition Using Windows 98

Previous chapterNext chapterContents


- 13 -

Using Windows Accessories


by Bob Voss

Windows 98 comes with several accessory applications, ranging from very simple applications, such as Calculator and Notepad, to more powerful applications such as WordPad (a word processor) and HyperTerminal (a communications tool). Table 13.1 describes the accessories that come with Windows 98 and tells you where to look to find out more about them. In this chapter, you will learn how to use the Calculator, HyperTerminal, and Phone Dialer.

Table 13.1  Windows 98 Accessories

Accessory Description
Calculator Used to perform calculations onscreen as on a desktop calculator. (Covered in this chapter.)
Imaging Used to view, annotate, print, manage, store, and share images that have been created from faxes, scanned documents, or computerized images. (Covered in Chapter 15, "Using Paint and Imaging.")
Notepad A simple text editor that you can use to create and edit text files. (Covered in Chapter 14, "Using Notepad and WordPad.")
Paint An easy-to-learn graphics application that you can use to create and modify graphics images. (Covered in Chapter 15, "Using Paint and Imaging.")
WordPad A word processing application used to enter, edit, and format documents. (Covered in Chapter 14, "Using Notepad and WordPad.")
Character Map Used to insert special characters in your documents. (Covered in Chapter 23, "Working with Fonts.")
Dial-Up Networking Used to connect your computer to another computer or a network using your modem. (Covered in Chapter 44, "Remote Access with Dial-Up Networking.")
Direct Cable Connection Used to connect to another computer using a cable. (Covered in Appendix E, "Special Features for Notebook Users.")
HyperTerminal A communications application used to work online with your computer. (Covered in this chapter.)
Phone Dialer A tool for storing and automatically dialing phone numbers from your computer. (Covered in this chapter.)
CD Player Used to play music CDs on your computer. (Covered in Chapter 24, "Setting Up Windows 98 Multimedia.")
DVD Player Used to play DVD discs from your DVD drive. (Covered in Chapter 25, "Using Windows 98 to Play Games and Watch TV.")
Media Player Used to play multimedia files (video, audio, and animation). (Covered in Chapter 24, "Setting Up Windows 98 Multimedia.")
Sound Recorder Used to record digital sound files on your computer. (Covered in Chapter 24, "Setting Up Windows 98 Multimedia.")
Games Four games--FreeCell, Hearts, Minesweeper, and Solitaire--for your entertainment. (Discussed briefly in this chapter.)

Adding Windows Accessories

The Add/Remove Programs icon in Control Panel enables you to install and remove Windows components and accessories, as well as applications. If you opted not to install a particular Windows 98 accessory when you installed Windows but you change your mind later, you can use the Windows Setup feature to add or remove a Windows component. To do so, follow these steps:

1. Open the Start menu and choose Settings, Control Panel.

2.
Open the Add/Remove Programs Properties sheet using the Add/Remove Programs icon.

3.
Select the Windows Setup tab to display a list of Windows components as shown in Figure 13.1.

FIG. 13.1 The Windows Setup tab of the Add/Remove Programs Properties sheet lets you add and remove parts of Windows.

In the Components list box, a check mark next to an item indicates that the component is already installed on your system. If the check box is gray, the Windows component is composed of more than one sub-component, and some (but not all) of the sub-components are currently installed. For instance, in Figure 13.2, only some of the sub-components (Calculator and Games) of the Accessories component are installed. To see what's included in a component, choose Details.

4.
Select a component in the Components list box. The Description box in the lower portion of the dialog box displays a description of that component and tells you how many of the available sub-components are selected.

5.
If the component you selected consists of more than one sub-component, choose Details to open a dialog box listing the sub-components. (For example, Figure 13.2 shows the Accessories dialog box listing the sub-components of the main Accessories component.) In some cases, a sub-component will have additional sub-components, which you can view by choosing Details again.

FIG. 13.2 The Accessories dialog box lists a component's parts. By choosing Details, you can narrow your selections.

6. Mark a component for installation or removal by clicking the check box beside that item in the Components list. Adding a check mark to a blank check box marks that item for installation. Conversely, clearing a checked box instructs Windows to uninstall that component.

7.
If you're selecting sub-components in a dialog box you opened by choosing a Details button, click OK to close that dialog box and return to the Add/Remove Programs Properties sheet.

8.
When the check marks in the Components lists specify the components that you want composing your Windows system, choose Apply in the Add/Remove Programs Properties sheet. You'll need to supply the Windows Setup disks or CD when prompted.


TROUBLESHOOTING:

When I use the Windows Setup feature to add new components, it adds those components, but it also removes other components. Why? If you clear a check box for a component that was checked, this tells Windows to remove the component when you run Windows Setup rather than to not install it. This can be confusing the first time you run Setup again to add new components. Leave those components that are already installed checked unless you want to uninstall them.


Calculating with Calculator

Like a calculator you keep in a desk drawer, the Windows Calculator is small but saves you time by performing all the calculations common to a standard calculator. The Windows Calculator, however, has added advantages: You can keep this calculator onscreen alongside other applications, and you can copy numbers between the Calculator and other applications.

The Standard Windows Calculator, shown in Figure 13.3, works so much like a pocket calculator that you need little help getting started. The Calculator's keypad, the onscreen representation, contains familiar number keys, along with memory and simple math keys. A display window just above the keypad shows the numbers you enter and the results of calculations. If your computational needs are more advanced, you can choose a different view of the calculator, the Scientific view (see Figure 13.4).

FIG. 13.3 The Standard Calculator.

FIG. 13.4 The Scientific Calculator.

To display the Calculator, open the Start menu and choose Programs, Accessories, Calculator. The Calculator opens in the same view (Standard or Scientific) in which it was displayed the last time it was used.

To close the Calculator, click the Close button in the title bar. If you use the Calculator frequently, however, don't close it; click the Minimize button to minimize the Calculator to a button on the taskbar.

The Calculator has only three menus: Edit, View, and Help. The Edit menu contains two simple commands for copying and pasting; the View menu switches between the Standard and Scientific views; and the Help menu is the same as in all Windows accessories.

Operating the Calculator

To use the Calculator with the mouse, just click the appropriate numbers and sign keys, like you would press buttons on a desk calculator. Numbers appear in the display window as you select them, and the results appear after the calculations are performed.

To enter numbers from the keyboard, use either the numbers across the top of the keyboard or those on the numeric keypad (you must first press the NumLock key if the NumLock feature is not enabled). To calculate, press the keys on the keyboard that match the Calculator keys. Table 13.2 shows the Calculator keys for the keyboard.

Table 13.2  Keyboard Equivalents for the Calculator

Calculator Key Function Keyboard Key
MC Clear memory Ctrl+L
MR Display memory Ctrl+R
M+ Add to memory Ctrl+P
MS Store value in memory Ctrl+M
CE Delete displayed value Del
Back Delete last digit in displayed value Backspace
+/- Change sign F9
/ Divide /
* Multiply *
- Subtract -
+ Add +
sqrt Square root @
% Percent %
1/x Calculate reciprocal R
C Clear Esc
= Equals = or Enter


NOTE: To calculate a percentage, treat the % key like an equal sign. For example, to calculate 15 percent of 80, type 80*15%. After you press the % key, the Calculator displays the result (in this case, 12). 

You can use the Calculator's memory to total the results of several calculations. The memory holds a single number, which starts as zero. You can add to, display, or clear this number, or you can store another number in memory.

Copying Numbers Between the Calculator and Other Applications

When working with many numbers or complex numbers, you make fewer mistakes if you copy the Calculator results into other applications instead of retyping the result. To copy a number from the Calculator into another application, follow these steps:

1. In the Calculator display window, perform the math calculations required to display the number.

2.
Choose Edit, Copy, or press Ctrl+C.

3.
Activate the application in which you want to place the calculated number.

4.
Position the insertion point in the newly opened application where you want the number copied.

5.
From the newly opened application, choose Edit, Paste, or press Ctrl+V.

You can also copy and paste a number from another application into the Calculator, perform calculations with the number, and then copy the result back into the application. A number pasted into the Calculator erases the number currently shown in the display window.

To copy a number from another application into the Calculator, select the number in the application and choose Edit, Copy. Then activate the Calculator and choose Edit, Paste.

If you paste a formula in the Calculator, you can choose the equal (=) button to see the result. For example, if you copy 5+5 from WordPad, paste the calculation into the Calculator, and then choose the = key, the resulting number 10 appears. If you paste a function, such as @ for square root, the Calculator performs the function on the number displayed. If, for example, you copy @ from a letter in WordPad and paste it into Calculator when the display shows the number 25, the result 5 appears.

Numbers and most operators (such as + and -) work fine when pasted into the Calculator display, but the Calculator interprets some characters as commands. The following chart lists the characters the Calculator interprets as commands:
Character Interpreted As
:c Clears memory.
:e Lets you enter scientific notation in decimal mode; also the number E in hexadecimal mode.
:m Stores the current value in memory.
:p Adds the displayed value to the number in memory.
:q Clears the current calculation.
:r Displays the value in memory.
\ Works like the Dat button (in the Scientific calculator).

Using the Scientific Calculator

If you have ever written an equation wider than a sheet of paper, you're a good candidate for using the Scientific Calculator. The Scientific Calculator is a special view of the Calculator.

To display the Scientific Calculator, activate the Calculator and choose View, Scientific.

The Scientific Calculator works the same as the Standard Calculator but adds many advanced functions. You can work in one of four number systems: hexadecimal, decimal, octal, or binary. You can perform statistical calculations, such as averages and statistical deviations. You also can calculate sines, cosines, tangents, powers, logarithms, squares, and cubes. These specialized functions aren't described here but are well documented in the Calculator's Help command.

Using HyperTerminal

HyperTerminal is a Windows accessory that enables you to connect your computer to another PC or online service. HyperTerminal is a full-featured communications tool that greatly simplifies getting online. With HyperTerminal, you can connect to a friend's computer, a university, an Internet service provider, or even CompuServe.

Before the existence of graphical interfaces to online services such as CompuServe and The Microsoft Network, most communications tools were character oriented. For example, students all over the world used terminal emulation programs to connect to their schools' computers. They typically used VT100 terminal emulation, to make their PCs behave like any other display terminal on the system.

If you can use the graphical communications tools mentioned here, why do you need a character-oriented tool such as HyperTerminal? The reason is that most bulletin boards, Internet shell accounts, and university connections are still character oriented. Most bulletin boards do not provide a graphical interface like The Microsoft Network. HyperTerminal does the following:

What You Can and Can't Do with HyperTerminal

HyperTerminal is a communications tool with many uses. The following list describes many tasks you can perform with HyperTerminal:

Although HyperTerminal is a useful communications tool, it is not the only tool you will need for your communications activities. The following list describes some activities you can't do and refers you to other chapters in this book:

Creating a New Connection

When you installed Windows, you were given the option of installing HyperTerminal as one of your accessories. If you did not install HyperTerminal or if you removed it from the Start menu, you can install it at any time by selecting Install/Remove Applications from Control Panel. To load HyperTerminal, open the Start menu and choose Programs, Accessories, HyperTerminal. If you have not yet configured your modem, Windows prompts you to set it up the first time you run HyperTerminal.

Figure 13.5 shows the HyperTerminal folder. By default, each connection that you create appears in this folder as an icon.

FIG. 13.5 Choose Hypertrm to create a new HyperTerminal connection, or choose another icon to open an existing connection.

Before you can connect with HyperTerminal, you need to create a new connection. To do so, follow these steps:

1. Choose the Hypertrm icon in the HyperTerminal folder.

If HyperTerminal is already loaded, choose File, New, or click the New button on the toolbar. HyperTerminal prompts you for a new connection description.

2.
In the Connection Description dialog box, shown in Figure 13.6, type a descriptive name for your new connection, select an icon, and click OK. HyperTerminal then displays the Phone Number dialog box.

FIG. 13.6 Create a new connection and select an icon to help you easily identify it later.

3. Type the phone number for your new connection. Then verify the country code, area code, and modem choice, and click OK. HyperTerminal displays the Connect dialog box, shown in Figure 13.7.

FIG. 13.7 After you set up the connection, simply choose Dial to begin.

4. Select your location (usually Default Location) and choose Dial if you want to establish your new connection. You can choose Dialing Properties to change the default location, the outside line access, and other dialing properties.

Figure 13.8 shows the entire HyperTerminal window with a session in progress. Most of HyperTerminal's features are available on the toolbar. To see what a toolbar button's function is, hold the mouse pointer over the tool for a few seconds, and a tooltip appears.

FIG. 13.8 After establishing a connection to the remote computer, you interact with it just like a display terminal on the system. Click the scroll bar to review previously displayed text.

To save your new connection, choose File, Save As. HyperTerminal prompts you for a file name. If you want your connections to show up in the HyperTerminal folder, accept the default path. If you quit HyperTerminal without saving your new connection, HyperTerminal prompts you for a file name.


TROUBLESHOOTING:

I connected to the service fine, but all I see onscreen is garbage--usually at the bottom of the screen. Choose File, Properties to display the properties sheet for your connection. Then click the Settings tab and set Emulation to Auto Detect. HyperTerminal automatically determines which terminal emulation your service uses.


To hang up, choose Call, Disconnect, or click the Disconnect button on the toolbar.

Using an Existing Connection

The next time you want to use the connection you previously created, it appears in the HyperTerminal folder. To establish this connection, choose the icon in the folder and click Dial.

If HyperTerminal is already running, choose File, Open, or click the Open button on the toolbar.

Changing a Connection Setup

It is easy to change the properties for a connection after you create it. You can change the connection's icon, name, country code, area code, phone number, and modem in the connection's properties sheet (see Figure 13.9).

FIG. 13.9 Change the icon, name, phone number, and modem to use for this connection. Click OK to permanently save your settings. To change the properties of your connection, follow these steps:

1. Choose File, Properties, or click the Properties button on the toolbar.

You can change the HyperTerminal Properties sheet without even running HyperTerminal. To do so, right-click the connection you want to change in the HyperTerminal folder, and then choose Properties.

2.
Choose Change Icon, select another icon from the list, and change the connection name.

3.
Select a country code.

4.
Type the area code and phone number. (If you select the default location when you dial, Windows will not dial the area code if it matches your default area code.)

5.
Select a modem. Windows displays the modems you currently have installed or enables you to go directly to the port. If you go directly to the port, you can bypass the Windows 98 modem configuration so you can control the modem directly. For normal use, select a configured modem so that you can take advantage of centralized modem configuration.

6.
Click OK to save your settings.

Configuring the Connection Settings

The Settings tab of the properties sheet enables you to change the terminal properties of HyperTerminal. For example, you can change the terminal-emulation mode. Figure 13.10 shows the Settings tab of this sheet. Table 13.3 describes each terminal emulation available in HyperTerminal.

FIG. 13.10 Use the Settings tab of the properties sheet to change the terminal emulation and other useful settings.

Table 13.3  Terminal Emulation Supported by HyperTerminal

Protocol Description
ANSI A popular generic terminal emulation supported by most UNIX systems that provides full-screen emulation.
Auto Detect A system that automatically determines which terminal emulation the remote computer is using.
Minitel An emulation primarily used in France.
TTY Actually, the absence of any terminal emulation. TTY simply displays all the characters it receives on the display.
Viewdata An emulation primarily used in the United Kingdom.
VT100 The workhorse of terminal emulations. Many remote systems such as UNIX use this.
VT52 A predecessor to VT100 that provides full-screen terminal emulation on remote systems that support it.
To change the settings for this connection, follow these steps:

1. Choose File, Properties, or click the Properties button on the toolbar. (Alternatively, right-click a connection document in the HyperTerminal folder and choose Properties.)

2.
On the Settings tab, choose Terminal Keys or Windows Keys.

T
erminal keys sends function Keys F1 through F12 and arrow Keys to the remote computer instead of acting on them in Windows; Windows Keys causes Windows to act on those function keys. For example, if you choose Terminal Keys and press F1, the key is sent to the host, and the host responds to it. If you choose Windows Keys and press F1, Windows responds to the key by displaying Help.

3.
In the Backspace Key Sends box, select Del or Ctrl+H, Ctrl+}. This selection determines which character is sent to the remote computer when you press the Backspace key.

4.
Set Emulation to the terminal emulation you want. HyperTerminal must be using the same terminal emulation the host computer is using.

If you set Emulation to Auto Detect, HyperTerminal automatically determines what emulation the host is using and configures itself appropriately. Use this setting for normal situations.

5.
Enter the number of lines you want in the Backscroll Buffer Lines box. In the HyperTerminal main window, the current screen is displayed with a white background. If you press Page Up or use the scroll bar to scroll backward, you see previously displayed text with a gray background. The default value for Backscroll Buffer Lines is 500 lines, which allows you to review about 20 screens and doesn't consume a large amount of memory.

6.
Turn on Bee_p Three Times When Connecting or Disconnecting if you want to be notified when you are making or breaking a connection.

7.
Optionally, click the ASCII Setup button and set the options for how text files are to be sent and received. Figure 13.11 shows the ASCII Setup dialog box, and Table 13.4 describes what each option does.

FIG. 13.11 Use the ASCII Setup dialog box to configure how ASCII files will be sent and received. For example, you can choose to send line feeds with line ends.

Table 13.4  ASCII Setup Options

Option Description
Send Line Ends with Line Feeds Attaches a line feed to the end of every line that HyperTerminal sends. Turn on this option if the remote computer requires it or if you turned on Echo Typed Characters Locally. Pressing Enter moves you to the beginning of the current line instead of starting a new line.
Echo Typed Characters Locally Displays each character you type on the keyboard instead of depending on the host to echo each character. Turn on this option if you can't see the characters you type. If you see each character twice (ssuucchh aass tthhiiss), turn off this option.
Line Delay Sets how much time to delay between lines. Increasing the amount of time between lines allows the remote computer time to get ready for the next line. Increase this setting in increments of 100 milliseconds if the remote computer frequently loses portions of each line.
Character Delay Sets how much time to delay between characters. Increasing the amount of time between characters allows the remote computer time to get ready for the next character. Increase this setting in increments of 5 milliseconds if the remote computer randomly loses characters.
Append Line Feeds to Attaches a line feed to lines received. Turn on
Incoming Line Ends this option if the lines you receive from the host computer are displayed one on top of another.
Force Incoming Data to Changes 8-bit characters to 7-bit. Turn on this
7-bit ASCII option if HyperTerminal displays unrecognizable symbols. This option forces HyperTerminal to stick with readable characters.
Wrap Lines That Exceed Turns word wrapping on or off. Turn on this
Terminal Width option if you want lines that are longer than the terminal width to be continued on the following line.

Exchanging Files with the Remote Computer

You can easily exchange files with another computer using HyperTerminal. For example, you may want to download a program update from the bulletin board of your favorite software vendor. You also can download public domain software from a variety of bulletin board systems (BBSs) around the country.


CAUTION: Before running a program downloaded from a remote computer, run it through a virus scan program to make sure that it's not infected. Otherwise, severe and irreparable damage may occur to your programs and data files if you download a virus.

You might be asked to upload a data file to a vendor's bulletin board so that the vendor can help you fix a problem. HyperTerminal can also upload files.

Downloading Files

Before you begin downloading a file, you must make sure that you have a connection with a host computer, as described in the previous section "Using an Existing Connection."

The procedure for starting a download varies between bulletin boards and other host computers; follow the instructions given to you online. When you do start, you'll have to make a note of the file transfer protocol you select on the host. HyperTerminal supports several popular file transfer protocols, described in Table 13.5.

Table 13.5  File Transfer Protocols Supported by HyperTerminal

Protocol Description
Xmodem Xmodem is an error-correcting protocol supported by virtually every communications program and online service. It is slower than the other protocols.
1K Xmodem 1K Xmodem is faster than Xmodem, transferring files in 1,024-byte blocks as opposed to the slower 128-byte blocks in regular Xmodem. Otherwise, they are similar.
Ymodem Many bulletin board systems offer Ymodem, which is another name for 1K Xmodem.
Ymodem-G Similar to Ymodem, Ymodem-G implements hardware error control. It is more reliable than the first three protocols. However, to use Ymodem-G, your hardware must support hardware error control.
Zmodem Zmodem is preferred by most bulletin board users because it is the fastest protocol of those listed. Zmodem is reliable, too, because it continues a valid download even if it's interrupted and because it adjusts its block sizes during the download to accommodate bad telephone lines. Zmodem has two other features that make it stand out from the rest. First, the host can initiate the download (you do nothing beyond step 1). Second, you can download multiple files at one time using Zmodem. The host computer initiates a download for each file you select.
Kermit Kermit is extremely slow and should not be used if one of the other protocols is available. Kermit is a protocol left over from VAX computers and mainframes.
To download a file from a host computer, follow these steps:

1. Start the download process on the bulletin board or host computer as you are instructed online. Remember to note which file transfer protocol you select.

2.
If you selected Zmodem as the protocol, you are done. The host computer initiates the file transfer with HyperTerminal.

If you selected any other protocol, choose Transfer, Receive File, or click the Receive toolbar button. The Receive File dialog box appears (see Figure 13.12).

3.
Enter a folder name, or choose Browse to select a folder from a dialog box. Then select a protocol to use for downloading the file. The protocol you use should match the protocol you chose (or the system chose for you) on the host computer.

FIG. 13.12 Tell HyperTerminal where you want to store the file, and then click Receive to begin the download.

4. Click Receive, type a filename, and click OK. HyperTerminal starts your download. Figure 13.13 shows the dialog box that displays the status of your download. (You might see a different dialog box depending on the protocol you chose.)

FIG. 13.13 This dialog box shows the status of your download, including the filename and time elapsed. The dialog box might be different depending on which protocol you used for the download.

Uploading Binary Files

You can upload both binary and text files. Binary files include bitmaps, programs, and word processing documents that contain more than just readable text. For example, a program file contains code and program data that is not readable. On the other hand, text files contain characters that are easy to read. This section describes how to upload a binary file. To learn how to upload text files, see "Uploading Text Files," later in this chapter.

Before you begin uploading a binary file, you must establish the connection to the host computer as outlined in "Using an Existing Connection." Then, to upload a binary file to a host computer, follow these steps:

1. Initiate the upload on the bulletin board or host computer by following the onscreen instructions. The host displays a message indicating that it's waiting for you to start uploading.


NOTE: If you are using Zmodem, you might not need to start the upload on the host computer. Zmodem can initiate the upload on the host for you. To try initiating the upload from your computer, skip step 1. However, if the host computer doesn't understand how to initiate an upload this way, you will have to start over from step 1. 
2. Choose Transfer, Send File, or click the Send button on the toolbar. HyperTerminal displays a dialog box similar to the one shown in Figure 13.12 in the previous section, "Downloading Files."

3.
Enter a filename, or choose Browse to select a file from a dialog box.

4.
Select a protocol to use for uploading the file. The protocol you use should match the protocol you chose (or the system chose for you) on the host computer.

5.
HyperTerminal starts the upload to the host computer. It shows the status of your upload in a dialog box similar to the one shown earlier in Figure 13.13.


TROUBLESHOOTING:

I'm trying to use Ymodem-G as the transfer protocol, but it doesn't work. Your modem probably doesn't support hardware error control. Try using Ymodem instead.

After reviewing the preceding suggestions, I still can't download or upload a file. Make sure that you are selecting the exact same transfer protocol the host computer is using. If you continue to have difficulty, contact the sysop (system operator) of the remote computer.


Uploading Text Files

Before you begin uploading a text file, make sure you're connected to a host computer, as described in the earlier section "Using an Existing Connection." Then, to upload a text file to a host computer, follow these steps:

1. Start the upload on the bulletin board or host computer. The host displays a message indicating that it's waiting for you to start the upload.

2.
Choose Transfer, Send Text File. HyperTerminal prompts you for a text filename.


CAUTION: Don't try to upload a binary file using this procedure. You might think that the file transfers okay, but the remote computer will receive a file with garbage in it.
3. Enter a file name, or click Browse to select a file from a dialog box.

4.
Click Open. HyperTerminal starts uploading the text file to the host computer. Note that you do not see a dialog box showing the status of the upload.


NOTE: HyperTerminal was developed by Hilgraeve Inc. for Microsoft Windows 98. They also produce a full-featured communications application called HyperACCESS. To find out more about HyperACCESS and to download a trial version of the software, visit their web site at:

http://www.hilgraeve.com


Working with Phone Dialer

Phone Dialer is a handy accessory built into Windows 98 that remembers up to eight phone numbers and that you can use as a speed dialer. Although this may seem a bit redundant if you already have a speed dialer built into your existing phone, this one is very easy to program and change, and it can do the more intricate dialing needed to navigate voice-mail systems and make credit card calls. It can even keep a log of your outgoing and incoming calls. To access the Phone Dialer, open the Start menu and choose Programs, Accessories, Phone Dialer (see Figure 13.14).

FIG. 13.14 Use Phone Dialer to make calls with your modem.

Adding Phone Dialer Entries

When you first start Phone Dialer, it doesn't have any speed dial entries set. Your first task is to add names and phone numbers to the eight blank dial memories. Choose any blank entry and enter the name and number you would like to save (see Figure 13.15). You can choose a button by clicking it or by pressing Alt+ the number that appears next to the button.

FIG. 13.15 You can enter a short name for each Phone Dialer entry.

Both the Save and the Save and Dial buttons are now available. You can click the Save and Dial button to immediately dial the number of your new entry, or you can use the Save button to program your speed dial entry and exit the dialog box.


NOTE: If you want to enter a phone number that contains letters (555-FOOD or 1-800-555-SNOW), put quotation marks (") around the letters, as in 1-800-555-"SNOW".

After you have entered and saved your number, choosing the speed dial entry immediately starts the phone dialing process and opens the dialog box shown in Figure 13.16. While waiting for your call to be answered, you can type a description of the call as you would like it to appear in the phone log.

FIG. 13.16 Enter a log entry while the phone is dialing.

Choose the Hang Up button if you want to abort the call immediately. The Change Options button gives you a chance to stop the call and redial with a number you type into the Number to Redial field. This allows you to specify exactly what you want the modem to dial, ignoring any properties (such as your calling card number) set in the Dialing Properties sheet. After typing your number, choose the Redial button to dial your new entry. If you choose the Dialing Properties button, any changes you made in the Number to Redial text box are discarded, and your original speed dial number appears with your current Dialing Properties applied to it.

Using Complex Phone Number Sequences

The convenience of voice-mail has produced an annoying side effect: All those voice menus prompting you to "Press one to leave a message, Press two to talk with an operator" can drive you crazy and waste a lot of your time. Likewise, credit cards and various long distance carriers require us to use dozens of numbers and procedures to make connections. However, a few built-in extras in your modem can handle things like credit card dialing, long-distance service connections, and navigation through many voice-mail hierarchies:

For example, let's say you want to make a personal long-distance call from your office and charge it to your AT&T calling card. You know that your company's long distance carrier is MCI, so you'll have to access the AT&T network to get the cheapest rates. Here's how to build your Phone Dialer sequence:

1. Type a 9 followed by a W to access the outside line and wait for the dial tone.

2.
Type the AT&T network access code, 10"ATT", followed by a zero (0) to start the credit card call.

3.
Type the phone number you're trying to reach, such as (205)-555-3161

4.
To wait for AT&T to give their signal for you to enter your calling card number, type $.

5.
Type in your credit card number, such as 314-555-2222-4321.

Together, all these pieces of your dialing sequence would read:

9W10"ATT"0(205)-555-3161$314-555-222-4321 That would be a definite candidate for saving in Phone Dialer!

Using the Phone Dialer Log

The Phone Dialer comes with a log in which it keeps a record of your outgoing and incoming calls (see Figure 13.17). Each time you connect a phone call, an entry is placed in this text file. You can cut, copy, and delete from this log using the Edit menu commands, and you can redial an entry in your Log by double-clicking it or by selecting Log, Dial.

FIG. 13.17 You can use log entries to redial or copy and paste into other documents.

Playing Games

Windows 98 includes four games for your diversionary pleasure: FreeCell, Hearts, Minesweeper, and the classic Solitaire. To start a game, open the Start Menu and choose Programs, Accessories, Games. Then select the game you want to play from the Games submenu.

If you don't see any games, they weren't installed when you installed Windows. See "Adding Windows Accessories" (earlier in this chapter) to find out how to add the games using your Windows 98 installation CD-ROM or disks.

After you open a game, use the Help topics to learn about the objective and rules of the games and to get some tips on strategy. If you are connected to a network, check out Hearts, which you can play with other players who are connected to your network. l


Previous chapterNext chapterContents


© Copyright, Macmillan Computer Publishing. All rights reserved.