Sun Microsystems, Inc.
spacerspacer
spacer www.sun.com docs.sun.com |
spacer
black dot
 
 
2.  Error Messages Message IDs 800000-899999  Previous   Contents   Next 
   
 

 

869196 Failed to get IPMP status for group %s (request failed with %d).

Description: A query to get the state of a IPMP group failed. This may cause a method failure to occur.

Solution: Make sure the network monitoring daemon (pnmd) is running. Save a copy of the /var/adm/messages files on all nodes. Contact your authorized Sun service provider for assistance in diagnosing the problem.

 

869406 Failed to communicate with server %s port %d: %s.

Description: The data service fault monitor probe was trying to read from or write to the service specified and failed. Sun Cluster will attempt to correct the situation by either doing a restart or a failover of the data service. The problem may be due to an overloaded system or other problems, causing a timeout to occur before communications could be completed.

Solution: If this problem is due to an overloaded system, you may consider increasing the Probe_timeout property.

 

869406 Failed to communicate with server %s port %d: %s.

Description: The data service fault monitor probe was trying to read from or write to the service specified and failed. Sun Cluster will attempt to correct the situation by either doing a restart or a failover of the data service. The problem may be due to an overloaded system or other problems, causing a timeout to occur before communications could be completed.

Solution: If this problem is due to an overloaded system, you may consider increasing the Probe_timeout property.

 

870181 Failed to retrieve the resource handle for %s while querying for property %s: %s.

Description: Access to the object named failed. The reason for the failure is given in the message.

Solution: Save a copy of the /var/adm/messages files on all nodes. Contact your authorized Sun service provider for assistance in diagnosing the problem.

 

870317 INTERNAL ERROR: START method is not registered for resource <%s>

Description: A non-fatal internal error has occurred in the rgmd state machine.

Solution: Since this problem might indicate an internal logic error in the rgmd, please save a copy of the /var/adm/messages files on all nodes, the output of an scstat -g command, and the output of a scrgadm -pvv command. Report the problem to your authorized Sun service provider.

 

870566 clutil: Scheduling class %s not configured

Description: An attempt to change the thread scheduling class failed, because the scheduling class was not configured.

Solution: Configure the system to support the desired thread scheduling class.

 

871642 Validation failed. Invalid command line %s %s

Description: Unable to process parameters passed to the call back method. This is an internal error.

Solution: Please report this problem.

 

871642 Validation failed. Invalid command line %s %s

Description: Unable to process parameters passed to the call back method. This is an internal error.

Solution: Please report this problem.

 

872086 Service is degraded.

Description: Probe is detected a failure in the data service. Probe is setting resource's status as degraded.

Solution: Wait for the fault monitor to restart the data service. Check the syslog messages and configuration of the data service.

 

872599 Error in getting service name for device path <%s>

Description: Can not map the device path to a valid global service name.

Solution: Check the path passed into extension property "ServicePaths" of SUNW.HAStorage type resource.

 

872839 Resource is already stopped.

Description: Sun Cluster attempted to stop the resource, but found it already stopped.

Solution: No user action required.

 

874012 Command %s timed out. Will continue to start up liveCache.

Description: The listed command timed out. Will continue to start up liveCache.

Solution: Informative message. HA-liveCache will continue to start up liveCache. No immediate action is required. This could be caused by heavy system load. However, if the system load is not heavy, user should check the installation and configuration of liveCache. Make sure the same listed command can be ran manually on the system.

 

874879 clcomm: Path %s being deleted

Description: A communication link is being removed with another node. The interconnect may have failed or the remote node may be down.

Solution: Any interconnect failure should be resolved, and/or the failed node rebooted.

 

875171 clcomm: Pathend %p: %d is not a pathend state

Description: The system maintains state information about a path. The state information is invalid.

Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

875345 None of the shared paths in file %s are valid.

Description: All the paths specified in the dfstab.<resource_name> file are invalid.

Solution: Check that those paths are valid. This might be a result of the underlying disk failure in an unavailable file system. The monitor_check method would thus fail and the HA-NFS resource would not be brought online on this node. However, it is advisable that the file system be brought online soon.

 

875345 None of the shared paths in file %s are valid.

Description: All the paths specified in the dfstab.<resource_name> file are invalid.

Solution: Check that those paths are valid. This might be a result of the underlying disk failure in an unavailable file system. The monitor_check method would thus fail and the HA-NFS resource would not be brought online on this node. However, it is advisable that the file system be brought online soon.

 

875595 CMM: Shutdown timer expired. Halting.

Description: The node could not complete its shutdown sequence within the halt timeout, and is aborting to enable another node to safely take over its services.

Solution: This is an informational message, no user action is needed.

 

875796 CMM: Reconfiguration callback timed out; node aborting.

Description: One or more CMM client callbacks timed out and the node will be aborted.

Solution: There may be other related messages on this node which may help diagnose the problem. Resolve the problem and reboot the node if node failure is unexpected. If unable to resolve the problem, contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

875939 ERROR: Failed to initialize callbacks for Global_resources_used, error code <%d>

Description: The rgmd encountered an error while trying to initialize the Global_resources_used mechanism on this node. This is not considered a fatal error, but probably means that method timeouts will not be suspended while a device service is failing over. This could cause unneeded failovers of resource groups when device groups are switched over.

Solution: Save a copy of the /var/adm/messages files on all nodes. Contact your authorized Sun service provider for assistance in diagnosing the problem. This error might be cleared by rebooting the node.

 

876090 fatal: must be superuser to start %s

Description: The rgmd can only be executed by the super-user.

Solution: This probably occurred because a non-root user attempted to start the rgmd manually. Normally, the rgmd is started automatically when the node is booted.

 

876324 CCR: CCR transaction manager failed to register with the cluster HA framework.

Description: The CCR transaction manager failed to register with the cluster HA framework.

Solution: This is an unrecoverable error, and the cluster needs to be rebooted. Also contact your authorized Sun service provider to determine whether a workaround or patch is available.

 
 
 
  Previous   Contents   Next