848042 INITPNM Error: Can't run pmfadm. Exiting without starting pnmd
Description: The pnm startup script was not able to run pnmd
Solution: See if pnmd is running under pmf. If it is already running under pmf then do nothing. If it is not running then check the other messages related to pmf and pnmd
848652 CMM aborting.
Description: The node is going down due to a decision by the cluster membership monitor.
Solution: This message is preceded by other messages indicating the specific cause of the abort, and the documentation for these preceding messages will explain what action should be taken. The node should be rebooted if node failure is unexpected.
848854 Failed to retrieve WLS extension properties.
Description: The WLS Extension properties could not be retrieved.
Solution: Check for other messages in syslog and /var/adm/messages for details of failure.
848943 clconf: No valid gdevname field for quorum device %d
Description: Found the gdevname field for the quorum device being incorrect while converting the quorum configuration information into quorum table.
Solution: Check the quorum configuration information.
848988 libsecurity: NULL RPC to program %s (%lu) failed; will retry %s
Description: A client of the specified server was not able to initiate an rpc connection, because it could not execute a test rpc call, and the program will retry to establish the connection. The message shows the specific rpc error. The program number is shown. To find out what program corresponds to this number, use the rpcinfo command. An error message is output to syslog.
Solution: Save the /var/adm/messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.
849856 sigemptyset: %s
Description: The rpc.pmfd server was not able to initialize a signal set. The message contains the system error. This happens while the server is starting up, at boot time. The server does not come up, and an error message is output to syslog.
Solution: Save the syslog messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.
850108 Validation failed. PARAMETER_FILE: %s does not exist
Description: Oracle parameter file (typically init<sid>.ora) specified in property 'Parameter_file' does not exist or is not readable.
Solution: Please make sure that 'Parameter_file' property is set to the existing Oracle parameter file. Reissue command to create/update
852212 reservation message(%s) - Taking ownership of disk %s away from non-cluster node
Description: The device fencing program is taking access to the specified device away from a non-cluster node.
Solution: This is an informational message, no user action is needed.
852497 scvxvmlg error - readlink(%s) failed
Description: The program responsible for maintaining the VxVM namespace was unable to access the global device namespace. If configuration changes were recently made to VxVM diskgroups or volumes, this node may be unaware of those changes. Recently created volumes may be inaccessible from this node.
Solution: Verify that the /global/.devices/node@N (N = this node's node number) is mounted globally and is accessible. If no configuration changes have been recently made to VxVM diskgroups or volumes and all volumes continue to be accessible from this node, then no further action is required. If changes have been made, the device namespace on this node can be updated to reflect those changes by executing '/usr/cluster/lib/dcs/scvxvmlg'. If the problem persists, contact your authorized Sun service provider to determine whether a workaround or patch is available.
852615 reservation error(%s) - Unable to gain access to device '%s'
Description: The device fencing program has encountered errors while trying to access a device.
Solution: Another cluster node has fenced this node from the specified device, preventing this node from accessing that device. Access should have been reacquired when this node joined the cluster, but this must have experienced problems. If the message specifies the 'node_join' transition, this node will be unable to access the specified device. If the failure occurred during the 'make_primary' transition, then this will be unable to access the specified device and a device group containing the specified device may have failed to start on this node. An attempt can be made to acquire access to the device by executing '/usr/cluster/lib/sc/run_reserve -c node_join' on this node. If a device group failed to start on this node, the scswitch command can be used to start the device group on this node if access can be reacquired. If the problem persists, please contact your authorized Sun service provider to determine whether a workaround or patch is available.
852664 clcomm: failed to load driver module %s - %s paths will not come up.
Description: Sun Cluster was not able to load the said network driver module. Any private interconnect paths that use an adapter of the corresponding type will not be able to come up. If all private interconnect adapters on this node are of this type, the node will not be able to join the cluster at all.
Solution: Install the appropriate network driver on this node. If the node could not join the cluster, boot the node in the non cluster mode and then install the driver. Reboot the node after the driver has been installed.
853478 Received non interrupt heartbeat on %s - path timeouts are likely.
Description: Solaris Clustering requires network drivers to deliver heartbeat messages in the interrupt context. A heartbeat message has unexpectedly arrived in non interrupt context.
Solution: Check if the right version of the driver is in use.
853956 INTERNAL ERROR: WLS extension properties structure is NULL.
Description: This is an internal Error.
Solution: Save a copy of the /var/adm/messages files on all nodes. Contact your authorized Sun service provider for assistance in diagnosing the problem.
854390 Resource state of %s is changed to offline. Note that RAC framework will not be stopped by STOP method.
Description: The stop method of the resource was called by the resourcegroup manager. The stop method is called in the following conditions: - Disabling a resource - Changing state of the resource group to offline on a node - Shutdown of cluster If RAC framework was running prior to calling the stop method, it will continue to run even if resource state is changed to offline.
Solution: If you want to stop the RAC framework on the node, you may need to reboot the node.
854468 failfast arm error: %d
Description: Error during failfast device arm operation.
Solution: This is an internal error. Save the contents of /var/adm/messages, /var/cluster/ucmm/ucmm_reconf.log and /var/cluster/ucmm/dlm*/*logs/* from all the nodes and contact your Sun service representative.
854792 clcomm: error in copyin for cl_change_threads_min
Description: The system failed a copy operation supporting a flow control state change.
Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available.
854894 No LogicalHostname resource in resource group.
Description: The probe method for this data service could not find a LogicalHostname resource in the same resource group as the data service.
Solution: Use scrgadm to configure the resource group to hold both the data service and the LogicalHostname.
854894 No LogicalHostname resource in resource group.
Description: The probe method for this data service could not find a LogicalHostname resource in the same resource group as the data service.
Solution: Use scrgadm to configure the resource group to hold both the data service and the LogicalHostname.
855306 Required package %s is not installed on this node. Incomplete installation of Sun Cluster support for Oracle Parallel Server/ Real Application Clusters. RAC framework will not function correctly on this node due to incomplete installation.
Solution: Refer to the documentation of Sun Cluster support for Oracle Parallel Server/ Real Application Clusters for installation procedure.
855888 dl_info: DL_INFO_ACK protocol error
Description: Could not get a DLPI info_ack message from the physical device. We are trying to open a fast path to the private transport adapters.
Solution: Reboot of the node might fix the problem.
856492 waitpid() failed: %m.
Description: The waitpid() system call failed for the given reason.
Solution: Save a copy of the /var/adm/messages files on all nodes. Contact your authorized Sun service provider for assistance in diagnosing the problem.



