Sun Microsystems, Inc.
spacerspacer
spacer www.sun.com docs.sun.com |
spacer
black dot
 
 
2.  Error Messages Message IDs 800000-899999  Previous   Contents   Next 
   
 

 

843876 Media error encountered, and Auto_end_bkp was successful.

Description: The HA-Oracle start method identified that one or more datafiles was in need of recovery. This was caused by the file(s) being left in hot backup mode. The Auto_end_bkp extension property is enabled, and successfully recovered and opened the database.Action: None. This is an informational message. Oracle server is online.

 

843978 Socket creation failed: %s.

Description: System is unable to create a socket.

Solution: This might be the result from the lack of system resources. Check whether the system is low in memory and take appropriate action. For specific error information check the syslog message.

Description: Not available at this time.

Solution: Not available at this time.

 

843983 CMM: Node %s: attempting to join cluster.

Description: The specified node is attempting to become a member of the cluster.

Solution: This is an informational message, no user action is needed.

 

844426 in libsecurity rpcb_getaddr for program %s (%lu) failed

Description: The specified server was not able to call rpcb_getaddr, which is used to cache rpcbind information. The affected component should continue to function by calling rpcbind directly.

Solution: Save the /var/adm/messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

844900 The hostname in %s is not a network address resource in this resource group.

Description: The resource group does not contain a network address resource with the hostname contained in the indicated URI.

Solution: Check that the resource group contains a network resource with a hostname that corresponds with the hostname in the URI.

 

845866 Failover attempt failed: %s.

Description: The failover attempt of the resource is rejected or encountered an error.

Solution: For more detailed error message, check the syslog messages. Check whether the Pingpong_interval has appropriate value. If not, adjust it using scrgadm(1M). Otherwise, use scswitch to switch the resource group to a healthy node.

 

846053 Fast path enable failed on %s%d, could cause path timeouts

Description: DLPI fast path could not be enabled on the device.

Solution: Check if the right version of the driver is in use.

 

846376 fatal: Got error <%d> trying to read CCR when making resource group <%s> unmanaged; aborting node

Description: Rgmd failed to read updated resource from the CCR on this node.

Solution: Save a copy of the /var/adm/messages files on all nodes, and of the rgmd core file. Contact your authorized Sun service provider for assistance in diagnosing the problem.

 

846420 CMM: Nodes %ld and %ld are disconnected from each other; node %ld will abort using %s rule.

Description: Due to a connection failure between the two specified non-local nodes, one of the nodes must be halted to avoid a "split brain" configuration. The CMM used the specified rule to decide which node to fail. Rules are: rebootee: If one node is rebooting and the other was a member of the cluster, the node that is rebooting must abort. quorum: The node with greater control of quorum device votes survives and the other node aborts. node number: The node with higher node number aborts.

Solution: The cause of the failure should be resolved and the node should be rebooted if node failure is unexpected.

 

846813 Switchover (%s) error (%d) converting to primary

Description: The file system specified in the message could not be hosted on the node the message came from.

Solution: Check /var/adm/messages to make sure there were no device errors. If not, contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

847065 Failed to start listener %s.

Description: Failed to start Oracle listener.

Solution: Check Oracle listener setup. Please make sure that Listener_name specified in the resource property is configured in listener.ora file. Check 'Host' property of listener in listener.ora file. Examine log file and syslog messages for additional information.

 

847065 Failed to start listener %s.

Description: Failed to start Oracle listener.

Solution: Check Oracle listener setup. Please make sure that Listener_name specified in the resource property is configured in listener.ora file. Check 'Host' property of listener in listener.ora file. Examine log file and syslog messages for additional information.

 

847124 getnetconfigent: %s

Description: call to getnetconfigent in udlm port setup failed.udlm fails to start and the node will eventually panic.

Solution: This is an internal error. Save the contents of /var/adm/messages, /var/cluster/ucmm/ucmm_reconf.log and /var/cluster/ucmm/dlm*/*logs/* from all the nodes and contact your Sun service representative.

 

847496 CMM: Reading reservation keys from quorum device %s failed with error %d.

Description: The specified error was encountered while trying to read reservation keys on the specified quorum device.

Solution: There may be other related messages on this and other nodes connected to this quorum device that may indicate the cause of this problem. Refer to the quorum disk repair section of the administration guide for resolving this problem.

 

847656 Command %s is not executable.

Description: The specified pathname, which was passed to a libdsdev routine such as scds_timerun or scds_pmf_start, does not refer to an executable file. This could be the result of 1) mis-configuring the name of a START or MONITOR_START method or other property, 2) a programming error made by the resource type developer, or 3) a problem with the specified pathname in the file system itself.

Solution: Ensure that the pathname refers to a regular, executable file.

 

847809 Must be in cluster to start %s

Description: Machine on which this command or daemon is running is not part of a cluster.

Solution: Run the command on another machine or make the machine is part of a cluster by following appropriate steps.

 

847916 (%s) netdir error: uaddr2taddr: %s

Description: Call to uaddr2taddr() failed. The "uaddr2taddr" man page describes possible error codes. udlmctl will exit.

Solution: Save the contents of /var/adm/messages, /var/cluster/ucmm/ucmm_reconf.log and /var/cluster/ucmm/dlm*/*logs/* from all the nodes and contact your Sun service representative.

 

847978 reservation fatal error(UNKNOWN) - cluster_get_quorum_status() error, returned %d

Description: The device fencing program has suffered an internal error.

Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available. Copies of /var/adm/messages from all nodes should be provided for diagnosis. It may be possible to retry the failed operation, depending on the nature of the error. If the message specifies the 'node_join' transition, then this node may be unable to access shared devices. If the failure occurred during the 'release_shared_scsi2' transition, then a node which was joining the cluster may be unable to access shared devices. In either case, it may be possible to reacquire access to shared devices by executing '/usr/cluster/lib/sc/run_reserve -c node_join' on all cluster nodes. If the failure occurred during the 'make_primary' transition, then a device group has failed to start on this node. If another node was available to host the device group, then it should have been started on that node. If desired, it may be possible to switch the device group to this node with the scswitch command. If no other node was available, then the device group will not have been started. The scswitch command may be used to retry the attempt to start the device group. If the failure occurred during the 'primary_to_secondary' transition, then the shutdown or switchover of a device group has failed. The desired action may be retried.

 

847994 Plumb failed. tried to unplumb %s%d, unplumb failed with rc %d

Description: Topology Manager failed to plumb an adapter for private network. A possible reason for plumb to fail is that it is already plumbed. Solaris Clustering tries to unplumb the adapter and plumb it for private use but it could not unplumb the adapter.

Solution: Check if the adapter by that name exists.

 

848033 SharedAddress online.

Description: The status of the sharedaddress resource is online.

Solution: This is informational message. No user action required.

 
 
 
  Previous   Contents   Next