Sun Microsystems, Inc.
spacerspacer
spacer www.sun.com docs.sun.com |
spacer
black dot
 
 
2.  Error Messages Message IDs 800000-899999  Previous   Contents   Next 
   
 

 

838695 Unable to process client registration

Description: The cl_apid experienced an internal error (probably a memory error) that prevented it from processing a client registration request.

Solution: Examine other syslog messages occurring at about the same time to see if the problem can be identified. Save a copy of the /var/adm/messages files on all nodes and contact your authorized Sun service provider for assistance in diagnosing and correcting the problem.

 

839641 t_alloc (reqp): %s

Description: Call to t_alloc() failed. The "t_alloc" man page describes possible error codes. udlm will exit and the node will abort.

Solution: This is an internal error. Save the contents of /var/adm/messages, /var/cluster/ucmm/ucmm_reconf.log and /var/cluster/ucmm/dlm*/*logs/* from all the nodes and contact your Sun service representative.

 

839649 t_alloc (resp): %s

Description: Call to t_alloc() failed. The "t_alloc" man page describes possible error codes. udlm will exit and the node will abort.

Solution: This is an internal error. Save the contents of /var/adm/messages, /var/cluster/ucmm/ucmm_reconf.log and /var/cluster/ucmm/dlm*/*logs/* from all the nodes and contact your Sun service representative.

 

839881 Media error encountered, but Auto_end_bkp failed.

Description: The HA-Oracle start method identified that one or more datafiles is in need of recovery. This was caused by the file(s) being left in hot backup mode. The Auto_end_bkp extension property is enabled, but failed to recover the database.Action: Examine the log files for the cause of the failure to recover the database.

 

839936 Some ip addresses may not be plumbed.

Description: Some of the ip addresses managed by the LogicalHostname resource were not successfully brought on-line on this node.

Solution: Use ifconfig command to make sure that the ip addresses are indeed absent. Check for any error message before this error message for a more precise reason for this error. Use scswitch to move the resource group to some other node.

 

840542 OFF_PENDING_BOOT: bad resource state <%s> (%d) for resource <%s>

Description: The rgmd state machine has discovered a resource in an unexpected state on the local node. This should not occur and may indicate an internal logic error in the rgmd.

Solution: Look for other syslog error messages on the same node. Save a copy of the /var/adm/messages files on all nodes, and report the problem to your authorized Sun service provider.

 

840619 Invalid value was returned for resource group property %s for %s.

Description: The value returned for the named property was not valid.

Solution: Save a copy of the /var/adm/messages files on all nodes. Contact your authorized Sun service provider for assistance in diagnosing the problem.

 

840696 DNS database directory %s is not readable: %s

Description: The DNS database directory is not readable. This may be due to the directory not existing or the permissions not being set properly.

Solution: Make sure the directory exists and has read permission set appropriately. Look at the prior syslog messages for any specific problems and correct them.

 

840696 DNS database directory %s is not readable: %s

Description: The DNS database directory is not readable. This may be due to the directory not existing or the permissions not being set properly.

Solution: Make sure the directory exists and has read permission set appropriately. Look at the prior syslog messages for any specific problems and correct them.

 

841616 CMM: This node has been preempted from quorum device %s.

Description: This node's reservation key was on the specified quorum device, but is no longer present, implying that this node has been preempted by another cluster partition. If a cluster gets divided into two or more disjoint subclusters, exactly one of these must survive as the operational cluster. The surviving cluster forces the other subclusters to abort by grabbing enough votes to grant it majority quorum. This is referred to as preemption of the losing subclusters.

Solution: There may be other related messages that may indicate why quorum was lost. Determine why quorum was lost on this node, resolve the problem and reboot this node.

 

841719 listener %s is not running. restart limit reached. Stopping fault monitor.

Description: Listener is not running. Listener monitor has reached the restart limit specified in 'Retry_count' and 'Retry_interval' properties. Listener monitor will be stopped.

Solution: Check Oracle listener setup. Please make sure that Listener_name specified in the resource property is configured in listener.ora file. Check 'Host' property of listener in listener.ora file. Examine log file and syslog messages for additional information. Stop and start listener monitor.

 

841875 remote node died

Description: An inter-node communication failed because another cluster node died.

Solution: No action is required. The cluster will reconfigure automatically. Examine syslog output on the rebooted node to determine the cause of node death.

 

842059 Cannot create monitor child process. fork failed with %m

Description: Fault monitor is not able to create child process. Fault mointor will be restarted. If problem persists, fault monitor will be stopped.

Solution: Not available at this time.

 

842059 Cannot create monitor child process. fork failed with %m

Description: Fault monitor is not able to create child process. Fault mointor will be restarted. If problem persists, fault monitor will be stopped.

Solution: Not available at this time.

 

842313 clexecd: Sending fd on common channel returned %d. Exiting.

Description: clexecd program has encountered a failed fcntl(2) system call. The error message indicates the error number for the failure.

Solution: The node will halt or reboot itself to prevent data corruption. Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

842382 fcntl: %s

Description: A server (rpc.pmfd or rpc.fed) was not able to execute the action shown, and the process associated with the tag is not started. The error message is shown.

Solution: Save the /var/adm/messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

842712 clcomm: solaris xdoor door_create failed

Description: A door_create operation failed. Refer to the "door_create" man page for more information.

Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

843013 Data service failed to stay up. Start method failed.

Description: The data service may have failed to startup completely.

Solution: Look in /var/adm/messages for the cause of failure. Save a copy of the /var/adm/messages files on all nodes. Contact your authorized Sun service provider for assistance in diagnosing the problem.

 

843070 Failed to disconnect from port %d of resource %s.

Description: An error occurred while fault monitor attempted to disconnect from the specified hostname and port.

Solution: Wait for the fault monitor to correct this by doing restart or failover. For more error descriptions, look at the syslog messages.

 

843070 Failed to disconnect from port %d of resource %s.

Description: Unable to connect to the port at hostname and port.

Solution: If the problem persists Sun Cluster will restart or failover the resource.

 

843093 fatal: Got error <%d> trying to read CCR when enabling monitor of resource <%s>; aborting node

Description: Rgmd failed to read updated resource from the CCR on this node.

Solution: Save a copy of the /var/adm/messages files on all nodes, and of the rgmd core file. Contact your authorized Sun service provider for assistance in diagnosing the problem.

 
 
 
  Previous   Contents   Next