821781 Fencing shared disk groups: %s
Description: A reservation failfast will be set so nodes which share these disk groups will be brought down if they are fenced off by other nodes.
Solution: None.
822385 Failed to retrieve process monitor facility tag.
Description: Failed to create the tag that is used to register with the process monitor facility.
Solution: Check the syslog messages that occurred just before this message. In case of internal error, save the /var/adm/messages file and contact authorized Sun service provider.
822385 Failed to retrieve process monitor facility tag.
Description: Failed to create the tag that is used to register with the process monitor facility.
Solution: Check the syslog messages that occurred just before this message. In case of internal error, save the /var/adm/messages file and contact authorized Sun service provider.
824102 EXITPNM Can't stop pnmd
Description: The pnm daemon could not be stopped cleanly.
Solution: Try to stop pnmd manually using pmfadm (1M).
824468 Invalid probe values.
Description: The values for system defined properties Retry_count and Retry_interval are not consistent with the property Thorough_Probe_Interval.
Solution: Change the values of the properties to satisfy the following relationship: Thorough_Probe_Interval * Retry_count <= Retry_interval.
824550 clcomm: Invalid flow control parameters
Description: The flow control policy is controlled by a set of parameters. These parameters do not satisfy guidelines. Another message from validay_policy will have already identified the specific problem.
Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available.
824861 Resource %s named in property %s is not a SharedAddress resource.
Description: The resource given for the named property is not a SharedAddress resource. All resources for that property must be SharedAddress resources.
Solution: Specify only SharedAddresses for the named property.
825274 idl_scha_control_checkall(): IDL Exception on node <%d>
Description: During a failover attempt, the scha_control function was unable to check the health of the indicated node, because of an error in inter-node communication. This was probably caused by the death of the indicated node during scha_control execution. The RGM will still attempt to master the resource group on another node, if available.
Solution: No action is required; the rgmd should recover automatically. Identify what caused the node to die by examining syslog output. The syslog output might indicate further remedial actions.
826050 Failed to retrieve the cluster property %s for %s: %s.
Description: The query for a property failed. The reason for the failure is given in the message.
Solution: Save a copy of the /var/adm/messages files on all nodes. Contact your authorized Sun service provider for assistance in diagnosing the problem.
826353 Unable to open /dev/console: %s
Description: While starting up, one of the rgmd daemons was not able to open /dev/console. The message contains the system error. This will prevent the daemon from starting on this node.
Solution: Examine other syslog messages occurring at about the same time to see if the problem can be identified. Save a copy of the /var/adm/messages files on all nodes and contact your authorized Sun service provider for assistance in diagnosing and correcting the problem.
826397 Invalid values for probe related parameters.
Description: Validation of the probe related parameters is failed. Invalid values are specified for these parameters.
Solution: Retry_interval must be greater than or equal to the product of Thorough_probe_interval, and Retry_count. Use scrgadm(1M) to modify the values of these parameters so that they will hold the above relationship.
826747 reservation error(%s) - do_scsi3_inkeys() error for disk %s
Description: The device fencing program has encountered errors while trying to access a device. All retry attempts have failed.
Solution: This may be indicative of a hardware problem, which should be resolved as soon as possible. Once the problem has been resolved, the following actions may be necessary: If the message specifies the 'node_join' transition, then this node may be unable to access the specified device. If the failure occurred during the 'release_shared_scsi2' transition, then a node which was joining the cluster may be unable to access the device. In either case, access can be reacquired by executing '/usr/cluster/lib/sc/run_reserve -c node_join' on all cluster nodes. If the failure occurred during the 'make_primary' transition, then a device group may have failed to start on this node. If the device group was started on another node, it may be moved to this node with the scswitch command. If the device group was not started, it may be started with the scswitch command. If the failure occurred during the 'primary_to_secondary' transition, then the shutdown or switchover of a device group may have failed. If so, the desired action may be retried.
826800 Error in processing file %s
Description: Unexpected error found while processing the specified file.
Solution: Examine other syslog messages occurring around the same time on the same node, to see if the source of the problem can be identified.
827525 reservation message(%s) - Fencing other node from disk %s
Description: The device fencing program is taking access to the specified device away from a non-cluster node.
Solution: This is an informational message, no user action is needed.
828140 Starting %s.
Description: Sun Cluster is starting the specified application.
Solution: This is an informational message, no user action is needed.
828170 CCR: Unrecoverable failure during updating table %s.
Description: CCR encountered an unrecoverable error while updating the indicated table on this node.
Solution: The node needs to be rebooted. Also contact your authorized Sun service provider to determine whether a workaround or patch is available.
828171 stat of file %s failed.
Description: Status of the named file could not be obtained.
Solution: Check the permissions of the file and all components in the path prefix.
828283 clconf: No memory to read quorum configuration table
Description: Could not allocate memory while converting the quorum configuration information into quorum table.
Solution: This is an unrecoverable error, and the cluster needs to be rebooted. Also contact your authorized Sun service provider to determine whether a workaround or patch is available.
828407 WARNING: lkcm_sync failed: unknown message type %d
Description: An message of unknown type was sent to udlm. This will be ignored.
Solution: None.
828474 resource group %s property changed.
Description: This is a notification from the rgmd that the operator has edited a property of a resource group. This may be used by system monitoring tools.
Solution: This is an informational message, no user action is needed.
828739 transition '%s' timed out for cluster, forcing reconfiguration.
Description: Step transition failed. A reconfiguration will be initiated.
Solution: Save the contents of /var/adm/messages, /var/cluster/ucmm/ucmm_reconf.log and /var/cluster/ucmm/dlm*/*logs/* from all the nodes and contact your Sun service representative.



