813977 Node %d is listed twice in property %s.
Description: The node in the message was listed twice in the named property.
Solution: Specify the property with only one occurrence of the node.
813990 Started the HA-NFS system fault monitor.
Description: The HA-NFS system fault monitor was started successfully.
Solution: No action required.
814232 fork() failed: %m.
Description: The fork() system call failed for the given reason.
Solution: If system resources are not available, consider rebooting the node.
814420 bind: %s
Description: The cl_apid received the specified error while creating a listening socket. This error may prevent the cl_apid from starting up.
Solution: Examine other syslog messages occurring at about the same time to see if the problem can be identified. Save a copy of the /var/adm/messages files on all nodes and contact your authorized Sun service provider for assistance in diagnosing and correcting the problem.
814905 Could not start up DCS client because major numbers on this node do not match the ones on other nodes. See /var/adm/messages for previous errors.
Description: Some drivers identified in previous messages do not have the same majore number across cluster nodes, and devices owned by the driver are being used in global device services.
Solution: Look in the /etc/name_to_major file on each cluster node to see if the major number for the driver matches across the cluster. If a driver is missing from the /etc/name_to_major file on some of the nodes, then most likely, the package the driver ships in was not installed successfully on all nodes. If this is the case, install that package on the nodes that don't have it. If the driver exists on all nodes but has different major numbers, see the documentation that shipped with this product for ways to correct this problem.
815551 System property %s with value %s has an empty list element.
Description: The system property that was named does not have a value for one of its list elements.
Solution: Assign the property to have a value where all list elements have values.
815833 Malformed property value pair %s.
Description: Not available at this time.
Solution: Not available at this time.
816002 The port number %d from entry %s in property %s was not for a nonsecure port.
Description: The Netscape Directory Server instance has been configured as nonsecure, but the port number given in the list property is for a secure port.
Solution: Remove the the entry from the list or change its port number to correspond to a nonsecure port.
816578 Node %u attempting to join cluster has incompatible cluster software. %s not compatible with %s
Description: A node is attempting to join the cluster but it is either using an incompatible software version or is booted in a different mode (32-bit vs. 64-bit).
Solution: Ensure that all nodes have the same clustering software installed and are booted in the same mode.
817592 HA: rma::admin_impl failed to bind
Description: An HA framework component failed to register with the name server.
Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available.
818821 Value %d is listed twice in property %s.
Description: The value listed occurs twice in the named property.
Solution: Specify the property with only one occurrence of the value.
818824 HA: rma::reconf can't talk to RM
Description: An HA framework component failed to register with the Replica Manager.
Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available.
818836 Value %s is listed twice in property %s.
Description: The value listed occurs twice in the named property.
Solution: Specify the property with only one occurrence of the value.
819642 fatal: unable to register RPC service; aborting node
Description: The rgmd was unable to start up successfully because it failed to register an RPC service. It will produce a core file and will force the node to halt or reboot.
Solution: If rebooting the node doesn't fix the problem, examine other syslog messages occurring at about the same time to see if the problem can be identified and if it recurs. Save a copy of the /var/adm/messages files on all nodes and contact your authorized Sun service provider for assistance.
819721 Failed to start %s.
Description: Sun Cluster could not start the application. It would attempt to start the service on another node if possible.
Solution: 1) Check prior syslog messages for specific problems and correct them. 2) This problem may occur when the cluster is under load and Sun Cluster cannot start the application within the timeout period specified. You may consider increasing the Start_timeout property. 3) If the resource was unable to start on any node, resource would be in START_FAILED state. In this case, use scswitch to bring the resource ONLINE on this node. 4) If the service was successfully started on another node, attempt to restart the service on this node using scswitch. 5) If the above steps do not help, disable the resource using scswitch. Check to see that the application can run outside of the Sun Cluster framework. If it cannot, fix any problems specific to the application, until the application can run outside of the Sun Cluster framework. Enable the resource using scswitch. If the application runs outside of the Sun Cluster framework but not in response to starting the data service, contact your authorized Sun service provider for assistance in diagnosing the problem.
819721 Failed to start %s.
Description: Sun Cluster could not start the application. It would attempt to start the service on another node if possible.
Solution: 1) Check prior syslog messages for specific problems and correct them. 2) This problem may occur when the cluster is under load and Sun Cluster cannot start the application within the timeout period specified. You may consider increasing the Start_timeout property. 3) If the resource was unable to start on any node, resource would be in START_FAILED state. In this case, use scswitch to bring the resource ONLINE on this node. 4) If the service was successfully started on another node, attempt to restart the service on this node using scswitch. 5) If the above steps do not help, disable the resource using scswitch. Check to see that the application can run outside of the Sun Cluster framework. If it cannot, fix any problems specific to the application, until the application can run outside of the Sun Cluster framework. Enable the resource using scswitch. If the application runs outside of the Sun Cluster framework but not in response to starting the data service, contact your authorized Sun service provider for assistance in diagnosing the problem.
819738 Property %s is not set - %s.
Description: The property has not been set by the user and must be.
Solution: Reissue the scrgadm command with the required property and value.
820394 Cannot check online status. Server processes are not running.
Description: HA-Oracle could not check online status of Oracle server. Oracle server processes are not running.
Solution: Examine 'Connect_string' property of the resource. Make sure that user id and password specified in connect string are correct and permissions are granted to user for connecting to the server. Check whether Oracle server can be started manually. Examine the log files and setup.
820394 Cannot check online status. Server processes are not running.
Description: HA-Oracle could not check online status of Oracle server. Oracle server processes are not running.
Solution: Examine 'Connect_string' property of the resource. Make sure that user id and password specified in connect string are correct and permissions are granted to user for connecting to the server. Check whether Oracle server can be started manually. Examine the log files and setup.
820394 Cannot check online status. Server processes are not running.
Description: Sun Cluster HA for Sybase could not check the online status of the Adaptiveserver. The Adaptive server process is not running.
Solution: Examine the 'Connect_string' resource property. Makesure that the user id and password specified in the connect stringare correct and permissions are granted to the user connectingto the server. Check the Adaptive server log for error messages.Other syslog messages and the log file will provide additional information.
821304 Failed to retrieve the resource group information.
Description: A Sun cluster dataservice has failed to retrieve the resource group property information. Low memory or API call failure might be the reasons.
Solution: In case of low memory, the problem will probably cured by rebooting. If the problem reoccurs, you might need to increase swap space by configuring additional swap devices. Otherwise, if it is API call failure, check the syslog messages from other components.



