807015 Validation of URI %s failed
Description: The validation of the uri entered in the monitor_uri_list failed.
Solution: Make sure a proper uri is entered. Check the syslog and /var/adm/messages for the exact error. Fix it and set the monitor_uri_list extension property again.
807249 CMM: Node %s (nodeid = %d) with votecount = %d removed.
Description: The specified node with the specified votecount has been removed from the cluster.
Solution: This is an informational message, no user action is needed.
808444 lkcm_reg: Unix DLM version (?) and the OSD library version (%d) are not compatible. Unix DLM versions accepatble to this library are: %d
Description: UNIX DLM and Oracle DLM are not compatibale. Compatible versions will be printed as part of this message.
Solution: Check installation procedure to make sure you have the correct versions of Oracle DLM and Unix DLM. Contact Sun service representative if versions cannot be resolved.
808746 Node id %d is higher than the maximum node id of %d in the cluster.
Description: In one of the scalable networking properties, a node id was encountered that was higher than expected.
Solution: Verify that the nodes listed in the scalable networking properties are still valid cluster members.
809322 Couldn't create deleted directory: error (%d)
Description: The file system is unable to create temporary copies of deleted files.
Solution: Mount the affected file system as a local file system, and ensure that there is no file system entry with name "._" at the root level of that file system. Alternatively, run fsck on the device to ensure that the file system is not corrupt.
809329 No adapter for node %s.
Description: No IPMP group has been specified for this node.
Solution: If this error message has occurred during resource creation, supply valid adapter information and retry it. If this message has occurred after resource creation, remove the LogicalHostname resource and recreate it with the correct IPMP group for each node which is a potential master of the resource group.
809554 Unable to access directory %s:%s.
Description: A HA-NFS method attempted to access the specified directory but was unable to do so. The reason for the failure is also logged.
Solution: If the directory is on a mounted filesystem, make sure the filesystem is currently mounted. If the pathname of the directory is not what you expected, check to see if the Pathprefix property of the resource group is set correctly. If this error occurs in any method other then VALIDATE, HA-NFS would attempt to recover the situation by either failing over to another node or (in case of Stop and Postnet_stop) by rebooting the node.
809742 HTTP GET response from %s:%d has no status line
Description: The response to the GET request did not start or had a malformed status line.
Solution: Check that the URI being probed is correct and functioning correctly.
809858 ERROR: method <%s> timeout for resource <%s> is not an integer
Description: The indicated resource method timeout, as stored in the CCR, is not an integer value. This might indicate corruption of CCR data or rgmd in-memory state. The method invocation will fail; depending on which method was being invoked and the Failover_mode setting on the resource, this might cause the resource group to fail over or move to an error state.
Solution: Use scstat(1M) -g and scrgadm(1M) -pvv to examine resource properties. If the values appear corrupted, the CCR might have to be rebuilt. If values appear correct, this may indicate an internal error in the rgmd. Contact your authorized Sun service provider for assistance in diagnosing and correcting the problem.
809956 PCSEXIT: %s
Description: The rpc.pmfd server was not able to monitor a process, and the system error is shown. An error message is output to syslog.
Solution: Save the /var/adm/messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.
809985 Elements in Confdir_list and Port_list must be 1-1 mapping
Description: The Confdir_list and Port_list properties must contain the same number of entries, thus maintaining a 1-1 mapping between the two.
Solution: Using the appropriate scrgadm command, configure this resource to contain the same number of entries in the Confdir_list and the Port_list properties.
809985 Elements in Confdir_list and Port_list must be 1-1 mapping
Description: The Confdir_list and Port_list properties must contain the same number of entries, thus maintaining a 1-1 mapping between the two.
Solution: Using the appropriate scrgadm command, configure this resource to contain the same number of entries in the Confdir_list and the Port_list properties.
810318 Unable to get the resource group handle: %s
Description: Not available at this time.
Solution: Not available at this time.
810551 fatal: Unable to bind president to nameserver
Description: The low-level cluster machinery has encountered a fatal error. The rgmd will produce a core file and will cause the node to halt or reboot to avoid the possibility of data corruption.
Solution: Save a copy of the /var/adm/messages files on all nodes, and of the rgmd core file. Contact your authorized Sun service provider for assistance in diagnosing the problem.
811463 match_online_key failed strdup for (%s)
Description: Call to strdup failed. The "strdup" man page describes possible reasons.
Solution: Install more memory, increase swap space or reduce peak memory consumption.
812706 dl_attach: DL_OK_ACK protocol error
Description: Could not attach to the private interconnect interface.
Solution: Reboot of the node might fix the problem.
812742 read: %s
Description: The rpc.fed server was not able to execute the read system call properly. The message contains the system error. The server will not capture the output from methods it runs.
Solution: Save the /var/adm/messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.
813232 Message from invalid nodeid <%d>.
Description: The cl_eventd received an event delivery from an unknown remote node.
Solution: Examine other syslog messages occurring at about the same time to see if the problem can be identified. Save a copy of the /var/adm/messages files on all nodes and contact your authorized Sun service provider for assistance in diagnosing and correcting the problem.
813317 Failed to open the cluster handle: %s.
Description: An internal error occurred while attempting to open a handle for an object.
Solution: Save a copy of the /var/adm/messages files on all nodes. Contact your authorized Sun service provider for assistance in diagnosing the problem.
813831 reservation warning(%s) - MHIOCSTATUS error will retry in %d seconds
Description: The device fencing program has encountered errors while trying to access a device. The failed operation will be retried
Solution: This is an informational message, no user action is needed.
813866 Property %s has no hostnames for resource %s.
Description: The named property does not have any hostnames set for it.
Solution: Re-create the named resource with one or more hostnames.



