Sun Microsystems, Inc.
spacerspacer
spacer www.sun.com docs.sun.com |
spacer
black dot
 
 
2.  Error Messages Message IDs 700000-799999  Previous   Contents   Next 
   
 

Message IDs 800000-899999

 

800040 Error deleting PidFile <%s> (%s) for Apache service with apachectl file <%s>.

Description: The data service was not able to delete the specified PidFile file.

Solution: Delete the PidFile file manually and start the resource group.

 

800320 Fencing %s from shared disk devices.

Description: This is informational message. Node specified in the messages wdm/ill be fenced off.

Solution: None

 

801519 connect: %s

Description: The cl_apid received the specified error while attempting to deliver an event to a CNRP client.

Solution: Examine other syslog messages occurring at about the same time to see if the problem can be identified. Save a copy of the /var/adm/messages files on all nodes and contact your authorized Sun service provider for assistance in diagnosing and correcting the problem.

 

802295 monitor_check: resource group <%s> changed while running MONITOR_CHECK methods

Description: An internal error has occurred in the locking logic of the rgmd, such that a resource group was erroneously allowed to be edited while a failover was pending on it, causing the scha_control call to return early with an error. This in turn will prevent the attempted failover of the resource group from its current master to a new master. This should not occur and may indicate an internal logic error in the rgmd.

Solution: Examine other syslog messages occurring at about the same time to see if the problem can be identified. Save a copy of the /var/adm/messages files on all nodes and contact your authorized Sun service provider for assistance in diagnosing and correcting the problem.

 

802539 No permission for owner to read %s.

Description: The owner of the file does not have read permission on it.

Solution: Set the permissions on the file so the owner can read it.

 

803339 Prog <%s> step <%s>: program file is not executable.

Description: Need an explanation of this message.

Solution: Not available at this time.

 

803391 Could not validate the settings in %s. It is recommended that the settings for host lookup consult `files` before a name server.

Description: Validation callback method has failed to validate the hostname list. There may be syntax error in the nsswitch.conf file.

Solution: Check for the following syntax rules in the nsswitch.conf file. 1) Check if the lookup order for "hosts" has "files". 2) "cluster" is the only entry that can come before "files". 3) Everything in between '[' and ']' is ignored. 4) It is illegal to have any leading whitespace character at the beginning of the line; these lines are skipped. Correct the syntax in the nsswitch.conf file and try again.

 

803570 lkcm_parm: invalid handle was passed %s %dExplanation: Need and explanation.User Action: Need a user action.

 

963755 lkcm_cfg: caller is not registered

Description: udlm is not registered with ucmm.

Solution: This is an internal error. Save the contents of /var/adm/messages, /var/cluster/ucmm/ucmm_reconf.log and /var/cluster/ucmm/dlm*/*logs/* from all the nodes and contact your Sun service representative.

 

803649 Failed to check whether the resource is a logical host resource.

Description: While retrieving the IP addresses from the network resources in the resource group, the attempt to check whether the resource is a logical host resource or not has failed.

Solution: Internal error or API call failure might be the reasons. Check the error messages that occurred just before this message. If there is internal error, contact your authorized Sun service provider. For API call failure, check the syslog messages from other components. For the resource name and resource group name, check the syslog tag.

 

803719 host %s failed, and clnt_spcreateerror returned NULL

Description: The rgm is not able to establish an rpc connection to the rpc.fed server on the host shown, and the rpc error could not be read. An error message is output to syslog.

Solution: Save the /var/adm/messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

804121 INITRGM Error: pnmd is not running.

Description: The initrgm init script was unable to verify that the pnmd is running. This error will prevent the rgmd from starting, which will prevent this node from participating as a full member of the cluster.

Solution: Examine other syslog messages occurring at about the same time to determine why the pnmd is not running. Save a copy of the /var/adm/messages files on all nodes and contact your authorized Sun service provider for assistance in diagnosing and correcting the problem.

 

804457 Error reading properties; using old properties

Description: The cl_apid was unable to read all the properties correctly. It will use the versions of the properties that it read previously.

Solution: Save a copy of the /var/adm/messages files on all nodes and contact your authorized Sun service provider for assistance in diagnosing and correcting the problem.

 

804658 clexecd: close returned %d while exec'ing (%s). Exiting.

Description: clexecd program has encountered a failed close(2) system call. The error message indicates the error number for the failure.

Solution: The clexecd program will exit and the node will be halted or rebooted to prevent data corruption. Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

804791 A warm restart of rpcbind may be in progress.

Description: The HA-NFS probe detected that the rpcbind daemon is not running, however it also detected that a warm restart of rpcbind is in progress.

Solution: If a warm restart is indeed in progress, ignore this message. Otherwise, check to see if the rpcbind daemon is running. If not, reboot the node. If the rpcbind process is not running, the HA-NFS probe would reboot the node itself if the Failover_mode on the resource is set to HARD.

 

804820 clcomm: path_manager failed to create RT lwp (%d)

Description: The system failed to create a real time thread to support path manager heart beats.

Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

805735 Failed to connect to the host <%s> and port <%d>.

Description: An error occurred the while fault monitor attempted to make a connection to the specified hostname and port.

Solution: Wait for the fault monitor to correct this by doing restart or failover. For more error descriptions, look at the syslog messages.

 

805735 Failed to connect to the host <%s> and port <%d>.

Description: Unable to connect to the port at hostname and port.

Solution: If the problem persists Sun Cluster will restart or failover the resource.

 

806365 monitor_check: getlocalhostname() failed for resource <%s>, resource group <%s>

Description: While attempting to process a scha_control(1HA,3HA) call, the rgmd failed in an attempt to obtain the hostname of the local node. This is considered a MONITOR_CHECK method failure. This in turn will prevent the attempted failover of the resource group from its current master to a new master.

Solution: Examine other syslog messages occurring at about the same time to see if the problem can be identified. Save a copy of the /var/adm/messages files on all nodes and contact your authorized Sun service provider for assistance in diagnosing and correcting the problem.

 

806618 Resource group name is null.

Description: This is an internal error. While attempting to retrieve the resource information, null value was retrieved for the resource group name.

Solution: Save a copy of the /var/adm/messages files on all nodes. Contact your authorized Sun service provider for assistance in diagnosing the problem.

 

806902 clutil: Could not create lwp during respawn

Description: There was insufficient memory to support this operation.

Solution: Install more memory, increase swap space, or reduce peak memory consumption.

 
 
 
  Previous   Contents   Next