148821 Error in trying to access the configured network resources : %s.
Description: Failed to get the available network address resources for this resource.
Solution: This is an internal error. Save the /var/adm/messages file and contact an authorized Sun service provider.
148902 No node was specified as part of property %s for element %s. The property must be specified as %s=Weight%cNode,Weight%cNode,...
Description: The property was specified incorrectly.
Solution: Set the property using the correct syntax.
149184 clcomm: inbound_invo::signal:_state is 0x%x
Description: The internal state describing the server side of a remote invocation is invalid when a signal arrives during processing of the remote invocation.
Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available.
150105 This list element in System property %s has an invalid IP address (hostname): %s.
Description: The system property that was named does not have a valid hostname or dotted-decimal IP address string.
Solution: Change the value of the property to use a valid hostname or dotted-decimal IP address string.
150535 clcomm: Could not find %s(): %s
Description: The function get_libc_func could not find the specified function for the reason specified. Refer to the man pages for "dlsym" and "dlerror" for more information.
Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available.
150628 sigaddset: %s
Description: The rpc.pmfd server was not able to add a signal to a signal set. The message contains the system error. This happens while the server is starting up, at boot time. The server does not come up, and an error message is output to syslog.
Solution: Save the syslog messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.
152159 WARNING: lkcm_sync: udlm_send_reply failed, forcing reconfiguration
Description: A reconfiguration will start.
Solution: None.
152222 Fault monitor probe average response time of %d msecs exceeds 90%% of probe timeout (%d secs). The timeout for subsequent probes will be temporarily increased by 10%%
Description: The average time taken for fault monitor probes to complete is greater than 90% of the resource's configured probe timeout. The timeout for subsequent probes will be increased by 10% until the average probe response time drops below 50% of the timeout, at which point the timeout will be reduced to it's configured value.
Solution: The database should be investigated for the cause of the slow response and the problem fixed, or the resource's probe timeout value increased accordingly.
152478 Monitor_retry_count or Monitor_retry_interval is not set.
Description: The resource properties Monitor_retry_count or Monitor_retry_interval has not set. These properties control the restarts of the fault monitor.
Solution: Check whether the properties are set. If not, set these values using scrgadm(1M).
152478 Monitor_retry_count or Monitor_retry_interval is not set.
Description: The resource properties Monitor_retry_count or Monitor_retry_interval has not set. These properties control the restarts of the fault monitor.
Solution: Check whether the properties are set. If not, set these values using scrgadm(1M).
152546 ucm_callback for stop_trans generated exception %d
Description: ucmm callback for stop transition failed.
Solution: Save a copy of the /var/adm/messages files on all nodes. Contact your authorized Sun service provider for assistance in diagnosing the problem.
153018 WARNING: missing msg, expected: dont_care, %d, %d, but received: %d %d, %d. FORCING reconfiguration.
Description: Unexpected message received by udlm. This will trigger an OPS reconfiguration.
Solution: None.
153025 Failed to unplumb %s from %s.
Description: Not available at this time.
Solution: Not available at this time.
154317 launch_validate: fe_method_full_name() failed for resource <%s>, resource group <%s>, method <%s>
Description: Due to an internal error, the rgmd was unable to assemble the full method pathname for the VALIDATE method. This is considered a VALIDATE method failure. This in turn will cause the failure of a creation or update operation on a resource or resource group.
Solution: Examine other syslog messages occurring at about the same time to see if the problem can be identified. Re-try the creation or update operation. If the problem recurs, save a copy of the /var/adm/messages files on all nodes and contact your authorized Sun service provider for assistance.
155479 ERROR: VALIDATE method timeout property of resource <%s> is not an integer
Description: The indicated resource's VALIDATE method timeout, as stored in the CCR, is not an integer value. This might indicate corruption of CCR data or rgmd in-memory state; the VALIDATE method invocation will fail. This in turn will cause the failure of a creation or update operation on a resource or resource group.
Solution: Use scrgadm(1M) -pvv to examine resource properties. If the VALIDATE method timeout or other property values appear corrupted, the CCR might have to be rebuilt. If values appear correct, this may indicate an internal error in the rgmd. Re-try the creation or update operation. If the problem recurs, save a copy of the /var/adm/messages files on all nodes and contact your authorized Sun service provider for assistance.
156178 Encountered an error while starting device services.
Description: An error was detected by the HAStoragePlus resource's start method. This error was encountered during attempts to start a device service on a given node. Startup of the device services occur when the HAStoragePlus resource is brought online on a node the first time or after the resource is switched/failed over to another node. It is highly likely that a DCS function call returned an error.
Solution: Examine the GlobalDevicePaths and FilesystemMountpoint extension properties for any invalid specifications. Examine the status of DCS. Contact your authorized Sun service provider for assistance in diagnosing the problem.
156527 Unable to execute <%s>: <%s>.
Description: Sun Cluster was unable to execute a command.
Solution: The problem could be caused by: 1) No more process table entries for a fork() 2) No available memory For the above two causes, the only option is to reboot the node. The problem might also be caused by: 3) The command that could not execute is not correctly installed For the above cause, the command might have the wrong path or file permissions. Correctly install the command.
157213 CCR: The repository on the joining node %s could not be recovered, join aborted.
Description: The indicated node failed to update its repository with the ones in current membership. And it will not be able to join the current membership.
Solution: There may be other related messages on the indicated node, which help diagnose the problem, for example: If the root disk failed, it needs to be replaced. If the root disk is full, remove some unnecessary files to free up some space.
157577 Enabling failfast on HW RAID devices
Description: This is informational message.
Solution: None
157736 Unable to queue event %lld
Description: The cl_apid was unable to queue the incoming sysevent specified.
Solution: Examine other syslog messages occurring at about the same time to see if the problem can be identified. Save a copy of the /var/adm/messages files on all nodes and contact your authorized Sun service provider for assistance in diagnosing and correcting the problem.
158471 Share command %s did not complete successfully.
Description: Not available at this time.
Solution: Not available at this time.



