Sun Microsystems, Inc.
spacerspacer
spacer www.sun.com docs.sun.com |
spacer
black dot
 
 
2.  Error Messages Message IDs 700000-799999  Previous   Contents   Next 
   
 

 

794220 switchback: bad nodename <%s>

Description: The rgmd encountered a bad node name in the Nodelist of a resource group it was trying to failback. This might indicate corruption of CCR data or rgmd in-memory state.

Solution: Use scrgadm(1M) -pvv to examine resource group properties. If the values appear corrupted, the CCR might have to be rebuilt. If values appear correct, this may indicate an internal error in the rgmd. Please contact your authorized Sun service provider for assistance in diagnosing and correcting the problem.

 

794535 clcomm: Marshal Type mismatch. Expecting type %d got type %d

Description: When MARSHAL_DEBUG is enabled, the system tags every data item marshalled to support an invocation. This reports that the current data item in the received message does not have the expected type. The received message format is wrong.

Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

795047 Stop fault monitor using pmfadm failed. tag %s error=%d

Description: Failed to stop fault monitor will be stopped using Process Monitoring Facility (PMF), with the tag indicated in message. Error returned by PMF is indicated in message.

Solution: Stop fault monitor processes. Please report this problem.

 

795062 Stop fault monitor using pmfadm failed. tag %s error=%s

Description: Failed to stop fault monitor will be stopped using Process Monitoring Facility (PMF), with the tag indicated in message. Error returned by PMF is indicated in message.

Solution: Stop fault monitor processes. Please report this problem.

 

795062 Stop fault monitor using pmfadm failed. tag %s error=%s

Description: Failed to stop fault monitor will be stopped using Process Monitoring Facility (PMF), with the tag indicated in message. Error returned by PMF is indicated in message.

Solution: Stop fault monitor processes. Please report this problem.

 

795381 t_open: %s

Description: Call to t_open() failed. The "t_open" man page describes possible error codes. udlm exits and the node will abort and panic.

Solution: This is an internal error. Save the contents of /var/adm/messages, /var/cluster/ucmm/ucmm_reconf.log and /var/cluster/ucmm/dlm*/*logs/* from all the nodes and contact your Sun service representative.

 

795754 scha_control: resource <%s> restart request is rejected because the resource type <%s> must have START and STOP methods

Description: A resource monitor (or some other program) is attempting to restart the indicated resource by calling scha_control(1ha),(3ha). This request is rejected because the resource type fails to declare both a START method and a STOP method. This represents a bug in the calling program, because the resource_restart feature can only be applied to resources that have STOP and START methods. Instead of attempting to restart the individual resource, the programmer may use scha_control(RESTART) to restart the resource group.

Solution: The resource group may be restarted manually on the same node or switched to another node by using scswitch(1m) or the equivalent GUI command. Contact the author of the data service (or of whatever program is attempting to call scha_control) and report the error.

 

796536 Password file %s is not readable: %s

Description: For the secure server to run, a password file named keypass is required. This file could not be read, which resulted in an error when trying to start the Data Service.

Solution: Create the keypass file and place it under the Confdir_list path for this resource. Make sure that the file is readable.

 

796536 Password file %s is not readable: %s

Description: For the secure server to run, a password file named keypass is required. This file could not be read, which resulted in an error when trying to start the Data Service.

Solution: Create the keypass file and place it under the Confdir_list path for this resource. Make sure that the file is readable.

 

796771 check_for_ccrdata failed malloc of size %d

Description: Call to malloc failed. The "malloc" man page describes possible reasons.

Solution: Install more memory, increase swap space or reduce peak memory consumption.

 

797486 Must be root to start %s.

Description: A non-root user attempted to start the cl_eventd.

Solution: Start the cl_event as root.

 

797604 CMM: Connectivity of quorum device %ld (%s) has been changed from 0x%llx to 0x%llx.

Description: The number of configured paths to the specified quorum device has been changed as indicated. The connectivity information is depicted as bitmasks.

Solution: This is an informational message, no user action is needed.

 

798060 Error opening procfs status file <%s> for tag <%s>: %s

Description: The rpc.pmfd server was not able to open a procfs status file, and the system error is shown. procfs status files are required in order to monitor user processes.

Solution: Investigate if the machine is running out of memory. If this is not the case, save the /var/adm/messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

798175 sema_wait: %s

Description: The rpc.pmfd server was not able to act on a semaphore. The message contains the system error. The server does not perform the action requested by the client, and an error message is output to syslog.

Solution: Save the /var/adm/messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

798318 Could not verify status of %s.

Description: A critical method was unable to determine the status of the specified service or resource.

Solution: Please examine other messages in the /var/adm/messages file to determine the cause of this problem. Also verify if the specified service or resource is available or not. If not available, start the service or resource and retry the operation which failed.

 

798514 Starting fault monitor. pmf tag %s

Description: Informational message. Fault monitor is being started under control of Process Monitoring Facility (PMF), with the tag indicated in message.

Solution: None

 

798514 Starting fault monitor. pmf tag %s

Description: Informational message. Fault monitor is being started under control of Process Monitoring Facility (PMF), with the tag indicated in message.

Solution: None

 

798658 Failed to get the resource type name: %s.

Description: While retrieving the resource information, API operation has failed to retrieve the resource type name.

Solution: This is internal error. Contact your authorized Sun service provider. For more error description, check the syslog messages.

 

799348 INTERNAL ERROR: MONITOR_START method is not registered for resource <%s>

Description: A non-fatal internal error has occurred in the rgmd state machine.

Solution: Since this problem might indicate an internal logic error in the rgmd, please save a copy of the /var/adm/messages files on all nodes, the output of an scstat -g command, and the output of a scrgadm -pvv command. Report the problem to your authorized Sun service provider.

 

799426 clcomm: can't ifkconfig private interface: %s:%d cmd %d error %d

Description: The system failed to configure private network device for IP communications across the private interconnect of this device and IP address, resulting in the error identified in the message.

Solution: Ensure that the network interconnect device is supported. Otherwise, Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

799817 Failed to stop the application using SIGTERM. Will try to stop using SIGKILL

Description: The Application could not be stopped by sending SIGTERM. The STOP method will try to stop the application by sending SIGKILL with infinite timeout.

Solution: None.

 
 
 
  Previous   Contents   Next