Sun Microsystems, Inc.
spacerspacer
spacer www.sun.com docs.sun.com |
spacer
black dot
 
 
2.  Error Messages Message IDs 700000-799999  Previous   Contents   Next 
   
 

 

786412 reservation fatal error(UNKNOWN) - clconf_lib_init() error, returned %d

Description: The device fencing program has suffered an internal error.

Solution: Contact your authorized Sun service provider to determine whether a workaround or patch is available. Copies of /var/adm/messages from all nodes should be provided for diagnosis. It may be possible to retry the failed operation, depending on the nature of the error. If the message specifies the 'node_join' transition, then this node may be unable to access shared devices. If the failure occurred during the 'release_shared_scsi2' transition, then a node which was joining the cluster may be unable to access shared devices. In either case, it may be possible to reacquire access to shared devices by executing '/usr/cluster/lib/sc/run_reserve -c node_join' on all cluster nodes. If the failure occurred during the 'make_primary' transition, then a device group has failed to start on this node. If another node was available to host the device group, then it should have been started on that node. If desired, it may be possible to switch the device group to this node with the scswitch command. If no other node was available, then the device group will not have been started. The scswitch command may be used to retry the attempt to start the device group. If the failure occurred during the 'primary_to_secondary' transition, then the shutdown or switchover of a device group has failed. The desired action may be retried.

 

786765 Failed to get host names from resource %s.

Description: The networking information for the resource could not be retrieved.

Solution: Save a copy of the /var/adm/messages files on all nodes. Contact your authorized Sun service provider for assistance in diagnosing the problem.

 

787063 Error in getting parameters for global service <%s> of path <%s>: %s

Description: Can not get information of global service.

Solution: Save a copy of /var/adm/messages and contact your authorized Sun service provider to determine what is the cause of the problem.

 

787276 INITRGM Error: Can't start ${SERVER}.

Description: An attempt to start the rgmd server failed. This error will prevent this node from participating as a full member of the cluster.

Solution: Examine other syslog messages occurring at about the same time to see if the problem can be identified. Save a copy of the /var/adm/messages files on all nodes and contact your authorized Sun service provider for assistance in diagnosing and correcting the problem.

 

787616 Adapter %s is not a valid IPMP group on this node.

Description: Validation of the adapter information has failed. The specified IPMP group does not exist on this node.

Solution: Create appropriate IPMP group on this node or recreate the logical host with correct IPMP group.

 

788145 gethostbyname() failed: %s.

Description: gethostbyname() failed with unexpected error.

Solution: Check if name servcie is configured correctly. Try some commands to query name serves, such as ping and nslookup, and correct the problem. If the error still persists, then reboot the node.

 

789135 The Data base probe %s failed.The WLS probe will wait for the DB to be UP before starting the WLS

Description: The Data base probe (set in the extension property db_probe_script) failed. The start method will not start the WLS. The probe method will wait till the DB probe succeeds before starting the WLS.

Solution: Make sure the DB probe (set in db_probe_script) succeeds. Once the DB is started the WLS probe will start the WLS instance.

 

789223 lkcm_sync: caller is not registered

Description: udlm is not registered with ucmm.

Solution: This is an internal error. Save the contents of /var/adm/messages, /var/cluster/ucmm/ucmm_reconf.log and /var/cluster/ucmm/dlm*/*logs/* from all the nodes and contact your Sun service representative.

 

789460 monitor_check: call to rpc.fed failed for resource <%s>, resource group <%s>, method <%s>

Description: A scha_control(1HA,3HA) GIVEOVER attempt failed, due to a failure of the rgmd to communicate with the rpc.fed daemon. If the rpc.fed process died, this might lead to a subsequent reboot of the node. Otherwise, this will prevent a resource group on the local node from failing over to an alternate primary node

Solution: Examine other syslog messages occurring at about the same time to see if the problem can be identified and if it recurs. Save a copy of the /var/adm/messages files on all nodes and contact your authorized Sun service provider for assistance.

 

790347 ERROR: resource group %s state on node %s change to %s is INVALID

Description: This is an internal error in the rgmd. If this error occurs during or soon after a SunCluster software upgrade, it may indicate that incompatible versions of the software are running on different nodes. This node will soon panic.

Solution: Verify that the correct version of the SunCluster software is installed on each node. Look for other syslog error messages on the same or other nodes. Save a copy of the /var/adm/messages files on all nodes, and report the problem to your authorized Sun service provider. Do not reboot this node until you have diagnosed and corrected the problem that led to the invalid state.

 

790758 Unable to open /dev/null: %s

Description: While starting up, one of the rgmd daemons was not able to open /dev/null. The message contains the system error. This will prevent the daemon from starting on this node.

Solution: Examine other syslog messages occurring at about the same time to see if the problem can be identified. Save a copy of the /var/adm/messages files on all nodes and contact your authorized Sun service provider for assistance in diagnosing and correcting the problem.

 

791495 Unregistered syscall (%d)

Description: An internal error has occurred. This should not happen. An error message is output to syslog.

Solution: Save the /var/adm/messages file. Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

791959 Error: reg_evt missing correct names

Description: The cl_apid was unable to find cached events to deliver to the newly registered client.

Solution: No action required.

 

792109 Unable to set number of file descriptors.

Description: rpc.pmfd was unable to set the number of file descriptors used in the RPC server.

Solution: Look for other syslog error messages on the same node. Save a copy of the /var/adm/messages files on all nodes, and report the problem to your authorized Sun service provider.

 

792295 Some shared paths in file %s are invalid.

Description: Not available at this time.

Solution: Not available at this time.

 

792338 The property %s must contain at least one value.

Description: The named property does not have a legal value.

Solution: Assign the property a value.

 

792683 clexecd: priocntl to set rt returned %d. Exiting. clexecd program has encountered a failed priocltl(2) system call. The error message indicates the error number for the failure.

Solution: clexecd program will exit and node will be halted or rebooted to prevent data corruption. Contact your authorized Sun service provider to determine whether a workaround or patch is available.

 

792967 Unable to parse configuration file.

Description: While parsing the Netscape configuration file an error occurred in while either reading the file, or one of the fields within the file.

Solution: Make sure that the appropriate configuration file is located in its default location with respect to the Confdir_list property.

 

792967 Unable to parse configuration file.

Description: While parsing the Netscape configuration file an error occurred in while either reading the file, or one of the fields within the file.

Solution: Make sure that the appropriate configuration file is located in its default location with respect to the Confdir_list property.

 

793575 Adaptive server terminated.

Description: Graceful shutdown did not succeed. Adaptive server processes were killed in STOP method.

Solution: Please check the permissions of file specified in the STOP_FILE extension property. File should be executable by the Sybase owner and root user.

 

793651 Failed to parse xml for %s: %s

Description: The cl_apid was unable to parse the specified xml message for the specified reason. Unless the reason is "low memory", this message probably represents a CRNP client error.

Solution: If the specified reason is "low memory", increase swap space, install more memory, or reduce peak memory consumption. Otherwise, no action is needed.

 
 
 
  Previous   Contents   Next